• linux mint image convert menu option missing solution


    Ialready have the caja-image-converter option installed but it shows nothing. Weirdly enough if you install nemo and nautilus converter it does show and work inside caja: The solution is to install *-image-converter sudo apt-get install *-image-converter Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'n........
  • mdadm change wrong device name md127 fix and solution in Linux


    md127 issue, it should be /dev/md3 per mdadm.conf Any time something is mounted as md127 it almost always means there is no entry for this mdadm array in the mdadm.conf in initramfs (which is separate from your actual /etc/mdadm.conf). cat /etc/mdadm.conf ARRAY /dev/md3 metadata=1.2 UUID=b6722845:381cc94e:7a2c5b5f:8e3b7c4f The reason for this is something strange, most Linux OS's bizarrely always keep their own copy of /etc/mdadm.con........
  • esniper error on Linux Mint 17.2 Debian/Ubuntu: Cannot connect to URL : SSL connect error: gnutls_handshake() failed: Illegal parameter Retrying... esniper encountered a bug. It looks like your esniper version is not current. You have version 2.28


    Auction 262382440107: Cannot connect to URL : SSL connect error: gnutls_handshake() failed: Illegal parameter Retrying... esniper encountered a bug. It looks like your esniper version is not current. You have version 2.28.0, the newest version is 2.31.0. Please go to http://esniper.sf.net/ and update your copy of esniper.........
  • NVIDIA GeForce GT 610 not working in Linux solution - use older 304.117 driver


    Iused the slightly older "304.117" version and it worked. With the newest version Icouldn't get X to start and kept getting these errors in messages/dmesg. [ 2346.083660] nvidia 0000:01:00.0: irq 44 for MSI/MSI-X [ 2350.608342] NVRM: RmInitAdapter failed! (0x12:0x2b:1831) [ 2350.608354] NVRM: rm_init_adapter failed for device bearing minor number 0 [ 2350.608369] NVRM: nvidia_frontend_open: minor 0, module->open() failed, err........
  • Openvz YUM Error Solution to "[Errno -1] Metadata file does not match checksum Trying other mirror."


    It's weird because I have a nearly identical box and setup and I can update the ovzkernel-PAE* just fine but on this box it doesn't work. I only get this error with the openvz.repo and not others such as Centos-Base.repo With my other server it works normally: ================ Setting up Update Process Resolving Dependencies --> Running transaction check ---> Package ovzkernel-PAE.i686 0:2.6.18-238.12.1.el5.0........
  • Latest Articles

  • CentOS 6 impossible to compile a newer libguestfs
  • chroot
  • How To Get Started on Ubuntu with gpt-2 OpenAI Text Prediction
  • Remove cloud-init in your VM
  • QEMU-KVM KVM Command Line Practical Guide
  • Linux How To Change NIC Name to eth0 instead of enps33 or enp0s25
  • virt-resize: error: libguestfs error: could not create appliance through libvirt.
  • Asterisk Does Not Retry When Authentication Fails
  • Linux Debian Ubuntu How To Install PEPPER Faster and Latest Adobe Flash Player in Firefox
  • How To Speed Up Linux Ubuntu and Debian Based Computers By Improving CPU Performance and Changing the CPU Governor
  • Convert data or file to base64 on a single line
  • Linux Mint Ubuntu Debian radeon slow 2D performance issues radeon_dp_aux_transfer_native: 158 callbacks suppressed
  • mdadm: super0.90 cannot open /dev/sdb1: Device or resource busy mdadm: /dev/sdb1 is not suitable for this array.
  • How To Install NextCloud on Centos 7 and Centos 8
  • AH01630: client denied by server configuration:
  • ERROR: Could not find a version that satisfies the requirement PIL (from versions: none) ERROR: No matching distribution found for PIL
  • ZTE Camera Cannot Work unable to connect to camera. Camera has been disabled becaue of security policies or is being used by other apps
  • QEMU KVM how to boot off a physical CD/DVD/BDROM Drive
  • How To Install OpenProject on Centos 7 Step-by-Step Guide
  • Ubuntu Debian Linux Cannot Install Wine Solution - wine1.6 : Depends: wine1.6-i386 (= 1:1.6.2-0ubuntu14.2) but it is not installable wine1.4 : Depends: wine1.6 but it is not going to be installed