• Proxmox error uploading an iso solution


    Error 0 occurred while receiving the document root@vh1:/var/tmp# wget http://mirror.compevo.com/proxmox/proxmox-ve_5.2-1.iso --2018-08-30 16:27:37-- http://mirror.compevo.com/proxmox/proxmox-ve_5.2-1.iso Resolving mirror.compevo.com (mirror.compevo.com)... 103.25.61.44 Connecting to mirror.compevo.com (mirror.compevo.com)|103.25.61.44|:80... connected. HTTP request sent, awaiting response... 200 OK Length: 641517568 (612M) [application/o........
  • Linux Mint 18 Screen Goes Dark or Black After Screensaver or even when using the Desktop Solution


    You can search for this bug and it seems like it may be related to ecryptfs and is many years old. The symptoms are that you return to the computer and the screensaver was active or the screen was asleep/black and it doesn't seem to come back. But you check by SSH the computer is running fine and are frustrated you'll lose your running programs and have to reboot. There is a simple solution: Ctrl + Alt + F1 Ctrl +Alt + F8 Ba........
  • Openshot 2.2 is very unstable always crashing in Linux Mint 18.1!


    Jun 1 15:45:42 videoeditor-desktop org.mate.panel.applet.MintMenuAppletFactory[1882]: project_data:INFO Missing folder chosen by user: Jun 1 15:45:42 videoeditor-desktop org.mate.panel.applet.MintMenuAppletFactory[1882]: project_data:INFO Removed missing file: MAH02949.MP4 Jun 1 15:45:57 videoeditor-desktop org.mate.panel.applet.MintMenuAppletFactory[1882]: ui_util:WARNING Icon theme media-playback-start not found. Will use backup........
  • wget how to resume download!


    It's very simple you just use the "-c" switch and wget will resume the file (make sure you are in the same directory) or specify -O /path/to/partialdownload.zip wget -c http://someurl/file.zip........
  • Thunderbird Error An error occurred while loading or saving configuration information for thunderbird. Some of your configuration settings may not work properly.


    This error seems to happen randomly and especially when trying to send e-mails. Apparently it's a long-standing GNome bug but is also partially the default of Thunderbird depending on who you ask. There is no known fix that I'm aware of except to upgrade gnome and the gvfs package but this is not an option for older versions/distributions. An error occurred while loading or saving configuration information for thunderbird. Some of your configuration settings may not........
  • What's Needed To Fix Linux


    I really am a Linux fan but my comments here may not show it. Although I'm quite familiar with Linux CLI to administer servers, I find Linux GUI OS's like Ubuntu at times very clunky. This is partially because there's no such thing as a "self-made" Linux from scratch where the UIwas designed by a single team. Linux is made up of several different projects that are generally completely separate and this lack of integratiion is a key issue that makes things f........
  • WD EARS Advanced Format Can't be fixed?


    There's no partial WD EARS alignment fix: I had data on /dev/sda3 and /dev/sdb3 (RAID1) so I couldn't edit that one. I thought I'd be smart and try fixing the first two partitions so I set the first one starting at sector 2048 and then +8 for the second partition. This has really slowed the performance down worse than it ever was! Disk /dev/sda: 2000.4 GB, 2000398934016 bytes 255 heads, 63 sectors/track, 243201 cylinders, tot........
  • Fix/Solution for apt-get error: " E: Archive directory /var/cache/apt/archives/partial is missing."


    I thought I was being smart, I wanted to download some Debian packages so I went to /var/cache/apt/archives and did "rm -rf *" but then I couldn't use apt-get anymore. I kept getting this error: E: Archive directory /var/cache/apt/archives/partial is missing. E: The list of sources could not be read. The solution was to recreate the "partial" directory inside /var/cache/apt/archives and then everything will be fine.........
  • Samba SMB Error - Server not using user level security and no password supplied. tree connect failed: NT_STATUS_WRONG_PASSWORD


    Server not using user level security and no password supplied. tree connect failed: NT_STATUS_WRONG_PASSWORD That happens when trying to use smbclient to connect to a share. The weird thing is that I can authnenticate just fine from Windows XP. It is partially my mistake, I forgot this share does have a password. I've tried authenticating with the correct user and also with "Guest" because this works in Windows. In Linux I ........
  • Latest Articles

  • Linux How To Create A RamDisk
  • mdadm force resync when resync=PENDING solution
  • Proxmox Breaks Storage/LVM Backing If Killing QEMU-IMG
  • Proxmox trying to acquire lock... TASK ERROR: can't lock file '/var/lock/qemu-server/lock-102.conf' - got timeout
  • Debian 9 SSH root password authentication failure password not working problem / solution
  • QEMU / KVM How To Manually Create Basic Virtual Machine VM
  • Linux wlan0 check all wireless clients
  • PHP Issues With Decoding Strange Smart Quotes And Non-Standard ASCII Characters
  • /etc/iproute2/rt_tables default settings file in Linux Centos 6,7 and most other NIX's
  • bind named error solutions named[2169]: error (no valid DS) resolving / error (broken trust chain) resolving / : error (no valid RRSIG) resolving 'com/DS/IN':
  • iptables how to log ALL dropped incoming packets
  • How To Edit Linux Based NM Network Manager Connection Settings Without GUI
  • Linux Disable IPV6 Centos / Debian / Mint Howto
  • Linux use growisofs to burn a larger file on a BD-R / Bluray Disc
  • Linux partprobe/partx cannot access last and 4th partition
  • DRBD Errors Caused By Physical Corruption
  • mdadm: add new device failed for /dev/sdb4 as 3: Invalid argument solution
  • Linux named / bind how to dump, view and clear the cache!
  • Centos 6 / 7 / 8 How To Change Default nameservers in /etc/resolv.conf when using DHCP / dhclient
  • Adobe Acrobat Reader for Linux to use and view XFA Fillable Forms