Linux Ubuntu/Debian ATI 9902 No Sound Solution on HP G6 Pavilion Laptop

00:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 01)

00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9902

Backup your also.conf file

cp /usr/share/alsa/alsa.conf /usr/share/alsa/alsa.conf.bk

Change all instances of "card 0" to "card 1" (no need to manually do it, this command below does it all instantly and without fail or error:

sed -i 's/card 0/card 1/g' /usr/share/alsa/alsa.conf

After that you may need to restart but your sound/audio should be working.

Latest Articles

  • OpenVZ avoid vzctl 4.7 and ploop
  • Wordpress Security Hole, Plug it by manually installing themes and plugins
  • LVM Tutorial how to create a Physical Volume (PV), Volume Group (vg), and a Logical Volume (LV) within it
  • Howto Convert Xen Image to KVM
  • yum error "Error: database disk image is malformed" solution
  • drbd howto solve splitbrain or WFConnection
  • How to view GPT/EFI Windows Partition Table
  • Howto Restore Acer Aspire E1-531-4406
  • How to Enable RDP Remote Desktop in Windows 2008 Server
  • virtio KVM drivers download location
  • "Detecting hardware, please wait..." Ubuntu Install Error Solution
  • lvm how to resize and extend a volume
  • Asterisk VOIP Sipura/Linksys PAP2T Calls Not Being Received Solution
  • OpenVZ mismatched kernel and dev when compiling.
  • Microsoft Updates suddenly stops at 50% downloading solution
  • Enable Multiple RDP Sessions on Windows XP, Vista, 7 Howto
  • mencoder howto trim split edit time of mp4 from Samsung Note
  • How to read a conf file without the comments
  • yum Centos 386 and 64 bit conflict resolution
  • OpenVZ Quick Install Copy & Paste for Centos 6