Unlocked iPhone 3GS and firwmare 3.0 battery short low life horrible

This is pretty bad, ever since my phone has been unlocked the battery life is horrible.  Many others have reported this issue on provider unlocked phones and even jail broken phones.  We're talking issues as bad as losing 1% every 3 minutes which is what I seem to have observed as well.

For now I'm going to relock the phone, and hopefully a firmware update will address this issue.  This is very annoying and it seems apparent this is also happening on 3G phones and that it's just an issue of being jailbroken, since this happens with provider unlocked iPhones as well.

For now I'm going to be uninstalling ultrasn0w until the issue can hopefully be resolved, but of course when travelling this needs to be enabled.  Maybe the developers of ultrasn0w can make it easy to turn it on and off without uninstalling the package from cydia.


Tags:

unlocked, iphone, gs, firwmare, horriblethis, reported, provider, observed, relock, firmware, update, apparent, jailbroken, iphones, uninstalling, ultrasn, resolved, travelling, enabled, developers, cydia,

Latest Articles

  • Aruba/HP/Dell IAP Wireless Controller Common Default Passwords
  • Debian, Mint Ubuntu how to remove package and associated config files
  • Linux Grub not booting the intended kernel solution in Debian, Mint, Ubuntu how to specify which kernel to boot by default
  • QEMU KVM Keyboard Problems Not Working Right Repeating Characters, Ctrl+C Copy and Paste not working right when using PS2 mouse in guests Solution
  • Linux how to compile binary with static sharedobjects embedded instead of dynamic to use on multi-distributions and avoid glibc compatiblity issues
  • /bin/sh: msgfmt: not found error solution on Linux Compilation Ubuntu Debian Mint Centos
  • Mikrotik RouterOS CHR/ISO Basic and Quick Setup Howto Guide
  • qemu 4 compilation options
  • CentOS 7 8 PXEBoot Netinstall Not Working Solution "Pane is dead "new value non-exisetnt xfs filesystem is not valid as a default fs type"
  • CentOS 6 EOL yum repo won't work Error: Cannot find a valid baseurl for repo: base Solution
  • CentOS 7 8 How To Disable SELinux
  • Wordpress How To Add Featured Image To Post in Hueman Theme
  • kdenlive full reset how to erase all config files
  • CentOS 7 8 yum error Trying other mirror. To address this issue please refer to the below wiki article
  • Microsoft Teams Linux - Calendar Doesn't Work Missed Meetings!
  • Scanner not working in Linux Ubuntu Fedora Mint Debian over the network? Use sane-airscan!
  • How To Boot, Install and Run Windows 2000 on QEMU-KVM
  • bash cannot execute permission denied
  • Huion and Wacom Tablets How To Install in Linux Mint / Ubuntu and make the stylus work properly
  • ffmpeg how to cut certain parts of video out