How To Upgrade Debian 8,9,10 to Debian 12 Bookworm

Step 1.) Upgrade to Debian 11 first

The process to go to Debian 12 is not as smooth as 11, when trying to upgrade from Debian 10.  In fact, it doesn't work directly, so you'll first need to follow this guide to update to Debian 11, reboot and come back here if successful.

Step 2.) Update sources.list

Update your /etc/apt/sources.list like this:

deb http://deb.debian.org/debian bookworm main
deb-src http://deb.debian.org/debian bookworm main

deb http://deb.debian.org/debian-security/ bookworm-security main
deb-src http://deb.debian.org/debian-security/ bookworm-security main

deb http://deb.debian.org/debian bookworm-updates main
deb-src http://deb.debian.org/debian bookworm-updates main

Step 3.) Add The GPG Keys

 

How To Get the Bookworm GPG Keys:

A list for all Debian keys is here: https://ftp-master.debian.org/keys.html

wget https://ftp-master.debian.org/keys/archive-key-12.asc -P /etc/apt/trusted.gpg.d

wget https://ftp-master.debian.org/keys/archive-key-12-security.asc -P /etc/apt/trusted.gpg.d

Step 4.) Update apt & Upgrade

apt update

apt dist-upgrade

After you are successful, you should reboot and confirm it looks good like this:

root@Debian10UpgradeTestAgain1111:/etc/apt# apt dist-upgrade
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  bsdmainutils libbpf0 libcbor0 libdns-export1110 libffi7 libisc-export1105 libldap-2.4-2 libmpdec2 libmpdec3 libperl5.32 libprocps8 libpython3.7-minimal libpython3.7-stdlib libpython3.9-minimal
  libpython3.9-stdlib libreadline7 libusb-0.1-4 perl-modules-5.32 python3.7 python3.7-minimal python3.9 python3.9-minimal usb.ids
Use 'apt autoremove' to remove them.
The following packages will be REMOVED:
  libsemanage1
The following NEW packages will be installed:
  cron-daemon-common dbus-bin dbus-daemon dbus-session-bus-common dbus-system-bus-common dbus-user-session gcc-12-base libbpf1 libcbor0.8 libffi8 libfile-find-rule-perl libldap-2.5-0 libnumber-compare-perl
  libperl5.36 libproc2-0 libpython3.11-minimal libpython3.11-stdlib libsemanage2 libsepol2 libssl3 libsystemd-shared libtext-glob-perl linux-image-6.1.0-13-amd64 perl-modules-5.36 python3-charset-normalizer
  python3-pyparsing python3.11 python3.11-minimal usrmerge util-linux-extra zstd
The following packages will be upgraded:
  adduser apparmor apt apt-utils base-files base-passwd bash bash-completion bsdextrautils bsdmainutils bsdutils busybox bzip2 ca-certificates console-setup console-setup-linux coreutils cpio cron dash dbus
  debconf debconf-i18n debian-archive-keyring debianutils diffutils discover discover-data distro-info-data dmidecode dmsetup dpkg e2fsprogs eject fdisk file findutils gdbm-l10n gettext-base gpgv grep
  grub-common grub-pc grub-pc-bin grub2-common gzip hostname ifupdown init init-system-helpers initramfs-tools initramfs-tools-core installation-report iproute2 iptables iputils-ping isc-dhcp-client
  isc-dhcp-common kbd keyboard-configuration klibc-utils kmod less libacl1 libapparmor1 libapt-pkg6.0 libargon2-1 libattr1 libaudit-common libaudit1 libblkid1 libbrotli1 libbsd0 libbz2-1.0 libc-bin
  libc-l10n libc6 libcap-ng0 libcap2 libcap2-bin libcom-err2 libcrypt1 libcryptsetup12 libcurl3-gnutls libdb5.3 libdbus-1-3 libdebconfclient0 libdevmapper1.02.1 libdiscover2 libedit2 libelf1 libestr0
  libexpat1 libext2fs2 libfastjson4 libfdisk1 libfido2-1 libfreetype6 libfuse2 libgcc-s1 libgcrypt20 libgdbm-compat4 libgdbm6 libgmp10 libgnutls30 libgpg-error0 libgssapi-krb5-2 libhogweed6 libidn2-0
  libip4tc2 libip6tc2 libiptc0 libjson-c5 libk5crypto3 libkeyutils1 libklibc libkmod2 libkrb5-3 libkrb5support0 libldap-common liblocale-gettext-perl liblognorm5 liblz4-1 liblzma5 libmagic-mgc libmagic1
  libmd0 libmount1 libncurses6 libncursesw6 libnetfilter-conntrack3 libnettle8 libnewt0.52 libnfnetlink0 libnftnl11 libnghttp2-14 libnss-systemd libp11-kit0 libpam-modules libpam-modules-bin libpam-runtime
  libpam-systemd libpam0g libpci3 libpcre2-8-0 libpcre3 libpng16-16 libpopt0 libpsl5 libpython3-stdlib libreadline8 libsasl2-2 libsasl2-modules-db libseccomp2 libselinux1 libsemanage-common libslang2
  libsmartcols1 libsqlite3-0 libss2 libssh2-1 libstdc++6 libsystemd0 libtasn1-6 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libtinfo6 libtirpc-common libtirpc3 libudev1 libunistring2
  libusb-1.0-0 libuuid1 libwrap0 libx11-6 libx11-data libxcb1 libxext6 libxmuu1 libxtables12 libxxhash0 libzstd1 linux-base linux-image-amd64 locales login logrotate logsave lsb-base mailcap manpages mawk
  media-types mount nano ncal ncurses-base ncurses-bin ncurses-term netbase openssh-client openssh-server openssh-sftp-server openssl os-prober passwd pci.ids pciutils perl perl-base procps
  python-apt-common python3 python3-apt python3-certifi python3-chardet python3-debian python3-debianbts python3-httplib2 python3-idna python3-minimal python3-pkg-resources python3-pycurl
  python3-pysimplesoap python3-reportbug python3-requests python3-six python3-urllib3 readline-common reportbug rsyslog runit-helper sed sensible-utils systemd systemd-sysv systemd-timesyncd sysvinit-utils
  tar tasksel tasksel-data tzdata ucf udev usb.ids usbutils util-linux vim-common vim-tiny wget whiptail xauth xkb-data xxd xz-utils zlib1g
257 upgraded, 31 newly installed, 1 to remove and 0 not upgraded.
Need to get 164 MB of archives.
After this operation, 500 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://deb.debian.org/debian bookworm/main amd64 base-files amd64 12.4+deb12u2 [70.7 kB]
Get:2 http://deb.debian.org/debian-security bookworm-security/main amd64 libc-l10n all 2.36-9+deb12u3 [674 kB]
Get:3 http://deb.debian.org/debian-security bookworm-security/main amd64 locales all 2.36-9+deb12u3 [3,904 kB]
Get:4 http://deb.debian.org/debian-security bookworm-security/main amd64 libc6 amd64 2.36-9+deb12u3 [2,755 kB]
Get:5 http://deb.debian.org/debian-security bookworm-security/main amd64 libc-bin amd64 2.36-9+deb12u3 [606 kB]
Get:6 http://deb.debian.org/debian bookworm/main amd64 perl-modules-5.36 all 5.36.0-7 [2,815 kB]
Get:7 http://deb.debian.org/debian bookworm/main amd64 libgdbm6 amd64 1.23-3 [72.2 kB]
Get:8 http://deb.debian.org/debian bookworm/main amd64 libperl5.36 amd64 5.36.0-7 [4,218 kB]
Get:9 http://deb.debian.org/debian bookworm/main amd64 perl amd64 5.36.0-7 [239 kB]
Get:10 http://deb.debian.org/debian bookworm/main amd64 perl-base amd64 5.36.0-7 [1,608 kB]
Get:11 http://deb.debian.org/debian bookworm/main amd64 liblocale-gettext-perl amd64 1.07-5 [15.4 kB]
Get:12 http://deb.debian.org/debian bookworm/main amd64 libtext-iconv-perl amd64 1.7-8 [14.5 kB]
Get:13 http://deb.debian.org/debian bookworm/main amd64 libtext-charwidth-perl amd64 0.04-11 [9,496 B]
Get:14 http://deb.debian.org/debian bookworm/main amd64 bzip2 amd64 1.0.8-5+b1 [49.8 kB]
Get:15 http://deb.debian.org/debian bookworm/main amd64 libbz2-1.0 amd64 1.0.8-5+b1 [47.3 kB]
Get:16 http://deb.debian.org/debian bookworm/main amd64 libaudit-common all 1:3.0.9-1 [10.4 kB]
Get:17 http://deb.debian.org/debian bookworm/main amd64 libcap-ng0 amd64 0.8.3-1+b3 [17.1 kB]
Get:18 http://deb.debian.org/debian bookworm/main amd64 libaudit1 amd64 1:3.0.9-1 [46.8 kB]
Get:19 http://deb.debian.org/debian bookworm/main amd64 libpam0g amd64 1.5.2-6+deb12u1 [92.0 kB]
Get:20 http://deb.debian.org/debian bookworm/main amd64 libcrypt1 amd64 1:4.4.33-2 [89.5 kB]
Get:21 http://deb.debian.org/debian bookworm/main amd64 libdb5.3 amd64 5.3.28+dfsg2-1 [697 kB]
Get:22 http://deb.debian.org/debian bookworm/main amd64 libgdbm-compat4 amd64 1.23-3 [48.2 kB]
Get:23 http://deb.debian.org/debian bookworm/main amd64 zlib1g amd64 1:1.2.13.dfsg-1 [86.7 kB]
Get:24 http://deb.debian.org/debian bookworm/main amd64 libtext-wrapi18n-perl all 0.06-10 [8,808 B]
Get:25 http://deb.debian.org/debian bookworm/main amd64 debconf-i18n all 1.5.82 [208 kB]
Get:26 http://deb.debian.org/debian bookworm/main amd64 debconf all 1.5.82 [121 kB]
Get:27 http://deb.debian.org/debian bookworm/main amd64 gcc-12-base amd64 12.2.0-14 [37.5 kB]
Get:28 http://deb.debian.org/debian bookworm/main amd64 libgcc-s1 amd64 12.2.0-14 [49.9 kB]
Get:29 http://deb.debian.org/debian bookworm/main amd64 libsemanage-common all 3.4-1 [21.6 kB]
Get:30 http://deb.debian.org/debian bookworm/main amd64 libselinux1 amd64 3.4-1+b6 [73.7 kB]
Get:31 http://deb.debian.org/debian bookworm/main amd64 libsepol2 amd64 3.4-2.1 [276 kB]
Get:32 http://deb.debian.org/debian bookworm/main amd64 libsemanage2 amd64 3.4-1+b5 [89.9 kB]
Get:33 http://deb.debian.org/debian bookworm/main amd64 passwd amd64 1:4.13+dfsg1-1+b1 [972 kB]
Get:34 http://deb.debian.org/debian bookworm/main amd64 libpcre2-8-0 amd64 10.42-1 [261 kB]
Get:35 http://deb.debian.org/debian bookworm/main amd64 libpam-modules-bin amd64 1.5.2-6+deb12u1 [75.6 kB]
Get:36 http://deb.debian.org/debian bookworm/main amd64 libpam-modules amd64 1.5.2-6+deb12u1 [291 kB]
Get:37 http://deb.debian.org/debian bookworm/main amd64 adduser all 3.134 [183 kB]
Get:38 http://deb.debian.org/debian bookworm/main amd64 libelf1 amd64 0.188-2.1 [174 kB]
Get:39 http://deb.debian.org/debian bookworm/main amd64 libbpf1 amd64 1:1.1.0-1 [145 kB]
Get:40 http://deb.debian.org/debian bookworm/main amd64 libmd0 amd64 1.0.4-2 [29.5 kB]
Get:41 http://deb.debian.org/debian bookworm/main amd64 libbsd0 amd64 0.11.7-2 [117 kB]
Get:42 http://deb.debian.org/debian bookworm/main amd64 libcap2 amd64 1:2.66-4 [27.0 kB]
Get:43 http://deb.debian.org/debian bookworm/main amd64 libtirpc-common all 1.3.3+ds-1 [14.0 kB]
Get:44 http://deb.debian.org/debian-security bookworm-security/main amd64 libssl3 amd64 3.0.11-1~deb12u2 [2,019 kB]
Get:45 http://deb.debian.org/debian bookworm/main amd64 libcom-err2 amd64 1.47.0-2 [19.8 kB]
Get:46 http://deb.debian.org/debian bookworm/main amd64 libkeyutils1 amd64 1.6.3-2 [8,808 B]
Get:47 http://deb.debian.org/debian bookworm/main amd64 libk5crypto3 amd64 1.20.1-2+deb12u1 [78.9 kB]
Get:48 http://deb.debian.org/debian bookworm/main amd64 libgssapi-krb5-2 amd64 1.20.1-2+deb12u1 [134 kB]
Get:49 http://deb.debian.org/debian bookworm/main amd64 libkrb5support0 amd64 1.20.1-2+deb12u1 [32.4 kB]
Get:50 http://deb.debian.org/debian bookworm/main amd64 libkrb5-3 amd64 1.20.1-2+deb12u1 [332 kB]
Get:51 http://deb.debian.org/debian bookworm/main amd64 libtirpc3 amd64 1.3.3+ds-1 [85.2 kB]
Get:52 http://deb.debian.org/debian bookworm/main amd64 libiptc0 amd64 1.8.9-2 [7,032 B]
Get:53 http://deb.debian.org/debian bookworm/main amd64 libxtables12 amd64 1.8.9-2 [30.8 kB]
Get:54 http://deb.debian.org/debian bookworm/main amd64 iptables amd64 1.8.9-2 [360 kB]
Get:55 http://deb.debian.org/debian bookworm/main amd64 libip4tc2 amd64 1.8.9-2 [19.0 kB]
Get:56 http://deb.debian.org/debian bookworm/main amd64 libip6tc2 amd64 1.8.9-2 [19.4 kB]
Get:57 http://deb.debian.org/debian bookworm/main amd64 libnfnetlink0 amd64 1.0.2-2 [15.1 kB]
Get:58 http://deb.debian.org/debian bookworm/main amd64 netbase all 6.4 [12.8 kB]
Get:59 http://deb.debian.org/debian bookworm/main amd64 libnetfilter-conntrack3 amd64 1.0.9-3 [40.7 kB]
Get:60 http://deb.debian.org/debian bookworm/main amd64 libnftnl11 amd64 1.2.4-2 [61.6 kB]
Get:61 http://deb.debian.org/debian bookworm/main amd64 libcap2-bin amd64 1:2.66-4 [34.7 kB]
Get:62 http://deb.debian.org/debian bookworm/main amd64 iproute2 amd64 6.1.0-3 [1,046 kB]
Get:63 http://deb.debian.org/debian bookworm/main amd64 ifupdown amd64 0.8.41 [62.1 kB]
Get:64 http://deb.debian.org/debian bookworm/main amd64 debianutils amd64 5.7-0.5~deb12u1 [103 kB]
Get:65 http://deb.debian.org/debian bookworm/main amd64 bash amd64 5.2.15-2+b2 [1,491 kB]
Get:66 http://deb.debian.org/debian bookworm/main amd64 bsdutils amd64 1:2.38.1-5+b1 [94.4 kB]
Get:67 http://deb.debian.org/debian bookworm/main amd64 libgmp10 amd64 2:6.2.1+dfsg1-1.1 [563 kB]
Get:68 http://deb.debian.org/debian bookworm/main amd64 coreutils amd64 9.1-1 [2,897 kB]
Get:69 http://deb.debian.org/debian bookworm/main amd64 liblzma5 amd64 5.4.1-0.2 [205 kB]
Get:70 http://deb.debian.org/debian bookworm/main amd64 libzstd1 amd64 1.5.4+dfsg2-5 [290 kB]
Get:71 http://deb.debian.org/debian bookworm/main amd64 tar amd64 1.34+dfsg-1.2 [836 kB]
Get:72 http://deb.debian.org/debian bookworm/main amd64 dpkg amd64 1.21.22 [1,567 kB]
Get:73 http://deb.debian.org/debian bookworm/main amd64 dash amd64 0.5.12-2 [91.8 kB]
Get:74 http://deb.debian.org/debian bookworm/main amd64 diffutils amd64 1:3.8-4 [352 kB]
Get:75 http://deb.debian.org/debian bookworm/main amd64 findutils amd64 4.9.0-4 [636 kB]
Get:76 http://deb.debian.org/debian bookworm/main amd64 grep amd64 3.8-5 [421 kB]
Get:77 http://deb.debian.org/debian bookworm/main amd64 gzip amd64 1.12-1 [140 kB]
Get:78 http://deb.debian.org/debian bookworm/main amd64 hostname amd64 3.23+nmu1 [10.5 kB]
Get:79 http://deb.debian.org/debian bookworm/main amd64 login amd64 1:4.13+dfsg1-1+b1 [616 kB]
Get:80 http://deb.debian.org/debian bookworm/main amd64 libncurses6 amd64 6.4-4 [103 kB]
Get:81 http://deb.debian.org/debian bookworm/main amd64 libncursesw6 amd64 6.4-4 [134 kB]
Get:82 http://deb.debian.org/debian bookworm/main amd64 libtinfo6 amd64 6.4-4 [331 kB]
Get:83 http://deb.debian.org/debian bookworm/main amd64 ncurses-bin amd64 6.4-4 [421 kB]
Get:84 http://deb.debian.org/debian bookworm/main amd64 sed amd64 4.9-1 [329 kB]
Get:85 http://deb.debian.org/debian bookworm/main amd64 libblkid1 amd64 2.38.1-5+b1 [147 kB]
Get:86 http://deb.debian.org/debian bookworm/main amd64 libmount1 amd64 2.38.1-5+b1 [166 kB]
Get:87 http://deb.debian.org/debian bookworm/main amd64 libsmartcols1 amd64 2.38.1-5+b1 [107 kB]
Get:88 http://deb.debian.org/debian bookworm/main amd64 libfdisk1 amd64 2.38.1-5+b1 [194 kB]
Get:89 http://deb.debian.org/debian bookworm/main amd64 fdisk amd64 2.38.1-5+b1 [142 kB]
Get:90 http://deb.debian.org/debian bookworm/main amd64 util-linux-extra amd64 2.38.1-5+b1 [111 kB]
Get:91 http://deb.debian.org/debian bookworm/main amd64 util-linux amd64 2.38.1-5+b1 [1,177 kB]
Get:92 http://deb.debian.org/debian bookworm/main amd64 libuuid1 amd64 2.38.1-5+b1 [28.8 kB]
Get:93 http://deb.debian.org/debian bookworm/main amd64 readline-common all 8.2-1.3 [69.0 kB]
Get:94 http://deb.debian.org/debian bookworm/main amd64 libreadline8 amd64 8.2-1.3 [166 kB]
Get:95 http://deb.debian.org/debian bookworm/main amd64 libgpg-error0 amd64 1.46-1 [76.9 kB]
Get:96 http://deb.debian.org/debian bookworm/main amd64 libgcrypt20 amd64 1.10.1-3 [696 kB]
Get:97 http://deb.debian.org/debian bookworm/main amd64 libstdc++6 amd64 12.2.0-14 [614 kB]
Get:98 http://deb.debian.org/debian bookworm/main amd64 liblz4-1 amd64 1.9.4-1 [62.9 kB]
Get:99 http://deb.debian.org/debian bookworm/main amd64 libargon2-1 amd64 0~20171227-0.3+deb12u1 [19.4 kB]
Get:100 http://deb.debian.org/debian bookworm/main amd64 dmsetup amd64 2:1.02.185-2 [82.0 kB]
Get:101 http://deb.debian.org/debian bookworm/main amd64 libacl1 amd64 2.3.1-3 [31.5 kB]
Get:102 http://deb.debian.org/debian bookworm/main amd64 kmod amd64 30+20221128-1 [95.2 kB]
Get:103 http://deb.debian.org/debian bookworm/main amd64 libkmod2 amd64 30+20221128-1 [57.9 kB]
Get:104 http://deb.debian.org/debian bookworm/main amd64 less amd64 590-2 [131 kB]
Get:105 http://deb.debian.org/debian bookworm/main amd64 libnss-systemd amd64 252.17-1~deb12u1 [163 kB]
Get:106 http://deb.debian.org/debian bookworm/main amd64 systemd-timesyncd amd64 252.17-1~deb12u1 [62.9 kB]
Get:107 http://deb.debian.org/debian bookworm/main amd64 libpam-systemd amd64 252.17-1~deb12u1 [224 kB]
Get:108 http://deb.debian.org/debian bookworm/main amd64 systemd amd64 252.17-1~deb12u1 [3,029 kB]
Get:109 http://deb.debian.org/debian bookworm/main amd64 udev amd64 252.17-1~deb12u1 [1,643 kB]
Get:110 http://deb.debian.org/debian bookworm/main amd64 libudev1 amd64 252.17-1~deb12u1 [108 kB]
Get:111 http://deb.debian.org/debian bookworm/main amd64 libdevmapper1.02.1 amd64 2:1.02.185-2 [133 kB]
Get:112 http://deb.debian.org/debian bookworm/main amd64 libjson-c5 amd64 0.16-2 [44.1 kB]
Get:113 http://deb.debian.org/debian bookworm/main amd64 libcryptsetup12 amd64 2:2.6.1-4~deb12u1 [223 kB]
Get:114 http://deb.debian.org/debian bookworm/main amd64 libapparmor1 amd64 3.0.8-3 [41.2 kB]
Get:115 http://deb.debian.org/debian bookworm/main amd64 libseccomp2 amd64 2.5.4-1+b3 [46.6 kB]
Get:116 http://deb.debian.org/debian bookworm/main amd64 libsystemd-shared amd64 252.17-1~deb12u1 [1,691 kB]
Get:117 http://deb.debian.org/debian bookworm/main amd64 libpam-runtime all 1.5.2-6+deb12u1 [161 kB]
Get:118 http://deb.debian.org/debian bookworm/main amd64 dbus amd64 1.14.10-1~deb12u1 [97.4 kB]
Get:119 http://deb.debian.org/debian bookworm/main amd64 libdbus-1-3 amd64 1.14.10-1~deb12u1 [201 kB]
Get:120 http://deb.debian.org/debian bookworm/main amd64 dbus-bin amd64 1.14.10-1~deb12u1 [105 kB]
Get:121 http://deb.debian.org/debian bookworm/main amd64 dbus-session-bus-common all 1.14.10-1~deb12u1 [78.2 kB]
Get:122 http://deb.debian.org/debian bookworm/main amd64 libexpat1 amd64 2.5.0-1 [99.3 kB]
Get:123 http://deb.debian.org/debian bookworm/main amd64 dbus-daemon amd64 1.14.10-1~deb12u1 [184 kB]
Get:124 http://deb.debian.org/debian bookworm/main amd64 dbus-system-bus-common all 1.14.10-1~deb12u1 [79.3 kB]
Get:125 http://deb.debian.org/debian bookworm/main amd64 systemd-sysv amd64 252.17-1~deb12u1 [41.8 kB]
Get:126 http://deb.debian.org/debian bookworm/main amd64 libffi8 amd64 3.4.4-1 [22.9 kB]
Get:127 http://deb.debian.org/debian bookworm/main amd64 libp11-kit0 amd64 0.24.1-2 [345 kB]
Get:128 http://deb.debian.org/debian bookworm/main amd64 mount amd64 2.38.1-5+b1 [134 kB]
Get:129 http://deb.debian.org/debian bookworm/main amd64 libsystemd0 amd64 252.17-1~deb12u1 [331 kB]
Get:130 http://deb.debian.org/debian bookworm/main amd64 libxxhash0 amd64 0.8.1-1 [27.6 kB]
Get:131 http://deb.debian.org/debian bookworm/main amd64 libapt-pkg6.0 amd64 2.6.1 [907 kB]
Get:132 http://deb.debian.org/debian bookworm/main amd64 libnettle8 amd64 3.8.1-2 [288 kB]
Get:133 http://deb.debian.org/debian bookworm/main amd64 libhogweed6 amd64 3.8.1-2 [328 kB]
Get:134 http://deb.debian.org/debian bookworm/main amd64 libunistring2 amd64 1.0-2 [437 kB]
Get:135 http://deb.debian.org/debian bookworm/main amd64 libidn2-0 amd64 2.3.3-1+b1 [124 kB]
Get:136 http://deb.debian.org/debian bookworm/main amd64 libtasn1-6 amd64 4.19.0-2 [56.6 kB]
Get:137 http://deb.debian.org/debian bookworm/main amd64 libgnutls30 amd64 3.7.9-2 [1,403 kB]
Get:138 http://deb.debian.org/debian bookworm/main amd64 apt amd64 2.6.1 [1,373 kB]
Get:139 http://deb.debian.org/debian bookworm/main amd64 apt-utils amd64 2.6.1 [309 kB]
Get:140 http://deb.debian.org/debian bookworm/main amd64 gpgv amd64 2.2.40-1.1 [648 kB]
Get:141 http://deb.debian.org/debian bookworm/main amd64 debian-archive-keyring all 2023.3+deb12u1 [161 kB]
Get:142 http://deb.debian.org/debian bookworm/main amd64 libdebconfclient0 amd64 0.270 [9,900 B]
Get:143 http://deb.debian.org/debian bookworm/main amd64 base-passwd amd64 3.6.1 [60.0 kB]
Get:144 http://deb.debian.org/debian bookworm/main amd64 libnumber-compare-perl all 0.03-3 [6,332 B]
Get:145 http://deb.debian.org/debian bookworm/main amd64 libtext-glob-perl all 0.11-3 [7,676 B]
Get:146 http://deb.debian.org/debian bookworm/main amd64 libfile-find-rule-perl all 0.34-3 [26.6 kB]
Get:147 http://deb.debian.org/debian bookworm/main amd64 usrmerge all 35 [12.5 kB]
Get:148 http://deb.debian.org/debian bookworm/main amd64 init-system-helpers all 1.65.2 [49.8 kB]
Get:149 http://deb.debian.org/debian bookworm/main amd64 vim-tiny amd64 2:9.0.1378-2 [720 kB]
Get:150 http://deb.debian.org/debian bookworm/main amd64 xxd amd64 2:9.0.1378-2 [83.7 kB]
Get:151 http://deb.debian.org/debian bookworm/main amd64 vim-common all 2:9.0.1378-2 [124 kB]
Get:152 http://deb.debian.org/debian bookworm/main amd64 ncurses-base all 6.4-4 [261 kB]
Get:153 http://deb.debian.org/debian bookworm/main amd64 xkb-data all 2.35.1-1 [764 kB]
Get:154 http://deb.debian.org/debian bookworm/main amd64 kbd amd64 2.5.1-1+b1 [335 kB]
Get:155 http://deb.debian.org/debian bookworm/main amd64 console-setup-linux all 1.221 [1,882 kB]
Get:156 http://deb.debian.org/debian bookworm/main amd64 console-setup all 1.221 [102 kB]
Get:157 http://deb.debian.org/debian bookworm/main amd64 keyboard-configuration all 1.221 [416 kB]
Get:158 http://deb.debian.org/debian bookworm/main amd64 sysvinit-utils amd64 3.06-4 [31.0 kB]
Get:159 http://deb.debian.org/debian bookworm/main amd64 lsb-base all 11.6 [4,584 B]
Get:160 http://deb.debian.org/debian bookworm/main amd64 logsave amd64 1.47.0-2 [19.6 kB]
Get:161 http://deb.debian.org/debian bookworm/main amd64 klibc-utils amd64 2.0.12-1 [94.9 kB]
Get:162 http://deb.debian.org/debian bookworm/main amd64 busybox amd64 1:1.35.0-4+b3 [452 kB]
Get:163 http://deb.debian.org/debian bookworm/main amd64 initramfs-tools all 0.142 [72.9 kB]
Get:164 http://deb.debian.org/debian bookworm/main amd64 initramfs-tools-core all 0.142 [105 kB]
Get:165 http://deb.debian.org/debian bookworm/main amd64 libext2fs2 amd64 1.47.0-2 [205 kB]
Get:166 http://deb.debian.org/debian bookworm/main amd64 e2fsprogs amd64 1.47.0-2 [571 kB]
Get:167 http://deb.debian.org/debian bookworm/main amd64 libklibc amd64 2.0.12-1 [44.2 kB]
Get:168 http://deb.debian.org/debian bookworm/main amd64 linux-base all 4.9 [31.8 kB]
Get:169 http://deb.debian.org/debian bookworm/main amd64 cpio amd64 2.13+dfsg-7.1 [245 kB]
Get:170 http://deb.debian.org/debian bookworm/main amd64 cron-daemon-common all 3.0pl1-162 [12.7 kB]
Get:171 http://deb.debian.org/debian bookworm/main amd64 cron amd64 3.0pl1-162 [73.1 kB]
Get:172 http://deb.debian.org/debian bookworm/main amd64 sensible-utils all 0.0.17+nmu1 [19.0 kB]
Get:173 http://deb.debian.org/debian bookworm/main amd64 init amd64 1.65.2 [16.8 kB]
Get:174 http://deb.debian.org/debian bookworm/main amd64 libedit2 amd64 3.1-20221030-2 [93.0 kB]
Get:175 http://deb.debian.org/debian bookworm/main amd64 libcbor0.8 amd64 0.8.0-2+b1 [27.4 kB]
Get:176 http://deb.debian.org/debian bookworm/main amd64 libfido2-1 amd64 1.12.0-2+b1 [77.2 kB]
Get:177 http://deb.debian.org/debian bookworm/main amd64 openssh-sftp-server amd64 1:9.2p1-2+deb12u1 [65.8 kB]
Get:178 http://deb.debian.org/debian bookworm/main amd64 openssh-server amd64 1:9.2p1-2+deb12u1 [455 kB]
Get:179 http://deb.debian.org/debian bookworm/main amd64 openssh-client amd64 1:9.2p1-2+deb12u1 [989 kB]
Get:180 http://deb.debian.org/debian bookworm/main amd64 libproc2-0 amd64 2:4.0.2-3 [62.8 kB]
Get:181 http://deb.debian.org/debian bookworm/main amd64 procps amd64 2:4.0.2-3 [709 kB]
Get:182 http://deb.debian.org/debian bookworm/main amd64 ucf all 3.0043+nmu1 [55.2 kB]
Get:183 http://deb.debian.org/debian bookworm/main amd64 runit-helper all 2.15.2 [6,520 B]
Get:184 http://deb.debian.org/debian bookworm/main amd64 libwrap0 amd64 7.6.q-32 [54.9 kB]
Get:185 http://deb.debian.org/debian bookworm/main amd64 libpython3.11-minimal amd64 3.11.2-6 [813 kB]
Get:186 http://deb.debian.org/debian bookworm/main amd64 python3.11-minimal amd64 3.11.2-6 [2,064 kB]
Get:187 http://deb.debian.org/debian bookworm/main amd64 python3-pycurl amd64 7.45.2-3 [67.7 kB]
Get:188 http://deb.debian.org/debian bookworm/main amd64 python3-apt amd64 2.6.0 [159 kB]
Get:189 http://deb.debian.org/debian bookworm/main amd64 python3-minimal amd64 3.11.2-1+b1 [26.3 kB]
Get:190 http://deb.debian.org/debian bookworm/main amd64 python3 amd64 3.11.2-1+b1 [26.3 kB]
Get:191 http://deb.debian.org/debian bookworm/main amd64 libbrotli1 amd64 1.0.9-2+b6 [275 kB]
Get:192 http://deb.debian.org/debian bookworm/main amd64 libsasl2-modules-db amd64 2.1.28+dfsg-10 [20.3 kB]
Get:193 http://deb.debian.org/debian bookworm/main amd64 libsasl2-2 amd64 2.1.28+dfsg-10 [59.7 kB]
Get:194 http://deb.debian.org/debian bookworm/main amd64 libldap-2.5-0 amd64 2.5.13+dfsg-5 [183 kB]
Get:195 http://deb.debian.org/debian-security bookworm-security/main amd64 libnghttp2-14 amd64 1.52.0-1+deb12u1 [72.4 kB]
Get:196 http://deb.debian.org/debian bookworm/main amd64 libpsl5 amd64 0.21.2-1 [58.7 kB]
Get:197 http://deb.debian.org/debian bookworm/main amd64 libssh2-1 amd64 1.10.0-3+b1 [179 kB]
Get:198 http://deb.debian.org/debian-security bookworm-security/main amd64 libcurl3-gnutls amd64 7.88.1-10+deb12u4 [385 kB]
Get:199 http://deb.debian.org/debian bookworm/main amd64 python-apt-common all 2.6.0 [64.3 kB]
Get:200 http://deb.debian.org/debian bookworm/main amd64 distro-info-data all 0.58 [5,848 B]
Get:201 http://deb.debian.org/debian bookworm/main amd64 media-types all 10.0.0 [26.1 kB]
Get:202 http://deb.debian.org/debian bookworm/main amd64 libsqlite3-0 amd64 3.40.1-2 [837 kB]
Get:203 http://deb.debian.org/debian bookworm/main amd64 libpython3.11-stdlib amd64 3.11.2-6 [1,796 kB]
Get:204 http://deb.debian.org/debian bookworm/main amd64 python3.11 amd64 3.11.2-6 [572 kB]
Get:205 http://deb.debian.org/debian bookworm/main amd64 libpython3-stdlib amd64 3.11.2-1+b1 [9,312 B]
Get:206 http://deb.debian.org/debian bookworm/main amd64 tasksel-data all 3.73 [18.0 kB]
Get:207 http://deb.debian.org/debian bookworm/main amd64 tasksel all 3.73 [51.2 kB]
Get:208 http://deb.debian.org/debian bookworm/main amd64 libattr1 amd64 1:2.5.1-4 [22.2 kB]
Get:209 http://deb.debian.org/debian bookworm/main amd64 libpcre3 amd64 2:8.39-15 [341 kB]
Get:210 http://deb.debian.org/debian bookworm/main amd64 mawk amd64 1.3.4.20200120-3.1 [119 kB]
Get:211 http://deb.debian.org/debian bookworm/main amd64 tzdata all 2023c-5 [296 kB]
Get:212 http://deb.debian.org/debian bookworm/main amd64 dmidecode amd64 3.4-1 [68.8 kB]
Get:213 http://deb.debian.org/debian bookworm/main amd64 iputils-ping amd64 3:20221126-1 [47.1 kB]
Get:214 http://deb.debian.org/debian bookworm/main amd64 isc-dhcp-client amd64 4.4.3-P1-2 [1,096 kB]
Get:215 http://deb.debian.org/debian bookworm/main amd64 isc-dhcp-common amd64 4.4.3-P1-2 [117 kB]
Get:216 http://deb.debian.org/debian bookworm/main amd64 libpopt0 amd64 1.19+dfsg-1 [43.3 kB]
Get:217 http://deb.debian.org/debian bookworm/main amd64 logrotate amd64 3.21.0-1 [62.1 kB]
Get:218 http://deb.debian.org/debian bookworm/main amd64 nano amd64 7.2-1 [689 kB]
Get:219 http://deb.debian.org/debian bookworm/main amd64 ncurses-term all 6.4-4 [501 kB]
Get:220 http://deb.debian.org/debian bookworm/main amd64 libslang2 amd64 2.3.3-3 [554 kB]
Get:221 http://deb.debian.org/debian bookworm/main amd64 libnewt0.52 amd64 0.52.23-1+b1 [59.2 kB]
Get:222 http://deb.debian.org/debian bookworm/main amd64 whiptail amd64 0.52.23-1+b1 [24.2 kB]
Get:223 http://deb.debian.org/debian bookworm/main amd64 bash-completion all 1:2.11-6 [234 kB]
Get:224 http://deb.debian.org/debian-security bookworm-security/main amd64 openssl amd64 3.0.11-1~deb12u2 [1,419 kB]
Get:225 http://deb.debian.org/debian bookworm/main amd64 ca-certificates all 20230311 [153 kB]
Get:226 http://deb.debian.org/debian bookworm/main amd64 file amd64 1:5.44-3 [42.5 kB]
Get:227 http://deb.debian.org/debian bookworm/main amd64 libmagic1 amd64 1:5.44-3 [104 kB]
Get:228 http://deb.debian.org/debian bookworm/main amd64 libmagic-mgc amd64 1:5.44-3 [305 kB]
Get:229 http://deb.debian.org/debian bookworm/main amd64 gettext-base amd64 0.21-12 [160 kB]
Get:230 http://deb.debian.org/debian bookworm/main amd64 manpages all 6.03-2 [1,332 kB]
Get:231 http://deb.debian.org/debian bookworm/main amd64 pci.ids all 0.0~2023.04.11-1 [243 kB]
Get:232 http://deb.debian.org/debian bookworm/main amd64 pciutils amd64 1:3.9.0-4 [104 kB]
Get:233 http://deb.debian.org/debian bookworm/main amd64 libpci3 amd64 1:3.9.0-4 [67.4 kB]
Get:234 http://deb.debian.org/debian bookworm/main amd64 reportbug all 12.0.0 [64.5 kB]
Get:235 http://deb.debian.org/debian bookworm/main amd64 python3-pkg-resources all 66.1.1-1 [296 kB]
Get:236 http://deb.debian.org/debian bookworm/main amd64 python3-chardet all 5.1.0+dfsg-2 [110 kB]
Get:237 http://deb.debian.org/debian bookworm/main amd64 python3-debian all 0.1.49 [115 kB]
Get:238 http://deb.debian.org/debian bookworm/main amd64 python3-pyparsing all 3.0.9-1 [138 kB]
Get:239 http://deb.debian.org/debian bookworm/main amd64 python3-httplib2 all 0.20.4-3 [36.0 kB]
Get:240 http://deb.debian.org/debian bookworm/main amd64 python3-pysimplesoap all 1.16.2-5 [43.1 kB]
Get:241 http://deb.debian.org/debian bookworm/main amd64 python3-debianbts all 4.0.1 [12.2 kB]
Get:242 http://deb.debian.org/debian bookworm/main amd64 python3-certifi all 2022.9.24-1 [153 kB]
Get:243 http://deb.debian.org/debian bookworm/main amd64 python3-charset-normalizer all 3.0.1-2 [49.3 kB]
Get:244 http://deb.debian.org/debian bookworm/main amd64 python3-idna all 3.3-1 [39.4 kB]
Get:245 http://deb.debian.org/debian bookworm/main amd64 python3-six all 1.16.0-4 [17.5 kB]
Get:246 http://deb.debian.org/debian bookworm/main amd64 python3-urllib3 all 1.26.12-1 [117 kB]
Get:247 http://deb.debian.org/debian bookworm/main amd64 python3-requests all 2.28.1+dfsg-1 [67.9 kB]
Get:248 http://deb.debian.org/debian bookworm/main amd64 python3-reportbug all 12.0.0 [78.9 kB]
Get:249 http://deb.debian.org/debian bookworm/main amd64 wget amd64 1.21.3-1+b2 [984 kB]
Get:250 http://deb.debian.org/debian bookworm/main amd64 xz-utils amd64 5.4.1-0.2 [471 kB]
Get:251 http://deb.debian.org/debian bookworm/main amd64 apparmor amd64 3.0.8-3 [616 kB]
Get:252 http://deb.debian.org/debian bookworm/main amd64 bsdextrautils amd64 2.38.1-5+b1 [86.6 kB]
Get:253 http://deb.debian.org/debian bookworm/main amd64 ncal amd64 12.1.8 [19.7 kB]
Get:254 http://deb.debian.org/debian bookworm/main amd64 bsdmainutils all 12.1.8 [5,952 B]
Get:255 http://deb.debian.org/debian bookworm/main amd64 dbus-user-session amd64 1.14.10-1~deb12u1 [78.1 kB]
Get:256 http://deb.debian.org/debian bookworm/main amd64 libusb-1.0-0 amd64 2:1.0.26-1 [62.6 kB]
Get:257 http://deb.debian.org/debian bookworm/main amd64 discover-data all 2.2013.01.13 [389 kB]
Get:258 http://deb.debian.org/debian bookworm/main amd64 discover amd64 2.1.2-10 [43.2 kB]
Get:259 http://deb.debian.org/debian bookworm/main amd64 libdiscover2 amd64 2.1.2-10 [92.3 kB]
Get:260 http://deb.debian.org/debian bookworm/main amd64 eject amd64 2.38.1-5+b1 [48.0 kB]
Get:261 http://deb.debian.org/debian bookworm/main amd64 gdbm-l10n all 1.23-3 [89.0 kB]
Get:262 http://deb.debian.org/debian-security bookworm-security/main amd64 grub-pc amd64 2.06-13+deb12u1 [137 kB]
Get:263 http://deb.debian.org/debian-security bookworm-security/main amd64 grub2-common amd64 2.06-13+deb12u1 [614 kB]
Get:264 http://deb.debian.org/debian-security bookworm-security/main amd64 grub-pc-bin amd64 2.06-13+deb12u1 [997 kB]
Get:265 http://deb.debian.org/debian bookworm/main amd64 libpng16-16 amd64 1.6.39-2 [276 kB]
Get:266 http://deb.debian.org/debian bookworm/main amd64 libfreetype6 amd64 2.12.1+dfsg-5 [399 kB]
Get:267 http://deb.debian.org/debian bookworm/main amd64 libfuse2 amd64 2.9.9-6+b1 [119 kB]
Get:268 http://deb.debian.org/debian-security bookworm-security/main amd64 grub-common amd64 2.06-13+deb12u1 [2,709 kB]
Get:269 http://deb.debian.org/debian bookworm/main amd64 installation-report all 2.89 [8,324 B]
Get:270 http://deb.debian.org/debian bookworm/main amd64 libestr0 amd64 0.1.11-1 [9,204 B]
Get:271 http://deb.debian.org/debian bookworm/main amd64 libfastjson4 amd64 1.2304.0-1 [28.9 kB]
Get:272 http://deb.debian.org/debian bookworm/main amd64 libldap-common all 2.5.13+dfsg-5 [29.3 kB]
Get:273 http://deb.debian.org/debian bookworm/main amd64 liblognorm5 amd64 2.0.6-4 [67.2 kB]
Get:274 http://deb.debian.org/debian bookworm/main amd64 libss2 amd64 1.47.0-2 [24.5 kB]
Get:275 http://deb.debian.org/debian-security bookworm-security/main amd64 libx11-data all 2:1.8.4-2+deb12u2 [292 kB]
Get:276 http://deb.debian.org/debian bookworm/main amd64 libxcb1 amd64 1.15-1 [144 kB]
Get:277 http://deb.debian.org/debian-security bookworm-security/main amd64 libx11-6 amd64 2:1.8.4-2+deb12u2 [760 kB]
Get:278 http://deb.debian.org/debian bookworm/main amd64 libxext6 amd64 2:1.3.4-1+b1 [52.9 kB]
Get:279 http://deb.debian.org/debian bookworm/main amd64 libxmuu1 amd64 2:1.1.3-3 [23.9 kB]
Get:280 http://deb.debian.org/debian bookworm/main amd64 linux-image-6.1.0-13-amd64 amd64 6.1.55-1 [68.7 MB]
Get:281 http://deb.debian.org/debian bookworm/main amd64 linux-image-amd64 amd64 6.1.55-1 [1,480 B]
Get:282 http://deb.debian.org/debian bookworm/main amd64 mailcap all 3.70+nmu1 [32.0 kB]
Get:283 http://deb.debian.org/debian bookworm/main amd64 os-prober amd64 1.81 [30.9 kB]
Get:284 http://deb.debian.org/debian bookworm/main amd64 rsyslog amd64 8.2302.0-1 [723 kB]
Get:285 http://deb.debian.org/debian bookworm/main amd64 usb.ids all 2023.05.17-0+deb12u1 [207 kB]
Get:286 http://deb.debian.org/debian bookworm/main amd64 usbutils amd64 1:014-1 [79.7 kB]
Get:287 http://deb.debian.org/debian bookworm/main amd64 xauth amd64 1:1.1.2-1 [36.0 kB]
Get:288 http://deb.debian.org/debian bookworm/main amd64 zstd amd64 1.5.4+dfsg2-5 [701 kB]
Fetched 164 MB in 3s (64.7 MB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 30636 files and directories currently installed.)
Preparing to unpack .../base-files_12.4+deb12u2_amd64.deb ...
Unpacking base-files (12.4+deb12u2) over (11.1+deb11u8) ...
Setting up base-files (12.4+deb12u2) ...
Installing new version of config file /etc/debian_version ...
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
(Reading database ... 30636 files and directories currently installed.)
Preparing to unpack .../libc-l10n_2.36-9+deb12u3_all.deb ...
Unpacking libc-l10n (2.36-9+deb12u3) over (2.31-13+deb11u7) ...
Preparing to unpack .../locales_2.36-9+deb12u3_all.deb ...
Unpacking locales (2.36-9+deb12u3) over (2.31-13+deb11u7) ...
Preparing to unpack .../libc6_2.36-9+deb12u3_amd64.deb ...
Checking for services that may need to be restarted...
Checking init scripts...
Unpacking libc6:amd64 (2.36-9+deb12u3) over (2.31-13+deb11u7) ...
Setting up libc6:amd64 (2.36-9+deb12u3) ...
Checking for services that may need to be restarted...
Checking init scripts...

Restarting services possibly affected by the upgrade:
  ssh: restarting...done.
  cron: restarting...done.

Services restarted successfully.
(Reading database ... 30624 files and directories currently installed.)
Preparing to unpack .../libc-bin_2.36-9+deb12u3_amd64.deb ...
Unpacking libc-bin (2.36-9+deb12u3) over (2.31-13+deb11u7) ...
Setting up libc-bin (2.36-9+deb12u3) ...
(Reading database ... 30624 files and directories currently installed.)
Preparing to unpack .../perl_5.36.0-7_amd64.deb ...
Unpacking perl (5.36.0-7) over (5.32.1-4+deb11u2) ...
Selecting previously unselected package perl-modules-5.36.
Preparing to unpack .../perl-modules-5.36_5.36.0-7_all.deb ...
Unpacking perl-modules-5.36 (5.36.0-7) ...
Preparing to unpack .../libgdbm6_1.23-3_amd64.deb ...
Unpacking libgdbm6:amd64 (1.23-3) over (1.19-2) ...
Selecting previously unselected package libperl5.36:amd64.
Preparing to unpack .../libperl5.36_5.36.0-7_amd64.deb ...
Unpacking libperl5.36:amd64 (5.36.0-7) ...
Preparing to unpack .../perl-base_5.36.0-7_amd64.deb ...
Unpacking perl-base (5.36.0-7) over (5.32.1-4+deb11u2) ...
Setting up perl-base (5.36.0-7) ...
(Reading database ... 32551 files and directories currently installed.)
Preparing to unpack .../liblocale-gettext-perl_1.07-5_amd64.deb ...
Unpacking liblocale-gettext-perl (1.07-5) over (1.07-4+b1) ...
Preparing to unpack .../libtext-iconv-perl_1.7-8_amd64.deb ...
Unpacking libtext-iconv-perl:amd64 (1.7-8) over (1.7-7+b1) ...
Preparing to unpack .../libtext-charwidth-perl_0.04-11_amd64.deb ...
Unpacking libtext-charwidth-perl:amd64 (0.04-11) over (0.04-10+b1) ...
Preparing to unpack .../bzip2_1.0.8-5+b1_amd64.deb ...
Unpacking bzip2 (1.0.8-5+b1) over (1.0.8-4) ...
Preparing to unpack .../libbz2-1.0_1.0.8-5+b1_amd64.deb ...
Unpacking libbz2-1.0:amd64 (1.0.8-5+b1) over (1.0.8-4) ...
Setting up libbz2-1.0:amd64 (1.0.8-5+b1) ...
(Reading database ... 32550 files and directories currently installed.)
Preparing to unpack .../libaudit-common_1%3a3.0.9-1_all.deb ...
Unpacking libaudit-common (1:3.0.9-1) over (1:3.0-2) ...
Setting up libaudit-common (1:3.0.9-1) ...
(Reading database ... 32550 files and directories currently installed.)
Preparing to unpack .../libcap-ng0_0.8.3-1+b3_amd64.deb ...
Unpacking libcap-ng0:amd64 (0.8.3-1+b3) over (0.7.9-2.2+b1) ...
Setting up libcap-ng0:amd64 (0.8.3-1+b3) ...
(Reading database ... 32552 files and directories currently installed.)
Preparing to unpack .../libaudit1_1%3a3.0.9-1_amd64.deb ...
Unpacking libaudit1:amd64 (1:3.0.9-1) over (1:3.0-2) ...
Setting up libaudit1:amd64 (1:3.0.9-1) ...
(Reading database ... 32552 files and directories currently installed.)
Preparing to unpack .../libpam0g_1.5.2-6+deb12u1_amd64.deb ...
Unpacking libpam0g:amd64 (1.5.2-6+deb12u1) over (1.4.0-9+deb11u1) ...
Setting up libpam0g:amd64 (1.5.2-6+deb12u1) ...
(Reading database ... 32552 files and directories currently installed.)
Preparing to unpack .../libcrypt1_1%3a4.4.33-2_amd64.deb ...
Unpacking libcrypt1:amd64 (1:4.4.33-2) over (1:4.4.18-4) ...
Setting up libcrypt1:amd64 (1:4.4.33-2) ...
(Reading database ... 32552 files and directories currently installed.)
Preparing to unpack .../libdb5.3_5.3.28+dfsg2-1_amd64.deb ...
Unpacking libdb5.3:amd64 (5.3.28+dfsg2-1) over (5.3.28+dfsg1-0.8) ...
Setting up libdb5.3:amd64 (5.3.28+dfsg2-1) ...
(Reading database ... 32552 files and directories currently installed.)
Preparing to unpack .../libgdbm-compat4_1.23-3_amd64.deb ...
Unpacking libgdbm-compat4:amd64 (1.23-3) over (1.19-2) ...
Preparing to unpack .../zlib1g_1%3a1.2.13.dfsg-1_amd64.deb ...
Unpacking zlib1g:amd64 (1:1.2.13.dfsg-1) over (1:1.2.11.dfsg-2+deb11u2) ...
Setting up zlib1g:amd64 (1:1.2.13.dfsg-1) ...
(Reading database ... 32552 files and directories currently installed.)
Preparing to unpack .../libtext-wrapi18n-perl_0.06-10_all.deb ...
Unpacking libtext-wrapi18n-perl (0.06-10) over (0.06-9) ...
Preparing to unpack .../debconf-i18n_1.5.82_all.deb ...
Unpacking debconf-i18n (1.5.82) over (1.5.77) ...
Preparing to unpack .../debconf_1.5.82_all.deb ...
Unpacking debconf (1.5.82) over (1.5.77) ...
Setting up debconf (1.5.82) ...
Selecting previously unselected package gcc-12-base:amd64.
(Reading database ... 32555 files and directories currently installed.)
Preparing to unpack .../gcc-12-base_12.2.0-14_amd64.deb ...
Unpacking gcc-12-base:amd64 (12.2.0-14) ...
Setting up gcc-12-base:amd64 (12.2.0-14) ...
(Reading database ... 32560 files and directories currently installed.)
Preparing to unpack .../libgcc-s1_12.2.0-14_amd64.deb ...
Unpacking libgcc-s1:amd64 (12.2.0-14) over (10.2.1-6) ...
Setting up libgcc-s1:amd64 (12.2.0-14) ...
(Reading database ... 32560 files and directories currently installed.)
Preparing to unpack .../libsemanage-common_3.4-1_all.deb ...
Unpacking libsemanage-common (3.4-1) over (3.1-1) ...
Setting up libsemanage-common (3.4-1) ...
Installing new version of config file /etc/selinux/semanage.conf ...
(Reading database ... 32560 files and directories currently installed.)
Preparing to unpack .../libselinux1_3.4-1+b6_amd64.deb ...
Unpacking libselinux1:amd64 (3.4-1+b6) over (3.1-3) ...
Setting up libselinux1:amd64 (3.4-1+b6) ...
Selecting previously unselected package libsepol2:amd64.
(Reading database ... 32561 files and directories currently installed.)
Preparing to unpack .../libsepol2_3.4-2.1_amd64.deb ...
Unpacking libsepol2:amd64 (3.4-2.1) ...
Setting up libsepol2:amd64 (3.4-2.1) ...
Selecting previously unselected package libsemanage2:amd64.
(Reading database ... 32565 files and directories currently installed.)
Preparing to unpack .../libsemanage2_3.4-1+b5_amd64.deb ...
Unpacking libsemanage2:amd64 (3.4-1+b5) ...
Setting up libsemanage2:amd64 (3.4-1+b5) ...
(Reading database ... 32570 files and directories currently installed.)
Preparing to unpack .../passwd_1%3a4.13+dfsg1-1+b1_amd64.deb ...
Unpacking passwd (1:4.13+dfsg1-1+b1) over (1:4.8.1-1) ...
Setting up passwd (1:4.13+dfsg1-1+b1) ...
Installing new version of config file /etc/default/useradd ...
(Reading database ... 32605 files and directories currently installed.)
Removing libsemanage1:amd64 (3.1-1+b2) ...
(Reading database ... 32600 files and directories currently installed.)
Preparing to unpack .../libpcre2-8-0_10.42-1_amd64.deb ...
Unpacking libpcre2-8-0:amd64 (10.42-1) over (10.36-2+deb11u1) ...
Setting up libpcre2-8-0:amd64 (10.42-1) ...
(Reading database ... 32600 files and directories currently installed.)
Preparing to unpack .../libpam-modules-bin_1.5.2-6+deb12u1_amd64.deb ...
Unpacking libpam-modules-bin (1.5.2-6+deb12u1) over (1.4.0-9+deb11u1) ...
Replacing files in old package libpam-modules:amd64 (1.4.0-9+deb11u1) ...
Setting up libpam-modules-bin (1.5.2-6+deb12u1) ...
(Reading database ... 32606 files and directories currently installed.)
Preparing to unpack .../libpam-modules_1.5.2-6+deb12u1_amd64.deb ...
Unpacking libpam-modules:amd64 (1.5.2-6+deb12u1) over (1.4.0-9+deb11u1) ...
Setting up libpam-modules:amd64 (1.5.2-6+deb12u1) ...
Installing new version of config file /etc/security/limits.conf ...
Installing new version of config file /etc/security/sepermit.conf ...
(Reading database ... 32607 files and directories currently installed.)
Preparing to unpack .../archives/adduser_3.134_all.deb ...
moving unchanged adduser.conf to adduser.conf.update-old. New dpkg-conffile will come from the package.
Unpacking adduser (3.134) over (3.118+deb11u1) ...
Setting up adduser (3.134) ...
Installing new version of config file /etc/deluser.conf ...
(Reading database ... 32575 files and directories currently installed.)
Preparing to unpack .../libelf1_0.188-2.1_amd64.deb ...
Unpacking libelf1:amd64 (0.188-2.1) over (0.183-1) ...
Selecting previously unselected package libbpf1:amd64.
Preparing to unpack .../libbpf1_1%3a1.1.0-1_amd64.deb ...
Unpacking libbpf1:amd64 (1:1.1.0-1) ...
Preparing to unpack .../libmd0_1.0.4-2_amd64.deb ...
Unpacking libmd0:amd64 (1.0.4-2) over (1.0.3-3) ...
Setting up libmd0:amd64 (1.0.4-2) ...
(Reading database ... 32580 files and directories currently installed.)
Preparing to unpack .../libbsd0_0.11.7-2_amd64.deb ...
Unpacking libbsd0:amd64 (0.11.7-2) over (0.11.3-1+deb11u1) ...
Preparing to unpack .../libcap2_1%3a2.66-4_amd64.deb ...
Unpacking libcap2:amd64 (1:2.66-4) over (1:2.44-1) ...
Setting up libcap2:amd64 (1:2.66-4) ...
(Reading database ... 32583 files and directories currently installed.)
Preparing to unpack .../00-libtirpc-common_1.3.3+ds-1_all.deb ...
Unpacking libtirpc-common (1.3.3+ds-1) over (1.3.1-1+deb11u1) ...
Selecting previously unselected package libssl3:amd64.
Preparing to unpack .../01-libssl3_3.0.11-1~deb12u2_amd64.deb ...
Unpacking libssl3:amd64 (3.0.11-1~deb12u2) ...
Preparing to unpack .../02-libcom-err2_1.47.0-2_amd64.deb ...
Unpacking libcom-err2:amd64 (1.47.0-2) over (1.46.2-2) ...
Preparing to unpack .../03-libkeyutils1_1.6.3-2_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.6.3-2) over (1.6.1-2) ...
Preparing to unpack .../04-libk5crypto3_1.20.1-2+deb12u1_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.20.1-2+deb12u1) over (1.18.3-6+deb11u4) ...
Preparing to unpack .../05-libgssapi-krb5-2_1.20.1-2+deb12u1_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.20.1-2+deb12u1) over (1.18.3-6+deb11u4) ...
Preparing to unpack .../06-libkrb5support0_1.20.1-2+deb12u1_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.20.1-2+deb12u1) over (1.18.3-6+deb11u4) ...
Preparing to unpack .../07-libkrb5-3_1.20.1-2+deb12u1_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.20.1-2+deb12u1) over (1.18.3-6+deb11u4) ...
Preparing to unpack .../08-libtirpc3_1.3.3+ds-1_amd64.deb ...
Unpacking libtirpc3:amd64 (1.3.3+ds-1) over (1.3.1-1+deb11u1) ...
Preparing to unpack .../09-libiptc0_1.8.9-2_amd64.deb ...
Unpacking libiptc0:amd64 (1.8.9-2) over (1.8.7-1) ...
Preparing to unpack .../10-libxtables12_1.8.9-2_amd64.deb ...
Unpacking libxtables12:amd64 (1.8.9-2) over (1.8.7-1) ...
Preparing to unpack .../11-iptables_1.8.9-2_amd64.deb ...
Unpacking iptables (1.8.9-2) over (1.8.7-1) ...
Preparing to unpack .../12-libip4tc2_1.8.9-2_amd64.deb ...
Unpacking libip4tc2:amd64 (1.8.9-2) over (1.8.7-1) ...
Preparing to unpack .../13-libip6tc2_1.8.9-2_amd64.deb ...
Unpacking libip6tc2:amd64 (1.8.9-2) over (1.8.7-1) ...
Preparing to unpack .../14-libnfnetlink0_1.0.2-2_amd64.deb ...
Unpacking libnfnetlink0:amd64 (1.0.2-2) over (1.0.1-3+b1) ...
Preparing to unpack .../15-netbase_6.4_all.deb ...
Unpacking netbase (6.4) over (6.3) ...
Preparing to unpack .../16-libnetfilter-conntrack3_1.0.9-3_amd64.deb ...
Unpacking libnetfilter-conntrack3:amd64 (1.0.9-3) over (1.0.8-3) ...
Preparing to unpack .../17-libnftnl11_1.2.4-2_amd64.deb ...
Unpacking libnftnl11:amd64 (1.2.4-2) over (1.1.9-1) ...
Preparing to unpack .../18-libcap2-bin_1%3a2.66-4_amd64.deb ...
Unpacking libcap2-bin (1:2.66-4) over (1:2.44-1) ...
Preparing to unpack .../19-iproute2_6.1.0-3_amd64.deb ...
Unpacking iproute2 (6.1.0-3) over (5.10.0-4) ...
Preparing to unpack .../20-ifupdown_0.8.41_amd64.deb ...
Unpacking ifupdown (0.8.41) over (0.8.36) ...
Preparing to unpack .../21-debianutils_5.7-0.5~deb12u1_amd64.deb ...
Unpacking debianutils (5.7-0.5~deb12u1) over (4.11.2) ...
Setting up debianutils (5.7-0.5~deb12u1) ...
update-alternatives: using /usr/bin/which.debianutils to provide /usr/bin/which (which) in auto mode
(Reading database ... 32609 files and directories currently installed.)
Preparing to unpack .../bash_5.2.15-2+b2_amd64.deb ...
Unpacking bash (5.2.15-2+b2) over (5.1-2+deb11u1) ...
Setting up bash (5.2.15-2+b2) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
(Reading database ... 32611 files and directories currently installed.)
Preparing to unpack .../bsdutils_1%3a2.38.1-5+b1_amd64.deb ...
Unpacking bsdutils (1:2.38.1-5+b1) over (1:2.36.1-8+deb11u1) ...
Setting up bsdutils (1:2.38.1-5+b1) ...
(Reading database ... 32612 files and directories currently installed.)
Preparing to unpack .../libgmp10_2%3a6.2.1+dfsg1-1.1_amd64.deb ...
Unpacking libgmp10:amd64 (2:6.2.1+dfsg1-1.1) over (2:6.2.1+dfsg-1+deb11u1) ...
Setting up libgmp10:amd64 (2:6.2.1+dfsg1-1.1) ...
(Reading database ... 32612 files and directories currently installed.)
Preparing to unpack .../coreutils_9.1-1_amd64.deb ...
Unpacking coreutils (9.1-1) over (8.32-4+b1) ...
Setting up coreutils (9.1-1) ...
(Reading database ... 32611 files and directories currently installed.)
Preparing to unpack .../liblzma5_5.4.1-0.2_amd64.deb ...
Unpacking liblzma5:amd64 (5.4.1-0.2) over (5.2.5-2.1~deb11u1) ...
Setting up liblzma5:amd64 (5.4.1-0.2) ...
(Reading database ... 32611 files and directories currently installed.)
Preparing to unpack .../libzstd1_1.5.4+dfsg2-5_amd64.deb ...
Unpacking libzstd1:amd64 (1.5.4+dfsg2-5) over (1.4.8+dfsg-2.1) ...
Setting up libzstd1:amd64 (1.5.4+dfsg2-5) ...
(Reading database ... 32611 files and directories currently installed.)
Preparing to unpack .../tar_1.34+dfsg-1.2_amd64.deb ...
Unpacking tar (1.34+dfsg-1.2) over (1.34+dfsg-1) ...
Setting up tar (1.34+dfsg-1.2) ...
(Reading database ... 32611 files and directories currently installed.)
Preparing to unpack .../dpkg_1.21.22_amd64.deb ...
Unpacking dpkg (1.21.22) over (1.20.13) ...
Setting up dpkg (1.21.22) ...
Installing new version of config file /etc/cron.daily/dpkg ...
Created symlink /etc/systemd/system/timers.target.wants/dpkg-db-backup.timer → /lib/systemd/system/dpkg-db-backup.timer.
dpkg-db-backup.service is a disabled or a static unit not running, not starting it.
(Reading database ... 32613 files and directories currently installed.)
Preparing to unpack .../dash_0.5.12-2_amd64.deb ...
Unpacking dash (0.5.12-2) over (0.5.11+git20200708+dd9ef66-5) ...
Setting up dash (0.5.12-2) ...
(Reading database ... 32614 files and directories currently installed.)
Preparing to unpack .../diffutils_1%3a3.8-4_amd64.deb ...
Unpacking diffutils (1:3.8-4) over (1:3.7-5) ...
Setting up diffutils (1:3.8-4) ...
(Reading database ... 32614 files and directories currently installed.)
Preparing to unpack .../findutils_4.9.0-4_amd64.deb ...
Unpacking findutils (4.9.0-4) over (4.8.0-1) ...
Setting up findutils (4.9.0-4) ...
(Reading database ... 32614 files and directories currently installed.)
Preparing to unpack .../archives/grep_3.8-5_amd64.deb ...
Unpacking grep (3.8-5) over (3.6-1+deb11u1) ...
Setting up grep (3.8-5) ...
(Reading database ... 32616 files and directories currently installed.)
Preparing to unpack .../archives/gzip_1.12-1_amd64.deb ...
Unpacking gzip (1.12-1) over (1.10-4+deb11u1) ...
Setting up gzip (1.12-1) ...
(Reading database ... 32616 files and directories currently installed.)
Preparing to unpack .../hostname_3.23+nmu1_amd64.deb ...
Unpacking hostname (3.23+nmu1) over (3.23) ...
Setting up hostname (3.23+nmu1) ...
(Reading database ... 32616 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.13+dfsg1-1+b1_amd64.deb ...
Unpacking login (1:4.13+dfsg1-1+b1) over (1:4.8.1-1) ...
Setting up login (1:4.13+dfsg1-1+b1) ...
Installing new version of config file /etc/login.defs ...
(Reading database ... 32626 files and directories currently installed.)
Preparing to unpack .../libncurses6_6.4-4_amd64.deb ...
Unpacking libncurses6:amd64 (6.4-4) over (6.2+20201114-2+deb11u2) ...
Preparing to unpack .../libncursesw6_6.4-4_amd64.deb ...
Unpacking libncursesw6:amd64 (6.4-4) over (6.2+20201114-2+deb11u2) ...
Preparing to unpack .../libtinfo6_6.4-4_amd64.deb ...
Unpacking libtinfo6:amd64 (6.4-4) over (6.2+20201114-2+deb11u2) ...
Setting up libtinfo6:amd64 (6.4-4) ...
(Reading database ... 32624 files and directories currently installed.)
Preparing to unpack .../ncurses-bin_6.4-4_amd64.deb ...
Unpacking ncurses-bin (6.4-4) over (6.2+20201114-2+deb11u2) ...
Setting up ncurses-bin (6.4-4) ...
(Reading database ... 32624 files and directories currently installed.)
Preparing to unpack .../archives/sed_4.9-1_amd64.deb ...
Unpacking sed (4.9-1) over (4.7-1) ...
Setting up sed (4.9-1) ...
(Reading database ... 32625 files and directories currently installed.)
Preparing to unpack .../libblkid1_2.38.1-5+b1_amd64.deb ...
Unpacking libblkid1:amd64 (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Setting up libblkid1:amd64 (2.38.1-5+b1) ...
(Reading database ... 32627 files and directories currently installed.)
Preparing to unpack .../libmount1_2.38.1-5+b1_amd64.deb ...
Unpacking libmount1:amd64 (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Setting up libmount1:amd64 (2.38.1-5+b1) ...
(Reading database ... 32629 files and directories currently installed.)
Preparing to unpack .../libsmartcols1_2.38.1-5+b1_amd64.deb ...
Unpacking libsmartcols1:amd64 (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Setting up libsmartcols1:amd64 (2.38.1-5+b1) ...
(Reading database ... 32631 files and directories currently installed.)
Preparing to unpack .../libfdisk1_2.38.1-5+b1_amd64.deb ...
Unpacking libfdisk1:amd64 (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Preparing to unpack .../fdisk_2.38.1-5+b1_amd64.deb ...
Unpacking fdisk (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Preparing to unpack .../util-linux_2.38.1-5+b1_amd64.deb ...
Unpacking util-linux (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
dpkg: warning: unable to delete old directory '/usr/lib/udev/rules.d': Directory not empty
dpkg: warning: unable to delete old directory '/usr/lib/udev': Directory not empty
Selecting previously unselected package util-linux-extra.
Preparing to unpack .../util-linux-extra_2.38.1-5+b1_amd64.deb ...
Unpacking util-linux-extra (2.38.1-5+b1) ...
Setting up util-linux-extra (2.38.1-5+b1) ...
(Reading database ... 32646 files and directories currently installed.)
Preparing to unpack .../libuuid1_2.38.1-5+b1_amd64.deb ...
Unpacking libuuid1:amd64 (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Setting up libuuid1:amd64 (2.38.1-5+b1) ...
(Reading database ... 32647 files and directories currently installed.)
Preparing to unpack .../readline-common_8.2-1.3_all.deb ...
Unpacking readline-common (8.2-1.3) over (8.1-1) ...
Preparing to unpack .../libreadline8_8.2-1.3_amd64.deb ...
Unpacking libreadline8:amd64 (8.2-1.3) over (8.1-1) ...
Preparing to unpack .../libgpg-error0_1.46-1_amd64.deb ...
Unpacking libgpg-error0:amd64 (1.46-1) over (1.38-2) ...
Setting up libgpg-error0:amd64 (1.46-1) ...
(Reading database ... 32647 files and directories currently installed.)
Preparing to unpack .../libgcrypt20_1.10.1-3_amd64.deb ...
Unpacking libgcrypt20:amd64 (1.10.1-3) over (1.8.7-6) ...
Setting up libgcrypt20:amd64 (1.10.1-3) ...
(Reading database ... 32649 files and directories currently installed.)
Preparing to unpack .../libstdc++6_12.2.0-14_amd64.deb ...
Unpacking libstdc++6:amd64 (12.2.0-14) over (10.2.1-6) ...
Setting up libstdc++6:amd64 (12.2.0-14) ...
(Reading database ... 32649 files and directories currently installed.)
Preparing to unpack .../liblz4-1_1.9.4-1_amd64.deb ...
Unpacking liblz4-1:amd64 (1.9.4-1) over (1.9.3-2) ...
Setting up liblz4-1:amd64 (1.9.4-1) ...
(Reading database ... 32649 files and directories currently installed.)
Preparing to unpack .../libargon2-1_0~20171227-0.3+deb12u1_amd64.deb ...
Unpacking libargon2-1:amd64 (0~20171227-0.3+deb12u1) over (0~20171227-0.2) ...
Preparing to unpack .../dmsetup_2%3a1.02.185-2_amd64.deb ...
Unpacking dmsetup (2:1.02.185-2) over (2:1.02.175-2.1) ...
Preparing to unpack .../libacl1_2.3.1-3_amd64.deb ...
Unpacking libacl1:amd64 (2.3.1-3) over (2.2.53-10) ...
Setting up libacl1:amd64 (2.3.1-3) ...
(Reading database ... 32650 files and directories currently installed.)
Preparing to unpack .../0-kmod_30+20221128-1_amd64.deb ...
Unpacking kmod (30+20221128-1) over (28-1) ...
Preparing to unpack .../1-libkmod2_30+20221128-1_amd64.deb ...
Unpacking libkmod2:amd64 (30+20221128-1) over (28-1) ...
Preparing to unpack .../2-less_590-2_amd64.deb ...
Unpacking less (590-2) over (551-2) ...
Preparing to unpack .../3-libnss-systemd_252.17-1~deb12u1_amd64.deb ...
Unpacking libnss-systemd:amd64 (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Preparing to unpack .../4-systemd-timesyncd_252.17-1~deb12u1_amd64.deb ...
Unpacking systemd-timesyncd (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Preparing to unpack .../5-libpam-systemd_252.17-1~deb12u1_amd64.deb ...
Unpacking libpam-systemd:amd64 (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Setting up libssl3:amd64 (3.0.11-1~deb12u2) ...
(Reading database ... 32656 files and directories currently installed.)
Preparing to unpack .../systemd_252.17-1~deb12u1_amd64.deb ...
Unpacking systemd (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Preparing to unpack .../udev_252.17-1~deb12u1_amd64.deb ...
Unpacking udev (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Preparing to unpack .../libudev1_252.17-1~deb12u1_amd64.deb ...
Unpacking libudev1:amd64 (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Setting up libudev1:amd64 (252.17-1~deb12u1) ...
(Reading database ... 32726 files and directories currently installed.)
Preparing to unpack .../libdevmapper1.02.1_2%3a1.02.185-2_amd64.deb ...
Unpacking libdevmapper1.02.1:amd64 (2:1.02.185-2) over (2:1.02.175-2.1) ...
Preparing to unpack .../libjson-c5_0.16-2_amd64.deb ...
Unpacking libjson-c5:amd64 (0.16-2) over (0.15-2+deb11u1) ...
Preparing to unpack .../libcryptsetup12_2%3a2.6.1-4~deb12u1_amd64.deb ...
Unpacking libcryptsetup12:amd64 (2:2.6.1-4~deb12u1) over (2:2.3.7-1+deb11u1) ...
Preparing to unpack .../libapparmor1_3.0.8-3_amd64.deb ...
Unpacking libapparmor1:amd64 (3.0.8-3) over (2.13.6-10) ...
Preparing to unpack .../libseccomp2_2.5.4-1+b3_amd64.deb ...
Unpacking libseccomp2:amd64 (2.5.4-1+b3) over (2.5.1-1+deb11u1) ...
Setting up libseccomp2:amd64 (2.5.4-1+b3) ...
Selecting previously unselected package libsystemd-shared:amd64.
(Reading database ... 32727 files and directories currently installed.)
Preparing to unpack .../libsystemd-shared_252.17-1~deb12u1_amd64.deb ...
Unpacking libsystemd-shared:amd64 (252.17-1~deb12u1) ...
Preparing to unpack .../libpam-runtime_1.5.2-6+deb12u1_all.deb ...
Unpacking libpam-runtime (1.5.2-6+deb12u1) over (1.4.0-9+deb11u1) ...
Setting up libpam-runtime (1.5.2-6+deb12u1) ...
(Reading database ... 32735 files and directories currently installed.)
Preparing to unpack .../0-dbus_1.14.10-1~deb12u1_amd64.deb ...
Unpacking dbus (1.14.10-1~deb12u1) over (1.12.28-0+deb11u1) ...
Preparing to unpack .../1-libdbus-1-3_1.14.10-1~deb12u1_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.14.10-1~deb12u1) over (1.12.28-0+deb11u1) ...
Selecting previously unselected package dbus-bin.
Preparing to unpack .../2-dbus-bin_1.14.10-1~deb12u1_amd64.deb ...
Unpacking dbus-bin (1.14.10-1~deb12u1) ...
Selecting previously unselected package dbus-session-bus-common.
Preparing to unpack .../3-dbus-session-bus-common_1.14.10-1~deb12u1_all.deb ...
Unpacking dbus-session-bus-common (1.14.10-1~deb12u1) ...
Preparing to unpack .../4-libexpat1_2.5.0-1_amd64.deb ...
Unpacking libexpat1:amd64 (2.5.0-1) over (2.2.10-2+deb11u5) ...
Selecting previously unselected package dbus-daemon.
Preparing to unpack .../5-dbus-daemon_1.14.10-1~deb12u1_amd64.deb ...
Unpacking dbus-daemon (1.14.10-1~deb12u1) ...
Selecting previously unselected package dbus-system-bus-common.
Preparing to unpack .../6-dbus-system-bus-common_1.14.10-1~deb12u1_all.deb ...
Unpacking dbus-system-bus-common (1.14.10-1~deb12u1) ...
Preparing to unpack .../7-libsystemd0_252.17-1~deb12u1_amd64.deb ...
Unpacking libsystemd0:amd64 (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Setting up libsystemd0:amd64 (252.17-1~deb12u1) ...
Setting up libargon2-1:amd64 (0~20171227-0.3+deb12u1) ...
Setting up libjson-c5:amd64 (0.16-2) ...
Setting up libfdisk1:amd64 (2.38.1-5+b1) ...
Setting up libkmod2:amd64 (30+20221128-1) ...
Setting up libapparmor1:amd64 (3.0.8-3) ...
Setting up libip4tc2:amd64 (1.8.9-2) ...
Setting up libsystemd-shared:amd64 (252.17-1~deb12u1) ...
Setting up libdevmapper1.02.1:amd64 (2:1.02.185-2) ...
Setting up libcryptsetup12:amd64 (2:2.6.1-4~deb12u1) ...
Setting up systemd (252.17-1~deb12u1) ...
Installing new version of config file /etc/systemd/journald.conf ...
Installing new version of config file /etc/systemd/logind.conf ...
Installing new version of config file /etc/systemd/networkd.conf ...
Installing new version of config file /etc/systemd/pstore.conf ...
Installing new version of config file /etc/systemd/sleep.conf ...
Installing new version of config file /etc/systemd/system.conf ...
Installing new version of config file /etc/systemd/user.conf ...
Removing obsolete conffile /etc/systemd/resolved.conf ...
Setting up dmsetup (2:1.02.185-2) ...
(Reading database ... 32759 files and directories currently installed.)
Preparing to unpack .../systemd-sysv_252.17-1~deb12u1_amd64.deb ...
Unpacking systemd-sysv (252.17-1~deb12u1) over (247.3-7+deb11u4) ...
Selecting previously unselected package libffi8:amd64.
Preparing to unpack .../libffi8_3.4.4-1_amd64.deb ...
Unpacking libffi8:amd64 (3.4.4-1) ...
Setting up libffi8:amd64 (3.4.4-1) ...
(Reading database ... 32765 files and directories currently installed.)
Preparing to unpack .../libp11-kit0_0.24.1-2_amd64.deb ...
Unpacking libp11-kit0:amd64 (0.24.1-2) over (0.23.22-1) ...
Setting up libp11-kit0:amd64 (0.24.1-2) ...
(Reading database ... 32765 files and directories currently installed.)
Preparing to unpack .../mount_2.38.1-5+b1_amd64.deb ...
Unpacking mount (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Preparing to unpack .../libxxhash0_0.8.1-1_amd64.deb ...
Unpacking libxxhash0:amd64 (0.8.1-1) over (0.8.0-2) ...
Setting up libxxhash0:amd64 (0.8.1-1) ...
(Reading database ... 32766 files and directories currently installed.)
Preparing to unpack .../libapt-pkg6.0_2.6.1_amd64.deb ...
Unpacking libapt-pkg6.0:amd64 (2.6.1) over (2.2.4) ...
Setting up libapt-pkg6.0:amd64 (2.6.1) ...
(Reading database ... 32766 files and directories currently installed.)
Preparing to unpack .../libnettle8_3.8.1-2_amd64.deb ...
Unpacking libnettle8:amd64 (3.8.1-2) over (3.7.3-1) ...
Setting up libnettle8:amd64 (3.8.1-2) ...
(Reading database ... 32766 files and directories currently installed.)
Preparing to unpack .../libhogweed6_3.8.1-2_amd64.deb ...
Unpacking libhogweed6:amd64 (3.8.1-2) over (3.7.3-1) ...
Setting up libhogweed6:amd64 (3.8.1-2) ...
(Reading database ... 32766 files and directories currently installed.)
Preparing to unpack .../libunistring2_1.0-2_amd64.deb ...
Unpacking libunistring2:amd64 (1.0-2) over (0.9.10-4) ...
Setting up libunistring2:amd64 (1.0-2) ...
(Reading database ... 32766 files and directories currently installed.)
Preparing to unpack .../libidn2-0_2.3.3-1+b1_amd64.deb ...
Unpacking libidn2-0:amd64 (2.3.3-1+b1) over (2.3.0-5) ...
Setting up libidn2-0:amd64 (2.3.3-1+b1) ...
(Reading database ... 32768 files and directories currently installed.)
Preparing to unpack .../libtasn1-6_4.19.0-2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.19.0-2) over (4.16.0-2+deb11u1) ...
Setting up libtasn1-6:amd64 (4.19.0-2) ...
(Reading database ... 32768 files and directories currently installed.)
Preparing to unpack .../libgnutls30_3.7.9-2_amd64.deb ...
Unpacking libgnutls30:amd64 (3.7.9-2) over (3.7.1-5+deb11u3) ...
Setting up libgnutls30:amd64 (3.7.9-2) ...
(Reading database ... 32770 files and directories currently installed.)
Preparing to unpack .../archives/apt_2.6.1_amd64.deb ...
Unpacking apt (2.6.1) over (2.2.4) ...
Setting up apt (2.6.1) ...
Installing new version of config file /etc/apt/apt.conf.d/01autoremove ...
Installing new version of config file /etc/cron.daily/apt-compat ...
Removing obsolete conffile /etc/kernel/postinst.d/apt-auto-removal ...
(Reading database ... 32767 files and directories currently installed.)
Preparing to unpack .../apt-utils_2.6.1_amd64.deb ...
Unpacking apt-utils (2.6.1) over (2.2.4) ...
Preparing to unpack .../gpgv_2.2.40-1.1_amd64.deb ...
Unpacking gpgv (2.2.40-1.1) over (2.2.27-2+deb11u2) ...
Setting up gpgv (2.2.40-1.1) ...
(Reading database ... 32767 files and directories currently installed.)
Preparing to unpack .../debian-archive-keyring_2023.3+deb12u1_all.deb ...
Unpacking debian-archive-keyring (2023.3+deb12u1) over (2021.1.1+deb11u1) ...
Setting up debian-archive-keyring (2023.3+deb12u1) ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-buster-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-buster-security-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-buster-stable.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-bullseye-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-bullseye-security-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-bullseye-stable.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-bookworm-stable.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-bookworm-security-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-bookworm-automatic.gpg ...
(Reading database ... 32767 files and directories currently installed.)
Preparing to unpack .../libdebconfclient0_0.270_amd64.deb ...
Unpacking libdebconfclient0:amd64 (0.270) over (0.260) ...
Setting up libdebconfclient0:amd64 (0.270) ...
(Reading database ... 32767 files and directories currently installed.)
Preparing to unpack .../base-passwd_3.6.1_amd64.deb ...
Unpacking base-passwd (3.6.1) over (3.5.51) ...
Setting up base-passwd (3.6.1) ...
Selecting previously unselected package libnumber-compare-perl.
(Reading database ... 32767 files and directories currently installed.)
Preparing to unpack .../libnumber-compare-perl_0.03-3_all.deb ...
Unpacking libnumber-compare-perl (0.03-3) ...
Setting up libnumber-compare-perl (0.03-3) ...
Selecting previously unselected package libtext-glob-perl.
(Reading database ... 32774 files and directories currently installed.)
Preparing to unpack .../libtext-glob-perl_0.11-3_all.deb ...
Unpacking libtext-glob-perl (0.11-3) ...
Setting up libtext-glob-perl (0.11-3) ...
Selecting previously unselected package libfile-find-rule-perl.
(Reading database ... 32780 files and directories currently installed.)
Preparing to unpack .../libfile-find-rule-perl_0.34-3_all.deb ...
Unpacking libfile-find-rule-perl (0.34-3) ...
Setting up perl-modules-5.36 (5.36.0-7) ...
Setting up libgdbm6:amd64 (1.23-3) ...
Setting up libgdbm-compat4:amd64 (1.23-3) ...
Setting up libperl5.36:amd64 (5.36.0-7) ...
Setting up perl (5.36.0-7) ...
Setting up libfile-find-rule-perl (0.34-3) ...
Selecting previously unselected package usrmerge.
(Reading database ... 32795 files and directories currently installed.)
Preparing to unpack .../archives/usrmerge_35_all.deb ...
Unpacking usrmerge (35) ...
Setting up usrmerge (35) ...
(Reading database ... 32802 files and directories currently installed.)
Preparing to unpack .../init-system-helpers_1.65.2_all.deb ...
Unpacking init-system-helpers (1.65.2) over (1.60) ...
Setting up init-system-helpers (1.65.2) ...
(Reading database ... 32802 files and directories currently installed.)
Preparing to unpack .../vim-tiny_2%3a9.0.1378-2_amd64.deb ...
Unpacking vim-tiny (2:9.0.1378-2) over (2:8.2.2434-3+deb11u1) ...
Preparing to unpack .../xxd_2%3a9.0.1378-2_amd64.deb ...
Unpacking xxd (2:9.0.1378-2) over (2:8.2.2434-3+deb11u1) ...
Preparing to unpack .../vim-common_2%3a9.0.1378-2_all.deb ...
Unpacking vim-common (2:9.0.1378-2) over (2:8.2.2434-3+deb11u1) ...
Preparing to unpack .../ncurses-base_6.4-4_all.deb ...
Unpacking ncurses-base (6.4-4) over (6.2+20201114-2+deb11u2) ...
Setting up ncurses-base (6.4-4) ...
(Reading database ... 32804 files and directories currently installed.)
Preparing to unpack .../0-xkb-data_2.35.1-1_all.deb ...
Unpacking xkb-data (2.35.1-1) over (2.29-2) ...
Preparing to unpack .../1-kbd_2.5.1-1+b1_amd64.deb ...
Unpacking kbd (2.5.1-1+b1) over (2.3.0-3) ...
Preparing to unpack .../2-console-setup-linux_1.221_all.deb ...
Unpacking console-setup-linux (1.221) over (1.205) ...
Preparing to unpack .../3-console-setup_1.221_all.deb ...
Unpacking console-setup (1.221) over (1.205) ...
Preparing to unpack .../4-keyboard-configuration_1.221_all.deb ...
Unpacking keyboard-configuration (1.221) over (1.205) ...
Preparing to unpack .../5-lsb-base_11.6_all.deb ...
Unpacking lsb-base (11.6) over (11.1.0) ...
Preparing to unpack .../6-sysvinit-utils_3.06-4_amd64.deb ...
Unpacking sysvinit-utils (3.06-4) over (2.96-7+deb11u1) ...
Setting up sysvinit-utils (3.06-4) ...
(Reading database ... 32808 files and directories currently installed.)
Preparing to unpack .../0-logsave_1.47.0-2_amd64.deb ...
Unpacking logsave (1.47.0-2) over (1.46.2-2) ...
Preparing to unpack .../1-klibc-utils_2.0.12-1_amd64.deb ...
Unpacking klibc-utils (2.0.12-1) over (2.0.8-6.1) ...
Preparing to unpack .../2-busybox_1%3a1.35.0-4+b3_amd64.deb ...
Unpacking busybox (1:1.35.0-4+b3) over (1:1.30.1-6+b3) ...
Preparing to unpack .../3-initramfs-tools_0.142_all.deb ...
Unpacking initramfs-tools (0.142) over (0.140) ...
Preparing to unpack .../4-initramfs-tools-core_0.142_all.deb ...
Unpacking initramfs-tools-core (0.142) over (0.140) ...
Preparing to unpack .../5-libext2fs2_1.47.0-2_amd64.deb ...
Unpacking libext2fs2:amd64 (1.47.0-2) over (1.46.2-2) ...
Setting up libcom-err2:amd64 (1.47.0-2) ...
Setting up libext2fs2:amd64 (1.47.0-2) ...
(Reading database ... 32809 files and directories currently installed.)
Preparing to unpack .../e2fsprogs_1.47.0-2_amd64.deb ...
Unpacking e2fsprogs (1.47.0-2) over (1.46.2-2) ...
Preparing to unpack .../libklibc_2.0.12-1_amd64.deb ...
Unpacking libklibc:amd64 (2.0.12-1) over (2.0.8-6.1) ...
Preparing to unpack .../linux-base_4.9_all.deb ...
Unpacking linux-base (4.9) over (4.6) ...
Preparing to unpack .../cpio_2.13+dfsg-7.1_amd64.deb ...
Unpacking cpio (2.13+dfsg-7.1) over (2.13+dfsg-7.1~deb11u1) ...
dpkg: cron: dependency problems, but removing anyway as you requested:
 logrotate depends on cron | anacron | cron-daemon | systemd-sysv; however:
  Package cron is to be removed.
  Package anacron is not installed.
  Package cron-daemon is not installed.
  Package cron which provides cron-daemon is to be removed.
  Package systemd-sysv is not configured yet.
 logrotate depends on cron | anacron | cron-daemon | systemd-sysv; however:
  Package cron is to be removed.
  Package anacron is not installed.
  Package cron-daemon is not installed.
  Package cron which provides cron-daemon is to be removed.
  Package systemd-sysv is not configured yet.

(Reading database ... 32805 files and directories currently installed.)
Removing cron (3.0pl1-137) ...
Selecting previously unselected package cron-daemon-common.
(Reading database ... 32780 files and directories currently installed.)
Preparing to unpack .../cron-daemon-common_3.0pl1-162_all.deb ...
Unpacking cron-daemon-common (3.0pl1-162) ...
Setting up cron-daemon-common (3.0pl1-162) ...
Installing new version of config file /etc/crontab ...
Selecting previously unselected package cron.
(Reading database ... 32789 files and directories currently installed.)
Preparing to unpack .../cron_3.0pl1-162_amd64.deb ...
Unpacking cron (3.0pl1-162) ...
Preparing to unpack .../sensible-utils_0.0.17+nmu1_all.deb ...
Unpacking sensible-utils (0.0.17+nmu1) over (0.0.14) ...
Setting up systemd-sysv (252.17-1~deb12u1) ...
(Reading database ... 32820 files and directories currently installed.)
Preparing to unpack .../00-init_1.65.2_amd64.deb ...
Unpacking init (1.65.2) over (1.60) ...
Preparing to unpack .../01-libedit2_3.1-20221030-2_amd64.deb ...
Unpacking libedit2:amd64 (3.1-20221030-2) over (3.1-20191231-2+b1) ...
Selecting previously unselected package libcbor0.8:amd64.
Preparing to unpack .../02-libcbor0.8_0.8.0-2+b1_amd64.deb ...
Unpacking libcbor0.8:amd64 (0.8.0-2+b1) ...
Preparing to unpack .../03-libfido2-1_1.12.0-2+b1_amd64.deb ...
Unpacking libfido2-1:amd64 (1.12.0-2+b1) over (1.6.0-2) ...
Preparing to unpack .../04-openssh-sftp-server_1%3a9.2p1-2+deb12u1_amd64.deb ...
Unpacking openssh-sftp-server (1:9.2p1-2+deb12u1) over (1:8.4p1-5+deb11u2) ...
Preparing to unpack .../05-openssh-server_1%3a9.2p1-2+deb12u1_amd64.deb ...
Unpacking openssh-server (1:9.2p1-2+deb12u1) over (1:8.4p1-5+deb11u2) ...
Preparing to unpack .../06-openssh-client_1%3a9.2p1-2+deb12u1_amd64.deb ...
Unpacking openssh-client (1:9.2p1-2+deb12u1) over (1:8.4p1-5+deb11u2) ...
Selecting previously unselected package libproc2-0:amd64.
Preparing to unpack .../07-libproc2-0_2%3a4.0.2-3_amd64.deb ...
Unpacking libproc2-0:amd64 (2:4.0.2-3) ...
Preparing to unpack .../08-procps_2%3a4.0.2-3_amd64.deb ...
Unpacking procps (2:4.0.2-3) over (2:3.3.17-5) ...
Preparing to unpack .../09-ucf_3.0043+nmu1_all.deb ...
Unpacking ucf (3.0043+nmu1) over (3.0043) ...
Preparing to unpack .../10-runit-helper_2.15.2_all.deb ...
Unpacking runit-helper (2.15.2) over (2.10.3) ...
Preparing to unpack .../11-libwrap0_7.6.q-32_amd64.deb ...
Unpacking libwrap0:amd64 (7.6.q-32) over (7.6.q-31) ...
Selecting previously unselected package libpython3.11-minimal:amd64.
Preparing to unpack .../12-libpython3.11-minimal_3.11.2-6_amd64.deb ...
Unpacking libpython3.11-minimal:amd64 (3.11.2-6) ...
Selecting previously unselected package python3.11-minimal.
Preparing to unpack .../13-python3.11-minimal_3.11.2-6_amd64.deb ...
Unpacking python3.11-minimal (3.11.2-6) ...
Preparing to unpack .../14-python3-pycurl_7.45.2-3_amd64.deb ...
Unpacking python3-pycurl (7.45.2-3) over (7.43.0.6-5) ...
Preparing to unpack .../15-python3-apt_2.6.0_amd64.deb ...
Unpacking python3-apt (2.6.0) over (2.2.1) ...
Setting up libpython3.11-minimal:amd64 (3.11.2-6) ...
Setting up libexpat1:amd64 (2.5.0-1) ...
Setting up python3.11-minimal (3.11.2-6) ...
(Reading database ... 33177 files and directories currently installed.)
Preparing to unpack .../python3-minimal_3.11.2-1+b1_amd64.deb ...
Unpacking python3-minimal (3.11.2-1+b1) over (3.9.2-3) ...
Setting up python3-minimal (3.11.2-1+b1) ...
(Reading database ... 33178 files and directories currently installed.)
Preparing to unpack .../00-python3_3.11.2-1+b1_amd64.deb ...
running python pre-rtupdate hooks for python3.11...
Unpacking python3 (3.11.2-1+b1) over (3.9.2-3) ...
Preparing to unpack .../01-libbrotli1_1.0.9-2+b6_amd64.deb ...
Unpacking libbrotli1:amd64 (1.0.9-2+b6) over (1.0.9-2+b2) ...
Preparing to unpack .../02-libsasl2-modules-db_2.1.28+dfsg-10_amd64.deb ...
Unpacking libsasl2-modules-db:amd64 (2.1.28+dfsg-10) over (2.1.27+dfsg-2.1+deb11u1) ...
Preparing to unpack .../03-libsasl2-2_2.1.28+dfsg-10_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.28+dfsg-10) over (2.1.27+dfsg-2.1+deb11u1) ...
Selecting previously unselected package libldap-2.5-0:amd64.
Preparing to unpack .../04-libldap-2.5-0_2.5.13+dfsg-5_amd64.deb ...
Unpacking libldap-2.5-0:amd64 (2.5.13+dfsg-5) ...
Preparing to unpack .../05-libnghttp2-14_1.52.0-1+deb12u1_amd64.deb ...
Unpacking libnghttp2-14:amd64 (1.52.0-1+deb12u1) over (1.43.0-1+deb11u1) ...
Preparing to unpack .../06-libpsl5_0.21.2-1_amd64.deb ...
Unpacking libpsl5:amd64 (0.21.2-1) over (0.21.0-1.2) ...
Preparing to unpack .../07-libssh2-1_1.10.0-3+b1_amd64.deb ...
Unpacking libssh2-1:amd64 (1.10.0-3+b1) over (1.9.0-2) ...
Preparing to unpack .../08-libcurl3-gnutls_7.88.1-10+deb12u4_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.88.1-10+deb12u4) over (7.74.0-1.3+deb11u10) ...
Preparing to unpack .../09-python-apt-common_2.6.0_all.deb ...
Unpacking python-apt-common (2.6.0) over (2.2.1) ...
Preparing to unpack .../10-distro-info-data_0.58_all.deb ...
Unpacking distro-info-data (0.58) over (0.51+deb11u4) ...
Preparing to unpack .../11-media-types_10.0.0_all.deb ...
Unpacking media-types (10.0.0) over (4.0.0) ...
Preparing to unpack .../12-libsqlite3-0_3.40.1-2_amd64.deb ...
Unpacking libsqlite3-0:amd64 (3.40.1-2) over (3.34.1-3) ...
Selecting previously unselected package libpython3.11-stdlib:amd64.
Preparing to unpack .../13-libpython3.11-stdlib_3.11.2-6_amd64.deb ...
Unpacking libpython3.11-stdlib:amd64 (3.11.2-6) ...
Selecting previously unselected package python3.11.
Preparing to unpack .../14-python3.11_3.11.2-6_amd64.deb ...
Unpacking python3.11 (3.11.2-6) ...
Preparing to unpack .../15-libpython3-stdlib_3.11.2-1+b1_amd64.deb ...
Unpacking libpython3-stdlib:amd64 (3.11.2-1+b1) over (3.9.2-3) ...
Preparing to unpack .../16-tasksel-data_3.73_all.deb ...
Unpacking tasksel-data (3.73) over (3.68+deb11u1) ...
Preparing to unpack .../17-tasksel_3.73_all.deb ...
Unpacking tasksel (3.73) over (3.68+deb11u1) ...
Preparing to unpack .../18-libattr1_1%3a2.5.1-4_amd64.deb ...
Unpacking libattr1:amd64 (1:2.5.1-4) over (1:2.4.48-6) ...
Setting up libattr1:amd64 (1:2.5.1-4) ...
Installing new version of config file /etc/xattr.conf ...
(Reading database ... 33563 files and directories currently installed.)
Preparing to unpack .../libpcre3_2%3a8.39-15_amd64.deb ...
Unpacking libpcre3:amd64 (2:8.39-15) over (2:8.39-13) ...
Setting up libpcre3:amd64 (2:8.39-15) ...
(Reading database ... 33563 files and directories currently installed.)
Preparing to unpack .../00-mawk_1.3.4.20200120-3.1_amd64.deb ...
Unpacking mawk (1.3.4.20200120-3.1) over (1.3.4.20200120-2) ...
Preparing to unpack .../01-tzdata_2023c-5_all.deb ...
Unpacking tzdata (2023c-5) over (2021a-1+deb11u10) ...
Preparing to unpack .../02-dmidecode_3.4-1_amd64.deb ...
Unpacking dmidecode (3.4-1) over (3.3-2) ...
Preparing to unpack .../03-iputils-ping_3%3a20221126-1_amd64.deb ...
Unpacking iputils-ping (3:20221126-1) over (3:20210202-1) ...
Preparing to unpack .../04-isc-dhcp-client_4.4.3-P1-2_amd64.deb ...
Unpacking isc-dhcp-client (4.4.3-P1-2) over (4.4.1-2.3+deb11u2) ...
Preparing to unpack .../05-isc-dhcp-common_4.4.3-P1-2_amd64.deb ...
Unpacking isc-dhcp-common (4.4.3-P1-2) over (4.4.1-2.3+deb11u2) ...
Preparing to unpack .../06-libpopt0_1.19+dfsg-1_amd64.deb ...
Unpacking libpopt0:amd64 (1.19+dfsg-1) over (1.18-2) ...
Preparing to unpack .../07-logrotate_3.21.0-1_amd64.deb ...
Unpacking logrotate (3.21.0-1) over (3.18.0-2+deb11u2) ...
Preparing to unpack .../08-nano_7.2-1_amd64.deb ...
Unpacking nano (7.2-1) over (5.4-2+deb11u2) ...
Preparing to unpack .../09-ncurses-term_6.4-4_all.deb ...
Unpacking ncurses-term (6.4-4) over (6.2+20201114-2+deb11u2) ...
Preparing to unpack .../10-libslang2_2.3.3-3_amd64.deb ...
Unpacking libslang2:amd64 (2.3.3-3) over (2.3.2-5) ...
Preparing to unpack .../11-libnewt0.52_0.52.23-1+b1_amd64.deb ...
Unpacking libnewt0.52:amd64 (0.52.23-1+b1) over (0.52.21-4+b3) ...
Preparing to unpack .../12-whiptail_0.52.23-1+b1_amd64.deb ...
Unpacking whiptail (0.52.23-1+b1) over (0.52.21-4+b3) ...
Preparing to unpack .../13-bash-completion_1%3a2.11-6_all.deb ...
Unpacking bash-completion (1:2.11-6) over (1:2.11-2) ...
Preparing to unpack .../14-openssl_3.0.11-1~deb12u2_amd64.deb ...
Unpacking openssl (3.0.11-1~deb12u2) over (1.1.1w-0+deb11u1) ...
Preparing to unpack .../15-ca-certificates_20230311_all.deb ...
Unpacking ca-certificates (20230311) over (20210119) ...
Preparing to unpack .../16-file_1%3a5.44-3_amd64.deb ...
Unpacking file (1:5.44-3) over (1:5.39-3+deb11u1) ...
Preparing to unpack .../17-libmagic1_1%3a5.44-3_amd64.deb ...
Unpacking libmagic1:amd64 (1:5.44-3) over (1:5.39-3+deb11u1) ...
Preparing to unpack .../18-libmagic-mgc_1%3a5.44-3_amd64.deb ...
Unpacking libmagic-mgc (1:5.44-3) over (1:5.39-3+deb11u1) ...
Preparing to unpack .../19-gettext-base_0.21-12_amd64.deb ...
Unpacking gettext-base (0.21-12) over (0.21-4) ...
Preparing to unpack .../20-manpages_6.03-2_all.deb ...
Unpacking manpages (6.03-2) over (5.10-1) ...
Preparing to unpack .../21-pci.ids_0.0~2023.04.11-1_all.deb ...
Unpacking pci.ids (0.0~2023.04.11-1) over (0.0~2021.02.08-1) ...
Preparing to unpack .../22-pciutils_1%3a3.9.0-4_amd64.deb ...
Unpacking pciutils (1:3.9.0-4) over (1:3.7.0-5) ...
Preparing to unpack .../23-libpci3_1%3a3.9.0-4_amd64.deb ...
Unpacking libpci3:amd64 (1:3.9.0-4) over (1:3.7.0-5) ...
Preparing to unpack .../24-reportbug_12.0.0_all.deb ...
Unpacking reportbug (12.0.0) over (7.10.3+deb11u1) ...
Preparing to unpack .../25-python3-pkg-resources_66.1.1-1_all.deb ...
Unpacking python3-pkg-resources (66.1.1-1) over (52.0.0-4) ...
Preparing to unpack .../26-python3-chardet_5.1.0+dfsg-2_all.deb ...
Unpacking python3-chardet (5.1.0+dfsg-2) over (4.0.0-1) ...
Preparing to unpack .../27-python3-debian_0.1.49_all.deb ...
Unpacking python3-debian (0.1.49) over (0.1.39) ...
Selecting previously unselected package python3-pyparsing.
Preparing to unpack .../28-python3-pyparsing_3.0.9-1_all.deb ...
Unpacking python3-pyparsing (3.0.9-1) ...
Preparing to unpack .../29-python3-httplib2_0.20.4-3_all.deb ...
Unpacking python3-httplib2 (0.20.4-3) over (0.18.1-3) ...
Preparing to unpack .../30-python3-pysimplesoap_1.16.2-5_all.deb ...
Unpacking python3-pysimplesoap (1.16.2-5) over (1.16.2-3) ...
Preparing to unpack .../31-python3-debianbts_4.0.1_all.deb ...
Unpacking python3-debianbts (4.0.1) over (3.1.0) ...
Preparing to unpack .../32-python3-certifi_2022.9.24-1_all.deb ...
Unpacking python3-certifi (2022.9.24-1) over (2020.6.20-1) ...
Selecting previously unselected package python3-charset-normalizer.
Preparing to unpack .../33-python3-charset-normalizer_3.0.1-2_all.deb ...
Unpacking python3-charset-normalizer (3.0.1-2) ...
Preparing to unpack .../34-python3-idna_3.3-1_all.deb ...
Unpacking python3-idna (3.3-1) over (2.10-1) ...
Preparing to unpack .../35-python3-six_1.16.0-4_all.deb ...
Unpacking python3-six (1.16.0-4) over (1.16.0-2) ...
Preparing to unpack .../36-python3-urllib3_1.26.12-1_all.deb ...
Unpacking python3-urllib3 (1.26.12-1) over (1.26.5-1~exp1) ...
Preparing to unpack .../37-python3-requests_2.28.1+dfsg-1_all.deb ...
Unpacking python3-requests (2.28.1+dfsg-1) over (2.25.1+dfsg-2) ...
Preparing to unpack .../38-python3-reportbug_12.0.0_all.deb ...
Unpacking python3-reportbug (12.0.0) over (7.10.3+deb11u1) ...
Preparing to unpack .../39-wget_1.21.3-1+b2_amd64.deb ...
Unpacking wget (1.21.3-1+b2) over (1.21-1+deb11u1) ...
Preparing to unpack .../40-xz-utils_5.4.1-0.2_amd64.deb ...
Unpacking xz-utils (5.4.1-0.2) over (5.2.5-2.1~deb11u1) ...
Preparing to unpack .../41-apparmor_3.0.8-3_amd64.deb ...
Unpacking apparmor (3.0.8-3) over (2.13.6-10) ...
Preparing to unpack .../42-bsdextrautils_2.38.1-5+b1_amd64.deb ...
Unpacking bsdextrautils (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Preparing to unpack .../43-ncal_12.1.8_amd64.deb ...
Unpacking ncal (12.1.8) over (12.1.7+nmu3) ...
Preparing to unpack .../44-bsdmainutils_12.1.8_all.deb ...
Unpacking bsdmainutils (12.1.8) over (12.1.7+nmu3) ...
Selecting previously unselected package dbus-user-session.
Preparing to unpack .../45-dbus-user-session_1.14.10-1~deb12u1_amd64.deb ...
Unpacking dbus-user-session (1.14.10-1~deb12u1) ...
Preparing to unpack .../46-libusb-1.0-0_2%3a1.0.26-1_amd64.deb ...
Unpacking libusb-1.0-0:amd64 (2:1.0.26-1) over (2:1.0.24-3) ...
Preparing to unpack .../47-discover-data_2.2013.01.13_all.deb ...
Unpacking discover-data (2.2013.01.13) over (2.2013.01.11+nmu1) ...
Preparing to unpack .../48-discover_2.1.2-10_amd64.deb ...
Unpacking discover (2.1.2-10) over (2.1.2-8) ...
Preparing to unpack .../49-libdiscover2_2.1.2-10_amd64.deb ...
Unpacking libdiscover2 (2.1.2-10) over (2.1.2-8) ...
Preparing to unpack .../50-eject_2.38.1-5+b1_amd64.deb ...
Unpacking eject (2.38.1-5+b1) over (2.36.1-8+deb11u1) ...
Preparing to unpack .../51-gdbm-l10n_1.23-3_all.deb ...
Unpacking gdbm-l10n (1.23-3) over (1.19-2) ...
Preparing to unpack .../52-grub-pc_2.06-13+deb12u1_amd64.deb ...
Unpacking grub-pc (2.06-13+deb12u1) over (2.06-3~deb11u6) ...
Preparing to unpack .../53-grub2-common_2.06-13+deb12u1_amd64.deb ...
Unpacking grub2-common (2.06-13+deb12u1) over (2.06-3~deb11u6) ...
Preparing to unpack .../54-grub-pc-bin_2.06-13+deb12u1_amd64.deb ...
Unpacking grub-pc-bin (2.06-13+deb12u1) over (2.06-3~deb11u6) ...
Preparing to unpack .../55-libpng16-16_1.6.39-2_amd64.deb ...
Unpacking libpng16-16:amd64 (1.6.39-2) over (1.6.37-3) ...
Preparing to unpack .../56-libfreetype6_2.12.1+dfsg-5_amd64.deb ...
Unpacking libfreetype6:amd64 (2.12.1+dfsg-5) over (2.10.4+dfsg-1+deb11u1) ...
Preparing to unpack .../57-libfuse2_2.9.9-6+b1_amd64.deb ...
Unpacking libfuse2:amd64 (2.9.9-6+b1) over (2.9.9-5) ...
Preparing to unpack .../58-grub-common_2.06-13+deb12u1_amd64.deb ...
Unpacking grub-common (2.06-13+deb12u1) over (2.06-3~deb11u6) ...
Preparing to unpack .../59-installation-report_2.89_all.deb ...
Unpacking installation-report (2.89) over (2.78) ...
Preparing to unpack .../60-libestr0_0.1.11-1_amd64.deb ...
Unpacking libestr0:amd64 (0.1.11-1) over (0.1.10-2.1+b1) ...
Preparing to unpack .../61-libfastjson4_1.2304.0-1_amd64.deb ...
Unpacking libfastjson4:amd64 (1.2304.0-1) over (0.99.9-1) ...
Preparing to unpack .../62-libldap-common_2.5.13+dfsg-5_all.deb ...
Unpacking libldap-common (2.5.13+dfsg-5) over (2.4.57+dfsg-3+deb11u1) ...
Preparing to unpack .../63-liblognorm5_2.0.6-4_amd64.deb ...
Unpacking liblognorm5:amd64 (2.0.6-4) over (2.0.5-1.1) ...
Preparing to unpack .../64-libss2_1.47.0-2_amd64.deb ...
Unpacking libss2:amd64 (1.47.0-2) over (1.46.2-2) ...
Preparing to unpack .../65-libx11-data_2%3a1.8.4-2+deb12u2_all.deb ...
Unpacking libx11-data (2:1.8.4-2+deb12u2) over (2:1.7.2-1+deb11u2) ...
Preparing to unpack .../66-libxcb1_1.15-1_amd64.deb ...
Unpacking libxcb1:amd64 (1.15-1) over (1.14-3) ...
Preparing to unpack .../67-libx11-6_2%3a1.8.4-2+deb12u2_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.8.4-2+deb12u2) over (2:1.7.2-1+deb11u2) ...
Preparing to unpack .../68-libxext6_2%3a1.3.4-1+b1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.4-1+b1) over (2:1.3.3-1.1) ...
Preparing to unpack .../69-libxmuu1_2%3a1.1.3-3_amd64.deb ...
Unpacking libxmuu1:amd64 (2:1.1.3-3) over (2:1.1.2-2+b3) ...
Selecting previously unselected package linux-image-6.1.0-13-amd64.
Preparing to unpack .../70-linux-image-6.1.0-13-amd64_6.1.55-1_amd64.deb ...
Unpacking linux-image-6.1.0-13-amd64 (6.1.55-1) ...
Preparing to unpack .../71-linux-image-amd64_6.1.55-1_amd64.deb ...
Unpacking linux-image-amd64 (6.1.55-1) over (5.10.197-1) ...
Preparing to unpack .../72-mailcap_3.70+nmu1_all.deb ...
Unpacking mailcap (3.70+nmu1) over (3.69) ...
Preparing to unpack .../73-os-prober_1.81_amd64.deb ...
Unpacking os-prober (1.81) over (1.79) ...
Preparing to unpack .../74-rsyslog_8.2302.0-1_amd64.deb ...
Unpacking rsyslog (8.2302.0-1) over (8.2102.0-2+deb11u1) ...
Preparing to unpack .../75-usb.ids_2023.05.17-0+deb12u1_all.deb ...
Unpacking usb.ids (2023.05.17-0+deb12u1) over (2023.01.16-0+deb11u1) ...
Preparing to unpack .../76-usbutils_1%3a014-1_amd64.deb ...
Unpacking usbutils (1:014-1) over (1:013-3) ...
Preparing to unpack .../77-xauth_1%3a1.1.2-1_amd64.deb ...
Unpacking xauth (1:1.1.2-1) over (1:1.1-1) ...
Selecting previously unselected package zstd.
Preparing to unpack .../78-zstd_1.5.4+dfsg2-5_amd64.deb ...
Unpacking zstd (1.5.4+dfsg2-5) ...
Setting up media-types (10.0.0) ...
Installing new version of config file /etc/mime.types ...
Setting up cpio (2.13+dfsg-7.1) ...
Setting up libtext-iconv-perl:amd64 (1.7-8) ...
Setting up libtext-charwidth-perl:amd64 (0.04-11) ...
Setting up runit-helper (2.15.2) ...
Setting up lsb-base (11.6) ...
Setting up libkeyutils1:amd64 (1.6.3-2) ...
Setting up libc-l10n (2.36-9+deb12u3) ...
Setting up pci.ids (0.0~2023.04.11-1) ...
Setting up libpsl5:amd64 (0.21.2-1) ...
Setting up libxcb1:amd64 (1.15-1) ...
Setting up apt-utils (2.6.1) ...
Setting up linux-base (4.9) ...
Setting up bsdextrautils (2.38.1-5+b1) ...
Setting up wget (1.21.3-1+b2) ...
Setting up init (1.65.2) ...
Setting up libmagic-mgc (1:5.44-3) ...
Setting up ncal (12.1.8) ...
Setting up libip6tc2:amd64 (1.8.9-2) ...
Setting up distro-info-data (0.58) ...
Setting up manpages (6.03-2) ...
Setting up libestr0:amd64 (0.1.11-1) ...
Setting up libfastjson4:amd64 (1.2304.0-1) ...
Setting up libtirpc-common (1.3.3+ds-1) ...
Setting up libcbor0.8:amd64 (0.8.0-2+b1) ...
Setting up libbrotli1:amd64 (1.0.9-2+b6) ...
Setting up libsqlite3-0:amd64 (3.40.1-2) ...
Setting up installation-report (2.89) ...
Setting up libnghttp2-14:amd64 (1.52.0-1+deb12u1) ...
Setting up libmagic1:amd64 (1:5.44-3) ...
Setting up less (590-2) ...
Setting up gettext-base (0.21-12) ...
Setting up libnss-systemd:amd64 (252.17-1~deb12u1) ...
Setting up xkb-data (2.35.1-1) ...
Setting up libnftnl11:amd64 (1.2.4-2) ...
Setting up file (1:5.44-3) ...
Setting up kmod (30+20221128-1) ...
Installing new version of config file /etc/init.d/kmod ...
Setting up libfuse2:amd64 (2.9.9-6+b1) ...
Setting up bzip2 (1.0.8-5+b1) ...
Setting up locales (2.36-9+deb12u3) ...
Installing new version of config file /etc/locale.alias ...
Generating locales (this might take a while)...
  en_US.UTF-8... done
Generation complete.
Setting up libldap-common (2.5.13+dfsg-5) ...
Setting up libtext-wrapi18n-perl (0.06-10) ...
Setting up xxd (2:9.0.1378-2) ...
Setting up libkrb5support0:amd64 (1.20.1-2+deb12u1) ...
Setting up libsasl2-modules-db:amd64 (2.1.28+dfsg-10) ...
Setting up tzdata (2023c-5) ...

Current default time zone: 'America/New_York'
Local time is now:      Tue Dec  5 12:37:41 EST 2023.
Universal Time is now:  Tue Dec  5 17:37:41 UTC 2023.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

Setting up libcap2-bin (1:2.66-4) ...
Setting up eject (2.38.1-5+b1) ...
Setting up apparmor (3.0.8-3) ...
Installing new version of config file /etc/apparmor.d/abstractions/X ...
Installing new version of config file /etc/apparmor.d/abstractions/apache2-common ...
Installing new version of config file /etc/apparmor.d/abstractions/apparmor_api/change_profile ...
Installing new version of config file /etc/apparmor.d/abstractions/apparmor_api/examine ...
Installing new version of config file /etc/apparmor.d/abstractions/apparmor_api/find_mountpoint ...
Installing new version of config file /etc/apparmor.d/abstractions/apparmor_api/introspect ...
Installing new version of config file /etc/apparmor.d/abstractions/apparmor_api/is_enabled ...
Installing new version of config file /etc/apparmor.d/abstractions/aspell ...
Installing new version of config file /etc/apparmor.d/abstractions/audio ...
Installing new version of config file /etc/apparmor.d/abstractions/authentication ...
Installing new version of config file /etc/apparmor.d/abstractions/base ...
Installing new version of config file /etc/apparmor.d/abstractions/bash ...
Installing new version of config file /etc/apparmor.d/abstractions/consoles ...
Installing new version of config file /etc/apparmor.d/abstractions/cups-client ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-accessibility ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-accessibility-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-network-manager-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-session ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-session-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/dbus-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/dconf ...
Installing new version of config file /etc/apparmor.d/abstractions/dovecot-common ...
Installing new version of config file /etc/apparmor.d/abstractions/dri-common ...
Installing new version of config file /etc/apparmor.d/abstractions/dri-enumerate ...
Installing new version of config file /etc/apparmor.d/abstractions/enchant ...
Installing new version of config file /etc/apparmor.d/abstractions/exo-open ...
Installing new version of config file /etc/apparmor.d/abstractions/fcitx ...
Installing new version of config file /etc/apparmor.d/abstractions/fcitx-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/fonts ...
Installing new version of config file /etc/apparmor.d/abstractions/freedesktop.org ...
Installing new version of config file /etc/apparmor.d/abstractions/gio-open ...
Installing new version of config file /etc/apparmor.d/abstractions/gnome ...
Installing new version of config file /etc/apparmor.d/abstractions/gnupg ...
Installing new version of config file /etc/apparmor.d/abstractions/gvfs-open ...
Installing new version of config file /etc/apparmor.d/abstractions/hosts_access ...
Installing new version of config file /etc/apparmor.d/abstractions/ibus ...
Installing new version of config file /etc/apparmor.d/abstractions/kde ...
Installing new version of config file /etc/apparmor.d/abstractions/kde-globals-write ...
Installing new version of config file /etc/apparmor.d/abstractions/kde-icon-cache-write ...
Installing new version of config file /etc/apparmor.d/abstractions/kde-language-write ...
Installing new version of config file /etc/apparmor.d/abstractions/kde-open5 ...
Installing new version of config file /etc/apparmor.d/abstractions/kerberosclient ...
Installing new version of config file /etc/apparmor.d/abstractions/ldapclient ...
Installing new version of config file /etc/apparmor.d/abstractions/libpam-systemd ...
Installing new version of config file /etc/apparmor.d/abstractions/likewise ...
Installing new version of config file /etc/apparmor.d/abstractions/mdns ...
Installing new version of config file /etc/apparmor.d/abstractions/mesa ...
Installing new version of config file /etc/apparmor.d/abstractions/mir ...
Installing new version of config file /etc/apparmor.d/abstractions/mozc ...
Installing new version of config file /etc/apparmor.d/abstractions/mysql ...
Installing new version of config file /etc/apparmor.d/abstractions/nameservice ...
Installing new version of config file /etc/apparmor.d/abstractions/nis ...
Installing new version of config file /etc/apparmor.d/abstractions/nvidia ...
Installing new version of config file /etc/apparmor.d/abstractions/opencl ...
Installing new version of config file /etc/apparmor.d/abstractions/opencl-common ...
Installing new version of config file /etc/apparmor.d/abstractions/opencl-intel ...
Installing new version of config file /etc/apparmor.d/abstractions/opencl-mesa ...
Installing new version of config file /etc/apparmor.d/abstractions/opencl-nvidia ...
Installing new version of config file /etc/apparmor.d/abstractions/opencl-pocl ...
Installing new version of config file /etc/apparmor.d/abstractions/openssl ...
Installing new version of config file /etc/apparmor.d/abstractions/orbit2 ...
Installing new version of config file /etc/apparmor.d/abstractions/p11-kit ...
Installing new version of config file /etc/apparmor.d/abstractions/perl ...
Installing new version of config file /etc/apparmor.d/abstractions/php ...
Installing new version of config file /etc/apparmor.d/abstractions/php5 ...
Installing new version of config file /etc/apparmor.d/abstractions/postfix-common ...
Installing new version of config file /etc/apparmor.d/abstractions/private-files ...
Installing new version of config file /etc/apparmor.d/abstractions/private-files-strict ...
Installing new version of config file /etc/apparmor.d/abstractions/python ...
Installing new version of config file /etc/apparmor.d/abstractions/qt5 ...
Installing new version of config file /etc/apparmor.d/abstractions/qt5-compose-cache-write ...
Installing new version of config file /etc/apparmor.d/abstractions/qt5-settings-write ...
Installing new version of config file /etc/apparmor.d/abstractions/recent-documents-write ...
Installing new version of config file /etc/apparmor.d/abstractions/ruby ...
Installing new version of config file /etc/apparmor.d/abstractions/samba ...
Installing new version of config file /etc/apparmor.d/abstractions/smbpass ...
Installing new version of config file /etc/apparmor.d/abstractions/ssl_certs ...
Installing new version of config file /etc/apparmor.d/abstractions/ssl_keys ...
Installing new version of config file /etc/apparmor.d/abstractions/svn-repositories ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-bittorrent-clients ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/java ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/kde ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/mailto ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/multimedia ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/plugins-common ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/productivity ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/text-editors ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/ubuntu-integration ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/ubuntu-integration-xul ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-browsers.d/user-files ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-console-browsers ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-console-email ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-email ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-feed-readers ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-gnome-terminal ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-helpers ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-konsole ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-media-players ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-unity7-base ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-unity7-launcher ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-unity7-messaging ...
Installing new version of config file /etc/apparmor.d/abstractions/ubuntu-xterm ...
Installing new version of config file /etc/apparmor.d/abstractions/user-download ...
Installing new version of config file /etc/apparmor.d/abstractions/user-mail ...
Installing new version of config file /etc/apparmor.d/abstractions/user-manpages ...
Installing new version of config file /etc/apparmor.d/abstractions/user-tmp ...
Installing new version of config file /etc/apparmor.d/abstractions/user-write ...
Installing new version of config file /etc/apparmor.d/abstractions/video ...
Installing new version of config file /etc/apparmor.d/abstractions/vulkan ...
Installing new version of config file /etc/apparmor.d/abstractions/wayland ...
Installing new version of config file /etc/apparmor.d/abstractions/web-data ...
Installing new version of config file /etc/apparmor.d/abstractions/winbind ...
Installing new version of config file /etc/apparmor.d/abstractions/wutmp ...
Installing new version of config file /etc/apparmor.d/abstractions/xad ...
Installing new version of config file /etc/apparmor.d/abstractions/xdg-desktop ...
Installing new version of config file /etc/apparmor.d/abstractions/xdg-open ...
Installing new version of config file /etc/apparmor.d/local/README ...
Installing new version of config file /etc/apparmor.d/lsb_release ...
Installing new version of config file /etc/apparmor.d/nvidia_modprobe ...
Installing new version of config file /etc/apparmor.d/tunables/apparmorfs ...
Installing new version of config file /etc/apparmor.d/tunables/global ...
Installing new version of config file /etc/apparmor.d/tunables/home ...
Installing new version of config file /etc/apparmor.d/tunables/multiarch ...
Installing new version of config file /etc/apparmor.d/tunables/xdg-user-dirs ...
Installing new version of config file /etc/apparmor/parser.conf ...
Reloading AppArmor profiles
Setting up busybox (1:1.35.0-4+b3) ...
Setting up libklibc:amd64 (2.0.12-1) ...
Setting up vim-common (2:9.0.1378-2) ...
Installing new version of config file /etc/vim/vimrc ...
Setting up libslang2:amd64 (2.3.3-3) ...
Setting up libwrap0:amd64 (7.6.q-32) ...
Setting up libx11-data (2:1.8.4-2+deb12u2) ...
Setting up bash-completion (1:2.11-6) ...
Setting up libiptc0:amd64 (1.8.9-2) ...
Setting up libncurses6:amd64 (6.4-4) ...
Setting up libdbus-1-3:amd64 (1.14.10-1~deb12u1) ...
Setting up xz-utils (5.4.1-0.2) ...
Setting up libproc2-0:amd64 (2:4.0.2-3) ...
Setting up bsdmainutils (12.1.8) ...
Setting up libpng16-16:amd64 (1.6.39-2) ...
Setting up systemd-timesyncd (252.17-1~deb12u1) ...
Installing new version of config file /etc/systemd/timesyncd.conf ...
Setting up udev (252.17-1~deb12u1) ...
Setting up libss2:amd64 (1.47.0-2) ...
Setting up usb.ids (2023.05.17-0+deb12u1) ...
Setting up util-linux (2.38.1-5+b1) ...
fstrim.timer is a disabled or a static unit not running, not starting it.
fstrim.service is a disabled or a static unit not running, not starting it.
Setting up libncursesw6:amd64 (6.4-4) ...
Setting up libk5crypto3:amd64 (1.20.1-2+deb12u1) ...
Setting up libxtables12:amd64 (1.8.9-2) ...
Setting up gdbm-l10n (1.23-3) ...
Setting up logsave (1.47.0-2) ...
Setting up libsasl2-2:amd64 (2.1.28+dfsg-10) ...
Setting up liblognorm5:amd64 (2.0.6-4) ...
Setting up nano (7.2-1) ...
Installing new version of config file /etc/nanorc ...
Setting up libpci3:amd64 (1:3.9.0-4) ...
Setting up python-apt-common (2.6.0) ...
Setting up mount (2.38.1-5+b1) ...
Setting up sensible-utils (0.0.17+nmu1) ...
Setting up libnfnetlink0:amd64 (1.0.2-2) ...
Setting up dbus-session-bus-common (1.14.10-1~deb12u1) ...
Setting up procps (2:4.0.2-3) ...
Installing new version of config file /etc/init.d/procps ...
Installing new version of config file /etc/sysctl.d/README.sysctl ...
Setting up libx11-6:amd64 (2:1.8.4-2+deb12u2) ...
Setting up kbd (2.5.1-1+b1) ...
Setting up libssh2-1:amd64 (1.10.0-3+b1) ...
Setting up netbase (6.4) ...
Installing new version of config file /etc/ethertypes ...
Installing new version of config file /etc/protocols ...
Installing new version of config file /etc/rpc ...
Setting up discover-data (2.2013.01.13) ...
Setting up isc-dhcp-common (4.4.3-P1-2) ...
Setting up mawk (1.3.4.20200120-3.1) ...
Setting up libkrb5-3:amd64 (1.20.1-2+deb12u1) ...
Setting up libusb-1.0-0:amd64 (2:1.0.26-1) ...
Setting up dmidecode (3.4-1) ...
Setting up dbus-system-bus-common (1.14.10-1~deb12u1) ...
Setting up libfido2-1:amd64 (1.12.0-2+b1) ...
Setting up klibc-utils (2.0.12-1) ...
Setting up openssl (3.0.11-1~deb12u2) ...
Installing new version of config file /etc/ssl/openssl.cnf ...
Setting up libbsd0:amd64 (0.11.7-2) ...
Setting up mailcap (3.70+nmu1) ...
Setting up libelf1:amd64 (0.188-2.1) ...
Setting up iputils-ping (3:20221126-1) ...
Setting up readline-common (8.2-1.3) ...
Setting up zstd (1.5.4+dfsg2-5) ...
Setting up libxmuu1:amd64 (2:1.1.3-3) ...
Setting up dbus-bin (1.14.10-1~deb12u1) ...
Setting up liblocale-gettext-perl (1.07-5) ...
Setting up libbpf1:amd64 (1:1.1.0-1) ...
Setting up libpopt0:amd64 (1.19+dfsg-1) ...
Setting up ncurses-term (6.4-4) ...
Setting up logrotate (3.21.0-1) ...
logrotate.service is a disabled or a static unit not running, not starting it.
Setting up libnewt0.52:amd64 (0.52.23-1+b1) ...
Setting up libdiscover2 (2.1.2-10) ...
Setting up libedit2:amd64 (3.1-20221030-2) ...
Setting up libreadline8:amd64 (8.2-1.3) ...
Setting up cron (3.0pl1-162) ...
Setting up rsyslog (8.2302.0-1) ...
Installing new version of config file /etc/logrotate.d/rsyslog ...
Installing new version of config file /etc/rsyslog.conf ...
Removing obsolete conffile /etc/init.d/rsyslog ...
Setting up libxext6:amd64 (2:1.3.4-1+b1) ...
Setting up debconf-i18n (1.5.82) ...
Setting up e2fsprogs (1.47.0-2) ...
Installing new version of config file /etc/mke2fs.conf ...
update-initramfs: deferring update (trigger activated)
e2scrub_all.service is a disabled or a static unit not running, not starting it.
Setting up dbus-daemon (1.14.10-1~deb12u1) ...
Setting up vim-tiny (2:9.0.1378-2) ...
Installing new version of config file /etc/vim/vimrc.tiny ...
update-alternatives: updating alternative /usr/bin/vim.tiny because link group ex has changed slave links
update-alternatives: updating alternative /usr/bin/vim.tiny because link group vi has changed slave links
update-alternatives: updating alternative /usr/bin/vim.tiny because link group view has changed slave links
Setting up usbutils (1:014-1) ...
Setting up libldap-2.5-0:amd64 (2.5.13+dfsg-5) ...
Setting up fdisk (2.38.1-5+b1) ...
Setting up ca-certificates (20230311) ...
Updating certificates in /etc/ssl/certs...
rehash: warning: skipping ca-certificates.crt,it does not contain exactly one certificate or CRL
26 added, 15 removed; done.
Setting up libfreetype6:amd64 (2.12.1+dfsg-5) ...
Setting up dbus (1.14.10-1~deb12u1) ...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
dbus.service is a disabled or a static unit, not starting it.
Setting up libgssapi-krb5-2:amd64 (1.20.1-2+deb12u1) ...
Setting up ucf (3.0043+nmu1) ...
Setting up pciutils (1:3.9.0-4) ...
Setting up whiptail (0.52.23-1+b1) ...
Setting up xauth (1:1.1.2-1) ...
Setting up libnetfilter-conntrack3:amd64 (1.0.9-3) ...
Setting up libpam-systemd:amd64 (252.17-1~deb12u1) ...
Setting up keyboard-configuration (1.221) ...
Setting up discover (2.1.2-10) ...
Setting up initramfs-tools-core (0.142) ...
Installing new version of config file /etc/initramfs-tools/initramfs.conf ...
Setting up libtirpc3:amd64 (1.3.3+ds-1) ...
Setting up initramfs-tools (0.142) ...
update-initramfs: deferring update (trigger activated)
Setting up iptables (1.8.9-2) ...
Setting up iproute2 (6.1.0-3) ...
Installing new version of config file /etc/iproute2/rt_protos ...
Setting up openssh-client (1:9.2p1-2+deb12u1) ...
Setting up libpython3.11-stdlib:amd64 (3.11.2-6) ...
Setting up isc-dhcp-client (4.4.3-P1-2) ...
Setting up libcurl3-gnutls:amd64 (7.88.1-10+deb12u4) ...
Setting up grub-common (2.06-13+deb12u1) ...
Installing new version of config file /etc/grub.d/30_os-prober ...
Setting up dbus-user-session (1.14.10-1~deb12u1) ...
Setting up os-prober (1.81) ...
Setting up ifupdown (0.8.41) ...
Installing new version of config file /etc/init.d/networking ...
Setting up linux-image-6.1.0-13-amd64 (6.1.55-1) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-5.10.0-26-amd64
I: /initrd.img.old is now a symlink to boot/initrd.img-5.10.0-26-amd64
I: /vmlinuz is now a symlink to boot/vmlinuz-6.1.0-13-amd64
I: /initrd.img is now a symlink to boot/initrd.img-6.1.0-13-amd64
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-6.1.0-13-amd64
W: initramfs-tools configuration sets RESUME=UUID=41927fad-bbf7-4119-9909-d606ab124ab6
W: but no matching swap device is available.
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-6.1.0-13-amd64
Found initrd image: /boot/initrd.img-6.1.0-13-amd64
Found linux image: /boot/vmlinuz-5.10.0-26-amd64
Found initrd image: /boot/initrd.img-5.10.0-26-amd64
Found linux image: /boot/vmlinuz-4.19.0-23-amd64
Found initrd image: /boot/initrd.img-4.19.0-23-amd64
Warning: os-prober will not be executed to detect other bootable partitions.
Systems on them will not be added to the GRUB boot configuration.
Check GRUB_DISABLE_OS_PROBER documentation entry.
done
Setting up console-setup-linux (1.221) ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-1.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-13.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-14.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-15.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-2.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-3.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-4.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-7.inc ...
Installing new version of config file /etc/console-setup/compose.ISO-8859-9.inc ...
Installing new version of config file /etc/console-setup/compose.KOI8-R.inc ...
Installing new version of config file /etc/console-setup/compose.KOI8-U.inc ...
Installing new version of config file /etc/console-setup/compose.VISCII.inc ...
Installing new version of config file /etc/init.d/console-setup.sh ...
Installing new version of config file /etc/init.d/keyboard-setup.sh ...
Setting up libpython3-stdlib:amd64 (3.11.2-1+b1) ...
Setting up openssh-sftp-server (1:9.2p1-2+deb12u1) ...
Setting up python3.11 (3.11.2-6) ...
Setting up console-setup (1.221) ...
Setting up openssh-server (1:9.2p1-2+deb12u1) ...
Installing new version of config file /etc/init.d/ssh ...
Installing new version of config file /etc/ssh/moduli ...
rescue-ssh.target is a disabled or a static unit not running, not starting it.
ssh.socket is a disabled or a static unit not running, not starting it.
Setting up grub2-common (2.06-13+deb12u1) ...
Setting up python3 (3.11.2-1+b1) ...
running python rtupdate hooks for python3.11...
running python post-rtupdate hooks for python3.11...
Setting up linux-image-amd64 (6.1.55-1) ...
Setting up grub-pc-bin (2.06-13+deb12u1) ...
Setting up grub-pc (2.06-13+deb12u1) ...
Replacing config file /etc/default/grub with new version
grub-pc: Running grub-install ...
Installing for i386-pc platform.
Installation finished. No error reported.
  grub-install success for /dev/vda
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-6.1.0-13-amd64
Found initrd image: /boot/initrd.img-6.1.0-13-amd64
Found linux image: /boot/vmlinuz-5.10.0-26-amd64
Found initrd image: /boot/initrd.img-5.10.0-26-amd64
Found linux image: /boot/vmlinuz-4.19.0-23-amd64
Found initrd image: /boot/initrd.img-4.19.0-23-amd64
Warning: os-prober will not be executed to detect other bootable partitions.
Systems on them will not be added to the GRUB boot configuration.
Check GRUB_DISABLE_OS_PROBER documentation entry.
done
Setting up python3-six (1.16.0-4) ...
Setting up python3-pycurl (7.45.2-3) ...
Setting up python3-pyparsing (3.0.9-1) ...
Setting up python3-certifi (2022.9.24-1) ...
Setting up python3-idna (3.3-1) ...
Setting up python3-urllib3 (1.26.12-1) ...
Setting up python3-httplib2 (0.20.4-3) ...
Setting up python3-pkg-resources (66.1.1-1) ...
Setting up python3-apt (2.6.0) ...
Setting up python3-charset-normalizer (3.0.1-2) ...
Setting up python3-chardet (5.1.0+dfsg-2) ...
Setting up python3-debian (0.1.49) ...
Setting up python3-requests (2.28.1+dfsg-1) ...
Setting up python3-pysimplesoap (1.16.2-5) ...
Setting up python3-debianbts (4.0.1) ...
Setting up python3-reportbug (12.0.0) ...
Setting up reportbug (12.0.0) ...
Installing new version of config file /etc/reportbug.conf ...
Setting up tasksel (3.73) ...
Setting up tasksel-data (3.73) ...
Processing triggers for debianutils (5.7-0.5~deb12u1) ...
Processing triggers for libc-bin (2.36-9+deb12u3) ...
Processing triggers for systemd (252.17-1~deb12u1) ...
Processing triggers for ca-certificates (20230311) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
Processing triggers for initramfs-tools (0.142) ...
update-initramfs: Generating /boot/initrd.img-6.1.0-13-amd64
W: initramfs-tools configuration sets RESUME=UUID=41927fad-bbf7-4119-9909-d606ab124ab6
W: but no matching swap device is available.
 

 


 

Now let's try apt update

apt update
Hit:1 http://deb.debian.org/debian bookworm InRelease
Hit:2 http://deb.debian.org/debian bookworm-updates InRelease
Get:3 http://deb.debian.org/debian-security bookworm-security InRelease [48.0 kB]
Get:4 http://deb.debian.org/debian-security bookworm-security/main amd64 Packages [106 kB]
Get:5 http://deb.debian.org/debian-security bookworm-security/main Translation-en [64.1 kB]
Fetched 170 kB in 1s (337 kB/s)                                  
Reading package lists... Done
Building dependency tree       
Reading state information... Done
252 packages can be upgraded. Run 'apt list --upgradable' to see them.

 

 

Warning DO NOT Upgrade To Debian 12 if you are not running Debian 11.

Here is what happens if going from Debian 10 to 12, and you will have a broken OS if you do below.

apt dist-upgrade


Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  bsdmainutils libldap-2.4-2 libmpdec2 libpython3.7-minimal libpython3.7-stdlib libreadline7 libusb-0.1-4 python3.7 python3.7-minimal usb.ids
Use 'apt autoremove' to remove them.
The following packages will be REMOVED:
  libsemanage1
The following NEW packages will be installed:
  bsdextrautils cron-daemon-common dbus-bin dbus-daemon dbus-session-bus-common dbus-system-bus-common dbus-user-session distro-info-data gcc-12-base libapt-pkg6.0 libbpf1 libbrotli1 libcbor0.8 libcrypt1
  libffi8 libfido2-1 libfile-find-rule-perl libgcc-s1 libgdbm-compat4 libgdbm6 libhogweed6 libip4tc2 libip6tc2 libjson-c5 libldap-2.5-0 libmd0 libnettle8 libnsl2 libnumber-compare-perl libperl5.36
  libproc2-0 libpython3.11-minimal libpython3.11-stdlib libreadline8 libsemanage2 libsepol2 libssl3 libsystemd-shared libtext-glob-perl libtirpc-common libtirpc3 libxxhash0 linux-image-6.1.0-13-amd64
  logsave mailcap media-types ncal pci.ids perl perl-modules-5.36 python3-charset-normalizer python3-pyparsing python3.11 python3.11-minimal runit-helper systemd-timesyncd usrmerge util-linux-extra zstd
The following packages will be upgraded:
  adduser apparmor apt apt-utils base-files base-passwd bash bash-completion bsdmainutils bsdutils busybox bzip2 ca-certificates console-setup console-setup-linux coreutils cpio cron dash dbus debconf
  debconf-i18n debian-archive-keyring debianutils diffutils dirmngr discover discover-data dmidecode dmsetup dpkg e2fsprogs eject fdisk file findutils firmware-linux-free gdbm-l10n gettext-base gnupg
  gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm gpgv grep grub-common grub-pc grub-pc-bin grub2-common gzip hostname ifupdown init init-system-helpers initramfs-tools
  initramfs-tools-core installation-report iproute2 iptables iputils-ping isc-dhcp-client isc-dhcp-common kbd keyboard-configuration klibc-utils kmod less libacl1 libapparmor1 libargon2-1 libassuan0
  libattr1 libaudit-common libaudit1 libblkid1 libbsd0 libbz2-1.0 libc-bin libc-l10n libc6 libcap-ng0 libcap2 libcap2-bin libcom-err2 libcryptsetup12 libcurl3-gnutls libdb5.3 libdbus-1-3 libdebconfclient0
  libdevmapper1.02.1 libdiscover2 libedit2 libefiboot1 libefivar1 libelf1 libestr0 libexpat1 libext2fs2 libfastjson4 libfdisk1 libfreetype6 libfuse2 libgcrypt20 libgmp10 libgnutls30 libgpg-error0
  libgssapi-krb5-2 libidn2-0 libiptc0 libk5crypto3 libkeyutils1 libklibc libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-common liblocale-gettext-perl liblockfile-bin liblognorm5 liblz4-1 liblzma5
  libmagic-mgc libmagic1 libmnl0 libmount1 libncurses6 libncursesw6 libnetfilter-conntrack3 libnewt0.52 libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0 libnss-systemd libp11-kit0 libpam-modules
  libpam-modules-bin libpam-runtime libpam-systemd libpam0g libpci3 libpcre2-8-0 libpcre3 libpng16-16 libpopt0 libpsl5 libpython3-stdlib librtmp1 libsasl2-2 libsasl2-modules-db libseccomp2 libselinux1
  libsemanage-common libslang2 libsmartcols1 libsqlite3-0 libss2 libssh2-1 libstdc++6 libsystemd0 libtasn1-6 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libtinfo6 libudev1 libunistring2
  libusb-1.0-0 libuuid1 libwrap0 libx11-6 libx11-data libxau6 libxcb1 libxext6 libxmuu1 libxtables12 libzstd1 linux-base linux-image-amd64 locales login logrotate lsb-base manpages mawk mime-support mount
  nano ncurses-base ncurses-bin ncurses-term netbase openssh-client openssh-server openssh-sftp-server openssl os-prober passwd pciutils perl-base pinentry-curses procps python-apt-common python3
  python3-apt python3-certifi python3-chardet python3-debian python3-debianbts python3-httplib2 python3-idna python3-minimal python3-pkg-resources python3-pycurl python3-pysimplesoap python3-reportbug
  python3-requests python3-six python3-urllib3 readline-common reportbug rsyslog sed sensible-utils systemd systemd-sysv sysvinit-utils tar tasksel tasksel-data tzdata ucf udev usb.ids usbutils util-linux
  vim-common vim-tiny wget whiptail xauth xkb-data xxd xz-utils zlib1g
252 upgraded, 59 newly installed, 1 to remove and 0 not upgraded.
Need to get 172 MB of archives.
After this operation, 524 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://deb.debian.org/debian bookworm/main amd64 base-files amd64 12.4+deb12u2 [70.7 kB]
Get:2 http://deb.debian.org/debian bookworm/main amd64 gcc-12-base amd64 12.2.0-14 [37.5 kB]
Get:3 http://deb.debian.org/debian-security bookworm-security/main amd64 libc6 amd64 2.36-9+deb12u3 [2,755 kB]
Get:4 http://deb.debian.org/debian bookworm/main amd64 libgcc-s1 amd64 12.2.0-14 [49.9 kB]
Get:5 http://deb.debian.org/debian-security bookworm-security/main amd64 libc-l10n all 2.36-9+deb12u3 [674 kB]
Get:6 http://deb.debian.org/debian-security bookworm-security/main amd64 locales all 2.36-9+deb12u3 [3,904 kB]
Get:7 http://deb.debian.org/debian bookworm/main amd64 libcbor0.8 amd64 0.8.0-2+b1 [27.4 kB]
Get:8 http://deb.debian.org/debian-security bookworm-security/main amd64 libssl3 amd64 3.0.11-1~deb12u2 [2,019 kB]
Get:9 http://deb.debian.org/debian bookworm/main amd64 libfido2-1 amd64 1.12.0-2+b1 [77.2 kB]
Get:10 http://deb.debian.org/debian bookworm/main amd64 libselinux1 amd64 3.4-1+b6 [73.7 kB]
Get:11 http://deb.debian.org/debian bookworm/main amd64 openssh-client amd64 1:9.2p1-2+deb12u1 [989 kB]
Get:12 http://deb.debian.org/debian bookworm/main amd64 runit-helper all 2.15.2 [6,520 B]
Get:13 http://deb.debian.org/debian bookworm/main amd64 libpam0g amd64 1.5.2-6+deb12u1 [92.0 kB]
Get:14 http://deb.debian.org/debian bookworm/main amd64 libcrypt1 amd64 1:4.4.33-2 [89.5 kB]
Get:15 http://deb.debian.org/debian bookworm/main amd64 openssh-server amd64 1:9.2p1-2+deb12u1 [455 kB]
Get:16 http://deb.debian.org/debian-security bookworm-security/main amd64 libc-bin amd64 2.36-9+deb12u3 [606 kB]
Get:17 http://deb.debian.org/debian bookworm/main amd64 openssh-sftp-server amd64 1:9.2p1-2+deb12u1 [65.8 kB]
Get:18 http://deb.debian.org/debian bookworm/main amd64 libaudit-common all 1:3.0.9-1 [10.4 kB]
Get:19 http://deb.debian.org/debian bookworm/main amd64 libcap-ng0 amd64 0.8.3-1+b3 [17.1 kB]
Get:20 http://deb.debian.org/debian bookworm/main amd64 libaudit1 amd64 1:3.0.9-1 [46.8 kB]
Get:21 http://deb.debian.org/debian bookworm/main amd64 libtext-iconv-perl amd64 1.7-8 [14.5 kB]
Get:22 http://deb.debian.org/debian bookworm/main amd64 libtext-charwidth-perl amd64 0.04-11 [9,496 B]
Get:23 http://deb.debian.org/debian bookworm/main amd64 perl-base amd64 5.36.0-7 [1,608 kB]
Get:24 http://deb.debian.org/debian bookworm/main amd64 liblocale-gettext-perl amd64 1.07-5 [15.4 kB]
Get:25 http://deb.debian.org/debian bookworm/main amd64 libtext-wrapi18n-perl all 0.06-10 [8,808 B]
Get:26 http://deb.debian.org/debian bookworm/main amd64 debconf-i18n all 1.5.82 [208 kB]
Get:27 http://deb.debian.org/debian bookworm/main amd64 debconf all 1.5.82 [121 kB]
Get:28 http://deb.debian.org/debian bookworm/main amd64 libblkid1 amd64 2.38.1-5+b1 [147 kB]
Get:29 http://deb.debian.org/debian bookworm/main amd64 libpcre2-8-0 amd64 10.42-1 [261 kB]
Get:30 http://deb.debian.org/debian bookworm/main amd64 libgpg-error0 amd64 1.46-1 [76.9 kB]
Get:31 http://deb.debian.org/debian bookworm/main amd64 libgcrypt20 amd64 1.10.1-3 [696 kB]
Get:32 http://deb.debian.org/debian bookworm/main amd64 libzstd1 amd64 1.5.4+dfsg2-5 [290 kB]
Get:33 http://deb.debian.org/debian bookworm/main amd64 libjson-c5 amd64 0.16-2 [44.1 kB]
Get:34 http://deb.debian.org/debian bookworm/main amd64 libargon2-1 amd64 0~20171227-0.3+deb12u1 [19.4 kB]
Get:35 http://deb.debian.org/debian bookworm/main amd64 dmsetup amd64 2:1.02.185-2 [82.0 kB]
Get:36 http://deb.debian.org/debian bookworm/main amd64 libdevmapper1.02.1 amd64 2:1.02.185-2 [133 kB]
Get:37 http://deb.debian.org/debian bookworm/main amd64 libuuid1 amd64 2.38.1-5+b1 [28.8 kB]
Get:38 http://deb.debian.org/debian bookworm/main amd64 libcryptsetup12 amd64 2:2.6.1-4~deb12u1 [223 kB]
Get:39 http://deb.debian.org/debian bookworm/main amd64 libffi8 amd64 3.4.4-1 [22.9 kB]
Get:40 http://deb.debian.org/debian bookworm/main amd64 libp11-kit0 amd64 0.24.1-2 [345 kB]
Get:41 http://deb.debian.org/debian bookworm/main amd64 libip4tc2 amd64 1.8.9-2 [19.0 kB]
Get:42 http://deb.debian.org/debian bookworm/main amd64 libseccomp2 amd64 2.5.4-1+b3 [46.6 kB]
Get:43 http://deb.debian.org/debian bookworm/main amd64 libacl1 amd64 2.3.1-3 [31.5 kB]
Get:44 http://deb.debian.org/debian bookworm/main amd64 libapparmor1 amd64 3.0.8-3 [41.2 kB]
Get:45 http://deb.debian.org/debian bookworm/main amd64 libcap2 amd64 1:2.66-4 [27.0 kB]
Get:46 http://deb.debian.org/debian bookworm/main amd64 liblzma5 amd64 5.4.1-0.2 [205 kB]
Get:47 http://deb.debian.org/debian bookworm/main amd64 kmod amd64 30+20221128-1 [95.2 kB]
Get:48 http://deb.debian.org/debian bookworm/main amd64 libkmod2 amd64 30+20221128-1 [57.9 kB]
Get:49 http://deb.debian.org/debian bookworm/main amd64 liblz4-1 amd64 1.9.4-1 [62.9 kB]
Get:50 http://deb.debian.org/debian bookworm/main amd64 libmount1 amd64 2.38.1-5+b1 [166 kB]
Get:51 http://deb.debian.org/debian bookworm/main amd64 libsystemd-shared amd64 252.17-1~deb12u1 [1,691 kB]
Get:52 http://deb.debian.org/debian bookworm/main amd64 less amd64 590-2 [131 kB]
Get:53 http://deb.debian.org/debian bookworm/main amd64 libudev1 amd64 252.17-1~deb12u1 [108 kB]
Get:54 http://deb.debian.org/debian bookworm/main amd64 udev amd64 252.17-1~deb12u1 [1,643 kB]
Get:55 http://deb.debian.org/debian bookworm/main amd64 libnss-systemd amd64 252.17-1~deb12u1 [163 kB]
Get:56 http://deb.debian.org/debian bookworm/main amd64 libmd0 amd64 1.0.4-2 [29.5 kB]
Get:57 http://deb.debian.org/debian bookworm/main amd64 dpkg amd64 1.21.22 [1,567 kB]
Get:58 http://deb.debian.org/debian bookworm/main amd64 xkb-data all 2.35.1-1 [764 kB]
Get:59 http://deb.debian.org/debian bookworm/main amd64 console-setup-linux all 1.221 [1,882 kB]
Get:60 http://deb.debian.org/debian bookworm/main amd64 keyboard-configuration all 1.221 [416 kB]
Get:61 http://deb.debian.org/debian bookworm/main amd64 console-setup all 1.221 [102 kB]
Get:62 http://deb.debian.org/debian bookworm/main amd64 lsb-base all 11.6 [4,584 B]
Get:63 http://deb.debian.org/debian bookworm/main amd64 libsmartcols1 amd64 2.38.1-5+b1 [107 kB]
Get:64 http://deb.debian.org/debian bookworm/main amd64 util-linux-extra amd64 2.38.1-5+b1 [111 kB]
Get:65 http://deb.debian.org/debian bookworm/main amd64 util-linux amd64 2.38.1-5+b1 [1,177 kB]
Get:66 http://deb.debian.org/debian bookworm/main amd64 login amd64 1:4.13+dfsg1-1+b1 [616 kB]
Get:67 http://deb.debian.org/debian bookworm/main amd64 libfdisk1 amd64 2.38.1-5+b1 [194 kB]
Get:68 http://deb.debian.org/debian bookworm/main amd64 libreadline8 amd64 8.2-1.3 [166 kB]
Get:69 http://deb.debian.org/debian bookworm/main amd64 fdisk amd64 2.38.1-5+b1 [142 kB]
Get:70 http://deb.debian.org/debian bookworm/main amd64 perl-modules-5.36 all 5.36.0-7 [2,815 kB]
Get:71 http://deb.debian.org/debian bookworm/main amd64 libgdbm6 amd64 1.23-3 [72.2 kB]
Get:72 http://deb.debian.org/debian bookworm/main amd64 libgdbm-compat4 amd64 1.23-3 [48.2 kB]
Get:73 http://deb.debian.org/debian bookworm/main amd64 libperl5.36 amd64 5.36.0-7 [4,218 kB]
Get:74 http://deb.debian.org/debian bookworm/main amd64 perl amd64 5.36.0-7 [239 kB]
Get:75 http://deb.debian.org/debian bookworm/main amd64 libnumber-compare-perl all 0.03-3 [6,332 B]
Get:76 http://deb.debian.org/debian bookworm/main amd64 libtext-glob-perl all 0.11-3 [7,676 B]
Get:77 http://deb.debian.org/debian bookworm/main amd64 libfile-find-rule-perl all 0.34-3 [26.6 kB]
Get:78 http://deb.debian.org/debian bookworm/main amd64 usrmerge all 35 [12.5 kB]
Get:79 http://deb.debian.org/debian bookworm/main amd64 init-system-helpers all 1.65.2 [49.8 kB]
Get:80 http://deb.debian.org/debian bookworm/main amd64 sysvinit-utils amd64 3.06-4 [31.0 kB]
Get:81 http://deb.debian.org/debian bookworm/main amd64 libdbus-1-3 amd64 1.14.10-1~deb12u1 [201 kB]
Get:82 http://deb.debian.org/debian bookworm/main amd64 dbus amd64 1.14.10-1~deb12u1 [97.4 kB]
Get:83 http://deb.debian.org/debian bookworm/main amd64 dbus-bin amd64 1.14.10-1~deb12u1 [105 kB]
Get:84 http://deb.debian.org/debian bookworm/main amd64 dbus-session-bus-common all 1.14.10-1~deb12u1 [78.2 kB]
Get:85 http://deb.debian.org/debian bookworm/main amd64 dbus-daemon amd64 1.14.10-1~deb12u1 [184 kB]
Get:86 http://deb.debian.org/debian bookworm/main amd64 dbus-system-bus-common all 1.14.10-1~deb12u1 [79.3 kB]
Get:87 http://deb.debian.org/debian bookworm/main amd64 libpam-systemd amd64 252.17-1~deb12u1 [224 kB]
Get:88 http://deb.debian.org/debian bookworm/main amd64 ifupdown amd64 0.8.41 [62.1 kB]
Get:89 http://deb.debian.org/debian bookworm/main amd64 systemd amd64 252.17-1~deb12u1 [3,029 kB]
Get:90 http://deb.debian.org/debian bookworm/main amd64 libsystemd0 amd64 252.17-1~deb12u1 [331 kB]
Get:91 http://deb.debian.org/debian bookworm/main amd64 libncurses6 amd64 6.4-4 [103 kB]
Get:92 http://deb.debian.org/debian bookworm/main amd64 libtinfo6 amd64 6.4-4 [331 kB]
Get:93 http://deb.debian.org/debian bookworm/main amd64 libncursesw6 amd64 6.4-4 [134 kB]
Get:94 http://deb.debian.org/debian bookworm/main amd64 tar amd64 1.34+dfsg-1.2 [836 kB]
Get:95 http://deb.debian.org/debian bookworm/main amd64 kbd amd64 2.5.1-1+b1 [335 kB]
Get:96 http://deb.debian.org/debian bookworm/main amd64 bzip2 amd64 1.0.8-5+b1 [49.8 kB]
Get:97 http://deb.debian.org/debian bookworm/main amd64 libbz2-1.0 amd64 1.0.8-5+b1 [47.3 kB]
Get:98 http://deb.debian.org/debian bookworm/main amd64 libdb5.3 amd64 5.3.28+dfsg2-1 [697 kB]
Get:99 http://deb.debian.org/debian bookworm/main amd64 zlib1g amd64 1:1.2.13.dfsg-1 [86.7 kB]
Get:100 http://deb.debian.org/debian bookworm/main amd64 readline-common all 8.2-1.3 [69.0 kB]
Get:101 http://deb.debian.org/debian bookworm/main amd64 libexpat1 amd64 2.5.0-1 [99.3 kB]
Get:102 http://deb.debian.org/debian bookworm/main amd64 libsemanage-common all 3.4-1 [21.6 kB]
Get:103 http://deb.debian.org/debian bookworm/main amd64 libsepol2 amd64 3.4-2.1 [276 kB]
Get:104 http://deb.debian.org/debian bookworm/main amd64 libsemanage2 amd64 3.4-1+b5 [89.9 kB]
Get:105 http://deb.debian.org/debian bookworm/main amd64 passwd amd64 1:4.13+dfsg1-1+b1 [972 kB]
Get:106 http://deb.debian.org/debian bookworm/main amd64 libpam-modules-bin amd64 1.5.2-6+deb12u1 [75.6 kB]
Get:107 http://deb.debian.org/debian bookworm/main amd64 libpam-modules amd64 1.5.2-6+deb12u1 [291 kB]
Get:108 http://deb.debian.org/debian bookworm/main amd64 adduser all 3.134 [183 kB]
Get:109 http://deb.debian.org/debian bookworm/main amd64 libpam-runtime all 1.5.2-6+deb12u1 [161 kB]
Get:110 http://deb.debian.org/debian bookworm/main amd64 systemd-sysv amd64 252.17-1~deb12u1 [41.8 kB]
Get:111 http://deb.debian.org/debian bookworm/main amd64 libelf1 amd64 0.188-2.1 [174 kB]
Get:112 http://deb.debian.org/debian bookworm/main amd64 libbpf1 amd64 1:1.1.0-1 [145 kB]
Get:113 http://deb.debian.org/debian bookworm/main amd64 libtirpc-common all 1.3.3+ds-1 [14.0 kB]
Get:114 http://deb.debian.org/debian bookworm/main amd64 libcom-err2 amd64 1.47.0-2 [19.8 kB]
Get:115 http://deb.debian.org/debian bookworm/main amd64 libkeyutils1 amd64 1.6.3-2 [8,808 B]
Get:116 http://deb.debian.org/debian bookworm/main amd64 libgssapi-krb5-2 amd64 1.20.1-2+deb12u1 [134 kB]
Get:117 http://deb.debian.org/debian bookworm/main amd64 libkrb5-3 amd64 1.20.1-2+deb12u1 [332 kB]
Get:118 http://deb.debian.org/debian bookworm/main amd64 libk5crypto3 amd64 1.20.1-2+deb12u1 [78.9 kB]
Get:119 http://deb.debian.org/debian bookworm/main amd64 libkrb5support0 amd64 1.20.1-2+deb12u1 [32.4 kB]
Get:120 http://deb.debian.org/debian bookworm/main amd64 libtirpc3 amd64 1.3.3+ds-1 [85.2 kB]
Get:121 http://deb.debian.org/debian bookworm/main amd64 libbsd0 amd64 0.11.7-2 [117 kB]
Get:122 http://deb.debian.org/debian bookworm/main amd64 libmnl0 amd64 1.0.4-3 [12.5 kB]
Get:123 http://deb.debian.org/debian bookworm/main amd64 libip6tc2 amd64 1.8.9-2 [19.4 kB]
Get:124 http://deb.debian.org/debian bookworm/main amd64 netbase all 6.4 [12.8 kB]
Get:125 http://deb.debian.org/debian bookworm/main amd64 libnfnetlink0 amd64 1.0.2-2 [15.1 kB]
Get:126 http://deb.debian.org/debian bookworm/main amd64 libnftnl11 amd64 1.2.4-2 [61.6 kB]
Get:127 http://deb.debian.org/debian bookworm/main amd64 libnetfilter-conntrack3 amd64 1.0.9-3 [40.7 kB]
Get:128 http://deb.debian.org/debian bookworm/main amd64 libxtables12 amd64 1.8.9-2 [30.8 kB]
Get:129 http://deb.debian.org/debian bookworm/main amd64 iptables amd64 1.8.9-2 [360 kB]
Get:130 http://deb.debian.org/debian bookworm/main amd64 libcap2-bin amd64 1:2.66-4 [34.7 kB]
Get:131 http://deb.debian.org/debian bookworm/main amd64 iproute2 amd64 6.1.0-3 [1,046 kB]
Get:132 http://deb.debian.org/debian bookworm/main amd64 mount amd64 2.38.1-5+b1 [134 kB]
Get:133 http://deb.debian.org/debian bookworm/main amd64 libedit2 amd64 3.1-20221030-2 [93.0 kB]
Get:134 http://deb.debian.org/debian bookworm/main amd64 libproc2-0 amd64 2:4.0.2-3 [62.8 kB]
Get:135 http://deb.debian.org/debian bookworm/main amd64 procps amd64 2:4.0.2-3 [709 kB]
Get:136 http://deb.debian.org/debian bookworm/main amd64 sensible-utils all 0.0.17+nmu1 [19.0 kB]
Get:137 http://deb.debian.org/debian bookworm/main amd64 ucf all 3.0043+nmu1 [55.2 kB]
Get:138 http://deb.debian.org/debian bookworm/main amd64 libnsl2 amd64 1.3.0-2 [39.5 kB]
Get:139 http://deb.debian.org/debian bookworm/main amd64 libwrap0 amd64 7.6.q-32 [54.9 kB]
Get:140 http://deb.debian.org/debian bookworm/main amd64 debianutils amd64 5.7-0.5~deb12u1 [103 kB]
Get:141 http://deb.debian.org/debian bookworm/main amd64 bash amd64 5.2.15-2+b2 [1,491 kB]
Get:142 http://deb.debian.org/debian bookworm/main amd64 bsdmainutils all 12.1.8 [5,952 B]
Get:143 http://deb.debian.org/debian bookworm/main amd64 bsdextrautils amd64 2.38.1-5+b1 [86.6 kB]
Get:144 http://deb.debian.org/debian bookworm/main amd64 ncal amd64 12.1.8 [19.7 kB]
Get:145 http://deb.debian.org/debian bookworm/main amd64 bsdutils amd64 1:2.38.1-5+b1 [94.4 kB]
Get:146 http://deb.debian.org/debian bookworm/main amd64 libgmp10 amd64 2:6.2.1+dfsg1-1.1 [563 kB]
Get:147 http://deb.debian.org/debian bookworm/main amd64 coreutils amd64 9.1-1 [2,897 kB]
Get:148 http://deb.debian.org/debian bookworm/main amd64 dash amd64 0.5.12-2 [91.8 kB]
Get:149 http://deb.debian.org/debian bookworm/main amd64 diffutils amd64 1:3.8-4 [352 kB]
Get:150 http://deb.debian.org/debian bookworm/main amd64 findutils amd64 4.9.0-4 [636 kB]
Get:151 http://deb.debian.org/debian bookworm/main amd64 grep amd64 3.8-5 [421 kB]
Get:152 http://deb.debian.org/debian bookworm/main amd64 gzip amd64 1.12-1 [140 kB]
Get:153 http://deb.debian.org/debian bookworm/main amd64 hostname amd64 3.23+nmu1 [10.5 kB]
Get:154 http://deb.debian.org/debian bookworm/main amd64 ncurses-bin amd64 6.4-4 [421 kB]
Get:155 http://deb.debian.org/debian bookworm/main amd64 sed amd64 4.9-1 [329 kB]
Get:156 http://deb.debian.org/debian bookworm/main amd64 libstdc++6 amd64 12.2.0-14 [614 kB]
Get:157 http://deb.debian.org/debian bookworm/main amd64 libxxhash0 amd64 0.8.1-1 [27.6 kB]
Get:158 http://deb.debian.org/debian bookworm/main amd64 libapt-pkg6.0 amd64 2.6.1 [907 kB]
Get:159 http://deb.debian.org/debian bookworm/main amd64 libnettle8 amd64 3.8.1-2 [288 kB]
Get:160 http://deb.debian.org/debian bookworm/main amd64 libhogweed6 amd64 3.8.1-2 [328 kB]
Get:161 http://deb.debian.org/debian bookworm/main amd64 libtasn1-6 amd64 4.19.0-2 [56.6 kB]
Get:162 http://deb.debian.org/debian bookworm/main amd64 libunistring2 amd64 1.0-2 [437 kB]
Get:163 http://deb.debian.org/debian bookworm/main amd64 libidn2-0 amd64 2.3.3-1+b1 [124 kB]
Get:164 http://deb.debian.org/debian bookworm/main amd64 libgnutls30 amd64 3.7.9-2 [1,403 kB]
Get:165 http://deb.debian.org/debian bookworm/main amd64 apt amd64 2.6.1 [1,373 kB]
Get:166 http://deb.debian.org/debian bookworm/main amd64 apt-utils amd64 2.6.1 [309 kB]
Get:167 http://deb.debian.org/debian bookworm/main amd64 libksba8 amd64 1.6.3-2 [128 kB]
Get:168 http://deb.debian.org/debian bookworm/main amd64 libassuan0 amd64 2.5.5-5 [48.5 kB]
Get:169 http://deb.debian.org/debian bookworm/main amd64 gpg-wks-client amd64 2.2.40-1.1 [541 kB]
Get:170 http://deb.debian.org/debian bookworm/main amd64 dirmngr amd64 2.2.40-1.1 [792 kB]
Get:171 http://deb.debian.org/debian bookworm/main amd64 gpg-wks-server amd64 2.2.40-1.1 [531 kB]
Get:172 http://deb.debian.org/debian bookworm/main amd64 gnupg-utils amd64 2.2.40-1.1 [927 kB]
Get:173 http://deb.debian.org/debian bookworm/main amd64 gpg-agent amd64 2.2.40-1.1 [695 kB]
Get:174 http://deb.debian.org/debian bookworm/main amd64 gpg amd64 2.2.40-1.1 [949 kB]
Get:175 http://deb.debian.org/debian bookworm/main amd64 gpgconf amd64 2.2.40-1.1 [564 kB]
Get:176 http://deb.debian.org/debian bookworm/main amd64 gnupg-l10n all 2.2.40-1.1 [1,093 kB]
Get:177 http://deb.debian.org/debian bookworm/main amd64 gnupg all 2.2.40-1.1 [846 kB]
Get:178 http://deb.debian.org/debian bookworm/main amd64 gpgsm amd64 2.2.40-1.1 [671 kB]
Get:179 http://deb.debian.org/debian bookworm/main amd64 libsqlite3-0 amd64 3.40.1-2 [837 kB]
Get:180 http://deb.debian.org/debian bookworm/main amd64 pinentry-curses amd64 1.2.1-1 [77.4 kB]
Get:181 http://deb.debian.org/debian bookworm/main amd64 libnpth0 amd64 1.6-3 [19.0 kB]
Get:182 http://deb.debian.org/debian bookworm/main amd64 libsasl2-modules-db amd64 2.1.28+dfsg-10 [20.3 kB]
Get:183 http://deb.debian.org/debian bookworm/main amd64 libsasl2-2 amd64 2.1.28+dfsg-10 [59.7 kB]
Get:184 http://deb.debian.org/debian bookworm/main amd64 libldap-2.5-0 amd64 2.5.13+dfsg-5 [183 kB]
Get:185 http://deb.debian.org/debian bookworm/main amd64 gpgv amd64 2.2.40-1.1 [648 kB]
Get:186 http://deb.debian.org/debian bookworm/main amd64 debian-archive-keyring all 2023.3+deb12u1 [161 kB]
Get:187 http://deb.debian.org/debian bookworm/main amd64 libdebconfclient0 amd64 0.270 [9,900 B]
Get:188 http://deb.debian.org/debian bookworm/main amd64 base-passwd amd64 3.6.1 [60.0 kB]
Get:189 http://deb.debian.org/debian bookworm/main amd64 vim-tiny amd64 2:9.0.1378-2 [720 kB]
Get:190 http://deb.debian.org/debian bookworm/main amd64 xxd amd64 2:9.0.1378-2 [83.7 kB]
Get:191 http://deb.debian.org/debian bookworm/main amd64 vim-common all 2:9.0.1378-2 [124 kB]
Get:192 http://deb.debian.org/debian bookworm/main amd64 ncurses-base all 6.4-4 [261 kB]
Get:193 http://deb.debian.org/debian bookworm/main amd64 klibc-utils amd64 2.0.12-1 [94.9 kB]
Get:194 http://deb.debian.org/debian bookworm/main amd64 initramfs-tools-core all 0.142 [105 kB]
Get:195 http://deb.debian.org/debian bookworm/main amd64 busybox amd64 1:1.35.0-4+b3 [452 kB]
Get:196 http://deb.debian.org/debian bookworm/main amd64 initramfs-tools all 0.142 [72.9 kB]
Get:197 http://deb.debian.org/debian bookworm/main amd64 libext2fs2 amd64 1.47.0-2 [205 kB]
Get:198 http://deb.debian.org/debian bookworm/main amd64 e2fsprogs amd64 1.47.0-2 [571 kB]
Get:199 http://deb.debian.org/debian bookworm/main amd64 libklibc amd64 2.0.12-1 [44.2 kB]
Get:200 http://deb.debian.org/debian bookworm/main amd64 cpio amd64 2.13+dfsg-7.1 [245 kB]
Get:201 http://deb.debian.org/debian bookworm/main amd64 logsave amd64 1.47.0-2 [19.6 kB]
Get:202 http://deb.debian.org/debian bookworm/main amd64 linux-base all 4.9 [31.8 kB]
Get:203 http://deb.debian.org/debian bookworm/main amd64 cron-daemon-common all 3.0pl1-162 [12.7 kB]
Get:204 http://deb.debian.org/debian bookworm/main amd64 cron amd64 3.0pl1-162 [73.1 kB]
Get:205 http://deb.debian.org/debian bookworm/main amd64 init amd64 1.65.2 [16.8 kB]
Get:206 http://deb.debian.org/debian bookworm/main amd64 libpython3.11-minimal amd64 3.11.2-6 [813 kB]
Get:207 http://deb.debian.org/debian bookworm/main amd64 python3.11-minimal amd64 3.11.2-6 [2,064 kB]
Get:208 http://deb.debian.org/debian bookworm/main amd64 python3-pycurl amd64 7.45.2-3 [67.7 kB]
Get:209 http://deb.debian.org/debian bookworm/main amd64 python3-apt amd64 2.6.0 [159 kB]
Get:210 http://deb.debian.org/debian bookworm/main amd64 python3-minimal amd64 3.11.2-1+b1 [26.3 kB]
Get:211 http://deb.debian.org/debian bookworm/main amd64 python3 amd64 3.11.2-1+b1 [26.3 kB]
Get:212 http://deb.debian.org/debian bookworm/main amd64 libbrotli1 amd64 1.0.9-2+b6 [275 kB]
Get:213 http://deb.debian.org/debian-security bookworm-security/main amd64 libnghttp2-14 amd64 1.52.0-1+deb12u1 [72.4 kB]
Get:214 http://deb.debian.org/debian bookworm/main amd64 libpsl5 amd64 0.21.2-1 [58.7 kB]
Get:215 http://deb.debian.org/debian bookworm/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2+b2 [60.8 kB]
Get:216 http://deb.debian.org/debian bookworm/main amd64 libssh2-1 amd64 1.10.0-3+b1 [179 kB]
Get:217 http://deb.debian.org/debian-security bookworm-security/main amd64 libcurl3-gnutls amd64 7.88.1-10+deb12u4 [385 kB]
Get:218 http://deb.debian.org/debian bookworm/main amd64 python-apt-common all 2.6.0 [64.3 kB]
Get:219 http://deb.debian.org/debian bookworm/main amd64 distro-info-data all 0.58 [5,848 B]
Get:220 http://deb.debian.org/debian bookworm/main amd64 mime-support all 3.66 [10.9 kB]
Get:221 http://deb.debian.org/debian bookworm/main amd64 mailcap all 3.70+nmu1 [32.0 kB]
Get:222 http://deb.debian.org/debian bookworm/main amd64 media-types all 10.0.0 [26.1 kB]
Get:223 http://deb.debian.org/debian bookworm/main amd64 libpython3.11-stdlib amd64 3.11.2-6 [1,796 kB]
Get:224 http://deb.debian.org/debian bookworm/main amd64 python3.11 amd64 3.11.2-6 [572 kB]
Get:225 http://deb.debian.org/debian bookworm/main amd64 libpython3-stdlib amd64 3.11.2-1+b1 [9,312 B]
Get:226 http://deb.debian.org/debian bookworm/main amd64 tasksel-data all 3.73 [18.0 kB]
Get:227 http://deb.debian.org/debian bookworm/main amd64 tasksel all 3.73 [51.2 kB]
Get:228 http://deb.debian.org/debian bookworm/main amd64 libattr1 amd64 1:2.5.1-4 [22.2 kB]
Get:229 http://deb.debian.org/debian bookworm/main amd64 libpcre3 amd64 2:8.39-15 [341 kB]
Get:230 http://deb.debian.org/debian bookworm/main amd64 mawk amd64 1.3.4.20200120-3.1 [119 kB]
Get:231 http://deb.debian.org/debian bookworm/main amd64 tzdata all 2023c-5 [296 kB]
Get:232 http://deb.debian.org/debian bookworm/main amd64 dmidecode amd64 3.4-1 [68.8 kB]
Get:233 http://deb.debian.org/debian bookworm/main amd64 iputils-ping amd64 3:20221126-1 [47.1 kB]
Get:234 http://deb.debian.org/debian bookworm/main amd64 isc-dhcp-client amd64 4.4.3-P1-2 [1,096 kB]
Get:235 http://deb.debian.org/debian bookworm/main amd64 isc-dhcp-common amd64 4.4.3-P1-2 [117 kB]
Get:236 http://deb.debian.org/debian bookworm/main amd64 libpopt0 amd64 1.19+dfsg-1 [43.3 kB]
Get:237 http://deb.debian.org/debian bookworm/main amd64 logrotate amd64 3.21.0-1 [62.1 kB]
Get:238 http://deb.debian.org/debian bookworm/main amd64 nano amd64 7.2-1 [689 kB]
Get:239 http://deb.debian.org/debian bookworm/main amd64 ncurses-term all 6.4-4 [501 kB]
Get:240 http://deb.debian.org/debian bookworm/main amd64 libslang2 amd64 2.3.3-3 [554 kB]
Get:241 http://deb.debian.org/debian bookworm/main amd64 libnewt0.52 amd64 0.52.23-1+b1 [59.2 kB]
Get:242 http://deb.debian.org/debian bookworm/main amd64 whiptail amd64 0.52.23-1+b1 [24.2 kB]
Get:243 http://deb.debian.org/debian bookworm/main amd64 bash-completion all 1:2.11-6 [234 kB]
Get:244 http://deb.debian.org/debian-security bookworm-security/main amd64 openssl amd64 3.0.11-1~deb12u2 [1,419 kB]
Get:245 http://deb.debian.org/debian bookworm/main amd64 ca-certificates all 20230311 [153 kB]
Get:246 http://deb.debian.org/debian bookworm/main amd64 file amd64 1:5.44-3 [42.5 kB]
Get:247 http://deb.debian.org/debian bookworm/main amd64 libmagic1 amd64 1:5.44-3 [104 kB]
Get:248 http://deb.debian.org/debian bookworm/main amd64 libmagic-mgc amd64 1:5.44-3 [305 kB]
Get:249 http://deb.debian.org/debian bookworm/main amd64 gettext-base amd64 0.21-12 [160 kB]
Get:250 http://deb.debian.org/debian bookworm/main amd64 liblockfile-bin amd64 1.17-1+b1 [20.8 kB]
Get:251 http://deb.debian.org/debian bookworm/main amd64 manpages all 6.03-2 [1,332 kB]
Get:252 http://deb.debian.org/debian bookworm/main amd64 pciutils amd64 1:3.9.0-4 [104 kB]
Get:253 http://deb.debian.org/debian bookworm/main amd64 pci.ids all 0.0~2023.04.11-1 [243 kB]
Get:254 http://deb.debian.org/debian bookworm/main amd64 libpci3 amd64 1:3.9.0-4 [67.4 kB]
Get:255 http://deb.debian.org/debian bookworm/main amd64 reportbug all 12.0.0 [64.5 kB]
Get:256 http://deb.debian.org/debian bookworm/main amd64 python3-certifi all 2022.9.24-1 [153 kB]
Get:257 http://deb.debian.org/debian bookworm/main amd64 python3-charset-normalizer all 3.0.1-2 [49.3 kB]
Get:258 http://deb.debian.org/debian bookworm/main amd64 python3-idna all 3.3-1 [39.4 kB]
Get:259 http://deb.debian.org/debian bookworm/main amd64 python3-six all 1.16.0-4 [17.5 kB]
Get:260 http://deb.debian.org/debian bookworm/main amd64 python3-requests all 2.28.1+dfsg-1 [67.9 kB]
Get:261 http://deb.debian.org/debian bookworm/main amd64 python3-urllib3 all 1.26.12-1 [117 kB]
Get:262 http://deb.debian.org/debian bookworm/main amd64 python3-pkg-resources all 66.1.1-1 [296 kB]
Get:263 http://deb.debian.org/debian bookworm/main amd64 python3-chardet all 5.1.0+dfsg-2 [110 kB]
Get:264 http://deb.debian.org/debian bookworm/main amd64 python3-debian all 0.1.49 [115 kB]
Get:265 http://deb.debian.org/debian bookworm/main amd64 python3-pyparsing all 3.0.9-1 [138 kB]
Get:266 http://deb.debian.org/debian bookworm/main amd64 python3-httplib2 all 0.20.4-3 [36.0 kB]
Get:267 http://deb.debian.org/debian bookworm/main amd64 python3-pysimplesoap all 1.16.2-5 [43.1 kB]
Get:268 http://deb.debian.org/debian bookworm/main amd64 python3-debianbts all 4.0.1 [12.2 kB]
Get:269 http://deb.debian.org/debian bookworm/main amd64 python3-reportbug all 12.0.0 [78.9 kB]
Get:270 http://deb.debian.org/debian bookworm/main amd64 systemd-timesyncd amd64 252.17-1~deb12u1 [62.9 kB]
Get:271 http://deb.debian.org/debian bookworm/main amd64 wget amd64 1.21.3-1+b2 [984 kB]
Get:272 http://deb.debian.org/debian bookworm/main amd64 xz-utils amd64 5.4.1-0.2 [471 kB]
Get:273 http://deb.debian.org/debian bookworm/main amd64 apparmor amd64 3.0.8-3 [616 kB]
Get:274 http://deb.debian.org/debian bookworm/main amd64 dbus-user-session amd64 1.14.10-1~deb12u1 [78.1 kB]
Get:275 http://deb.debian.org/debian bookworm/main amd64 libusb-1.0-0 amd64 2:1.0.26-1 [62.6 kB]
Get:276 http://deb.debian.org/debian bookworm/main amd64 discover-data all 2.2013.01.13 [389 kB]
Get:277 http://deb.debian.org/debian bookworm/main amd64 discover amd64 2.1.2-10 [43.2 kB]
Get:278 http://deb.debian.org/debian bookworm/main amd64 libdiscover2 amd64 2.1.2-10 [92.3 kB]
Get:279 http://deb.debian.org/debian bookworm/main amd64 eject amd64 2.38.1-5+b1 [48.0 kB]
Get:280 http://deb.debian.org/debian bookworm/main amd64 firmware-linux-free all 20200122-1 [24.2 kB]
Get:281 http://deb.debian.org/debian bookworm/main amd64 gdbm-l10n all 1.23-3 [89.0 kB]
Get:282 http://deb.debian.org/debian bookworm/main amd64 libefivar1 amd64 37-6 [50.0 kB]
Get:283 http://deb.debian.org/debian bookworm/main amd64 libefiboot1 amd64 37-6 [44.1 kB]
Get:284 http://deb.debian.org/debian-security bookworm-security/main amd64 grub-pc amd64 2.06-13+deb12u1 [137 kB]
Get:285 http://deb.debian.org/debian-security bookworm-security/main amd64 grub2-common amd64 2.06-13+deb12u1 [614 kB]
Get:286 http://deb.debian.org/debian-security bookworm-security/main amd64 grub-pc-bin amd64 2.06-13+deb12u1 [997 kB]
Get:287 http://deb.debian.org/debian bookworm/main amd64 libpng16-16 amd64 1.6.39-2 [276 kB]
Get:288 http://deb.debian.org/debian bookworm/main amd64 libfreetype6 amd64 2.12.1+dfsg-5 [399 kB]
Get:289 http://deb.debian.org/debian bookworm/main amd64 libfuse2 amd64 2.9.9-6+b1 [119 kB]
Get:290 http://deb.debian.org/debian-security bookworm-security/main amd64 grub-common amd64 2.06-13+deb12u1 [2,709 kB]
Get:291 http://deb.debian.org/debian bookworm/main amd64 installation-report all 2.89 [8,324 B]
Get:292 http://deb.debian.org/debian bookworm/main amd64 libestr0 amd64 0.1.11-1 [9,204 B]
Get:293 http://deb.debian.org/debian bookworm/main amd64 libfastjson4 amd64 1.2304.0-1 [28.9 kB]
Get:294 http://deb.debian.org/debian bookworm/main amd64 libiptc0 amd64 1.8.9-2 [7,032 B]
Get:295 http://deb.debian.org/debian bookworm/main amd64 libldap-common all 2.5.13+dfsg-5 [29.3 kB]
Get:296 http://deb.debian.org/debian bookworm/main amd64 liblognorm5 amd64 2.0.6-4 [67.2 kB]
Get:297 http://deb.debian.org/debian bookworm/main amd64 libss2 amd64 1.47.0-2 [24.5 kB]
Get:298 http://deb.debian.org/debian-security bookworm-security/main amd64 libx11-data all 2:1.8.4-2+deb12u2 [292 kB]
Get:299 http://deb.debian.org/debian bookworm/main amd64 libxau6 amd64 1:1.0.9-1 [19.7 kB]
Get:300 http://deb.debian.org/debian bookworm/main amd64 libxcb1 amd64 1.15-1 [144 kB]
Get:301 http://deb.debian.org/debian-security bookworm-security/main amd64 libx11-6 amd64 2:1.8.4-2+deb12u2 [760 kB]
Get:302 http://deb.debian.org/debian bookworm/main amd64 libxext6 amd64 2:1.3.4-1+b1 [52.9 kB]
Get:303 http://deb.debian.org/debian bookworm/main amd64 libxmuu1 amd64 2:1.1.3-3 [23.9 kB]
Get:304 http://deb.debian.org/debian bookworm/main amd64 linux-image-6.1.0-13-amd64 amd64 6.1.55-1 [68.7 MB]
Get:305 http://deb.debian.org/debian bookworm/main amd64 linux-image-amd64 amd64 6.1.55-1 [1,480 B]
Get:306 http://deb.debian.org/debian bookworm/main amd64 os-prober amd64 1.81 [30.9 kB]
Get:307 http://deb.debian.org/debian bookworm/main amd64 rsyslog amd64 8.2302.0-1 [723 kB]
Get:308 http://deb.debian.org/debian bookworm/main amd64 usb.ids all 2023.05.17-0+deb12u1 [207 kB]
Get:309 http://deb.debian.org/debian bookworm/main amd64 usbutils amd64 1:014-1 [79.7 kB]
Get:310 http://deb.debian.org/debian bookworm/main amd64 xauth amd64 1:1.1.2-1 [36.0 kB]
Get:311 http://deb.debian.org/debian bookworm/main amd64 zstd amd64 1.5.4+dfsg2-5 [701 kB]
Fetched 172 MB in 3s (66.7 MB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 22646 files and directories currently installed.)
Preparing to unpack .../base-files_12.4+deb12u2_amd64.deb ...
Unpacking base-files (12.4+deb12u2) over (10.3+deb10u4) ...
Setting up base-files (12.4+deb12u2) ...
Installing new version of config file /etc/debian_version ...
Installing new version of config file /etc/dpkg/origins/debian ...
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
Updating /etc/profile to current default.
Updating /root/.profile to current default.
Selecting previously unselected package gcc-12-base:amd64.
(Reading database ... 22646 files and directories currently installed.)
Preparing to unpack .../gcc-12-base_12.2.0-14_amd64.deb ...
Unpacking gcc-12-base:amd64 (12.2.0-14) ...
Setting up gcc-12-base:amd64 (12.2.0-14) ...
(Reading database ... 22651 files and directories currently installed.)
Preparing to unpack .../locales_2.36-9+deb12u3_all.deb ...
Unpacking locales (2.36-9+deb12u3) over (2.28-10+deb10u2) ...
Preparing to unpack .../openssh-server_1%3a9.2p1-2+deb12u1_amd64.deb ...
Unpacking openssh-server (1:9.2p1-2+deb12u1) over (1:7.9p1-10+deb10u2) ...
Preparing to unpack .../libc6_2.36-9+deb12u3_amd64.deb ...
Checking for services that may need to be restarted...
Checking init scripts...
Unpacking libc6:amd64 (2.36-9+deb12u3) over (2.28-10+deb10u2) ...
Selecting previously unselected package libgcc-s1:amd64.
Preparing to unpack .../libgcc-s1_12.2.0-14_amd64.deb ...
Unpacking libgcc-s1:amd64 (12.2.0-14) ...
Replacing files in old package libgcc1:amd64 (1:8.3.0-6) ...
Setting up libgcc-s1:amd64 (12.2.0-14) ...
Setting up libc6:amd64 (2.36-9+deb12u3) ...
/usr/bin/perl: error while loading shared libraries: libcrypt.so.1: cannot open shared object file: No such file or directory
dpkg: error processing package libc6:amd64 (--configure):
 installed libc6:amd64 package post-installation script subprocess returned error exit status 127
Errors were encountered while processing:
 libc6:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

 

We get this error:

/usr/bin/perl: error while loading shared libraries: libcrypt.so.1: cannot open shared object file: No such file or directory
dpkg: error processing package libc6:amd64 (--configure):
 installed libc6:amd64 package post-installation script subprocess returned error exit status 127

 

The issue is that the old Debian uses old keys and Bookworm uses different keys

See the guide at the top for how to get the correct keys.

apt update
Get:1 http://deb.debian.org/debian bookworm InRelease [151 kB]
Get:2 http://deb.debian.org/debian bookworm-updates InRelease [52.1 kB]
Get:3 http://deb.debian.org/debian-security bookworm-security InRelease [48.0 kB]
Err:1 http://deb.debian.org/debian bookworm InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0E98404D386FA1D9 NO_PUBKEY 6ED0E7B82643E131 NO_PUBKEY F8D2585B8783D481
Err:2 http://deb.debian.org/debian bookworm-updates InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0E98404D386FA1D9 NO_PUBKEY 6ED0E7B82643E131
Err:3 http://deb.debian.org/debian-security bookworm-security InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 54404762BBB6E853 NO_PUBKEY BDE6D2B9216EC7A8
Reading package lists... Done
W: GPG error: http://deb.debian.org/debian bookworm InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0E98404D386FA1D9 NO_PUBKEY 6ED0E7B82643E131 NO_PUBKEY F8D2585B8783D481
E: The repository 'http://deb.debian.org/debian bookworm InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: GPG error: http://deb.debian.org/debian bookworm-updates InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0E98404D386FA1D9 NO_PUBKEY 6ED0E7B82643E131
E: The repository 'http://deb.debian.org/debian bookworm-updates InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: GPG error: http://deb.debian.org/debian-security bookworm-security InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 54404762BBB6E853 NO_PUBKEY BDE6D2B9216EC7A8
E: The repository 'http://deb.debian.org/debian-security bookworm-security InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

 

 


Tags:

upgrade, debian, bookwormthe, update, sources, deb, http, org, bookworm, updates, apt, dist, inrelease, kb, err, signatures, couldn, verified, no_pubkey, fa, bbb, bde, ec, lists, gpg, repository, updating, securely, disabled, default, manpage, creation, user, configuration, https, ftp, html, wget, archive, asc, etc, amd, packages, translation, en, fetched, dependency, upgraded, upgradable, calculating, automatically, installed, bsdmainutils, libldap, libmpdec, libpython, minimal, stdlib, libreadline, libusb, python, usb, ids, autoremove, libsemanage, bsdextrautils, cron, daemon, dbus, bin, distro, info, gcc, libapt, pkg, libbpf, libbrotli, libcbor, libcrypt, libffi, libfido, libfile, perl, libgcc, libgdbm, compat, libhogweed, libip, tc, libjson, libmd, libnettle, libnsl, libnumber, libperl, libproc, libsepol, libssl, libsystemd, libtext, glob, libtirpc, libxxhash, linux, logsave, mailcap, ncal, pci, modules, charset, normalizer, pyparsing, runit, helper, systemd, timesyncd, usrmerge, util, zstd, adduser, apparmor, utils, passwd, bash, completion, bsdutils, busybox, bzip, ca, certificates, console, coreutils, cpio, dash, debconf, keyring, debianutils, diffutils, dirmngr, dmidecode, dmsetup, dpkg, fsprogs, eject, fdisk, findutils, firmware, gdbm, gettext, gnupg, wks, server, gpgconf, gpgsm, gpgv, grep, grub, pc, gzip, hostname, ifupdown, init, helpers, initramfs, installation, iproute, iptables, iputils, ping, isc, dhcp, kbd, keyboard, klibc, kmod, libacl, libapparmor, libargon, libassuan, libattr, libaudit, libblkid, libbsd, libbz, libc, libcap, ng, libcom, libcryptsetup, libcurl, gnutls, libdb, libdbus, libdebconfclient, libdevmapper, libdiscover, libedit, libefiboot, libefivar, libelf, libestr, libexpat, libext, fs, libfastjson, libfdisk, libfreetype, libfuse, libgcrypt, libgmp, libgnutls, libgpg, libgssapi, krb, libidn, libiptc, libk, crypto, libkeyutils, libklibc, libkmod, libkrb, libksba, liblocale, liblockfile, liblognorm, liblz, liblzma, libmagic, mgc, libmnl, libmount, libncurses, libncursesw, libnetfilter, conntrack, libnewt, libnfnetlink, libnftnl, libnghttp, libnpth, libnss, libp, libpam, runtime, libpci, libpcre, libpng, libpopt, libpsl, librtmp, libsasl, db, libseccomp, libselinux, libslang, libsmartcols, libsqlite, libss, libssh, libstdc, libtasn, charwidth, iconv, wrapi, libtinfo, libudev, libunistring, libuuid, libwrap, libx, libxau, libxcb, libxext, libxmuu, libxtables, libzstd, locales, login, logrotate, lsb, manpages, mawk, mime, mount, nano, ncurses, netbase, openssh, sftp, openssl, os, prober, pciutils, pinentry, curses, procps, certifi, chardet, debianbts, httplib, idna, pycurl, pysimplesoap, reportbug, requests, urllib, readline, rsyslog, sed, sensible, sysv, sysvinit, tar, tasksel, tzdata, ucf, udev, usbutils, vim, whiptail, xauth, xkb, xxd, xz, zlib, newly, mb, archives, additional, disk, dfsg, ds, nmu, pl, gitfa, extracting, templates, preconfiguring, database, directories, currently, preparing, unpack, files_, _amd, unpacking, installing, config, debian_version, origins, selecting, previously, unselected, base_, locales_, _all, server_, _, restarted, scripts, replacing, usr, loading, libraries, directory, processing, configure, subprocess, errors, encountered,

Latest Articles

  • How To Stop DNSMasq from listening on all IPs/Interfaces and allow only localhost
  • du - VAS Billing Subscriptions Hack/Scam MLPremiumSub Invascom Astromart Issues Complaint
  • Docker Swarm vs Kubernetes Comparison Guide
  • When is it time to leave your VPS/VDS Cloud Hosting Provider?
  • 2024 Buyer's Guide: How to Choose and Buy the Best VPS/VDS for Your Needs - Tips and Strategies
  • Postfix / sendmail config for DKIM, SPF and DMARC Tutorial Guide E-mail Delivery for Hotmail.com Gmail.com and More HowTo
  • Install Grafana on Linux Debian Ubuntu Tutorial Guide
  • How To Completely Disable ufw in Linux Ubuntu Mint Debian
  • System has not been booted with systemd as init system (PID 1). Can't operate. Failed to talk to init daemon. Ubuntu Debian Linux Solution Cannot reboot
  • Mint Ubuntu Linux Gnome Showing Home Directory on Desktop instead of Desktop Directory
  • vi vim not doing code highlighting E319: Sorry, the command is not available in this version solution
  • Proxmox How To Rename Node Hostname Fix Solution
  • Linux how to get list of all timezones on system Ubuntu
  • Proxmox install issue cannot see the buttons or install wrong / bad resolution cannot see the entire screen problem solution
  • configure.ac:75: error: possibly undefined macro: AC_PROG_LIBTOOL If this token and others are legitimate, please use m4_pattern_allow. See the Autoconf documentation. solution
  • Can't exec "aclocal": No such file or directory at /usr/share/autoconf/Autom4te/FileUtils.pm line 326. autoreconf: failed to run aclocal: No such file or directory solution
  • /bin/sh: autoreconf: command not found solution
  • glib-2.0 required to compile QEMU solution
  • How To Upgrade Debian 8,9,10 to Debian 12 Bookworm
  • Linux dhcp dhclient Mint Redhat Ubuntu Debian How To Use Local Domain DNS Server Instead of ISPs