/ - rtt - IT Resource

  • Firefox An error occurred during a connection to some-ip-or-domain. SSL peer reports incorrect Message Authentication Code. Error code: SSL_ERROR_BAD_MAC_ALERT Solution


    An error occurred during a connection to some-ip-or-domain. SSL peer reports incorrect Message Authentication Code. Error code: SSL_ERROR_BAD_MAC_ALERT     The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.     Please contact the website owners to inform them of this problem. **Solution** Go to about:config........
  • OVF Tool: Error: Task failed on server: This host does not support Intel VT-x. VMWare VCenter install On ESXi ERror


    Intel VT-X is enabled in Virtualbox but it doesn't seem to pass through the needed vmx extension despite the following variables on the host confirming it is enabled: cat /sys/module/kvm_intel/parameters/nested Y cat /sys/module/kvm_intel/parameters/ept Y     OVF Tool: Disk progress: 99% OVF Tool: Transfer Completed OVF Tool: Powering on VM: Embedded-vCenter-Server-Appliance- OVF Tool: Task p........
  • VMWare 6.7 VCSA VSphere ESXi Management SSO Install Guide on Linux using the CLI


    #mount the VCSA DVD mount /dev/sr0 /mnt/cd #alternatively you could mount the iso directly mount -o loop vcsa.iso /your/mount/path #for this purpose we are using the CLI installer on Linux cd /mnt/cd/vcsa-cli-installer/lin64 #no it's not going to be that easy you can't just run vcsa-deploy like that you need to use a template or configured .json file ./vcsa-deploy Usage: vcsa-deploy [-h] [--version] [--supported-deploymen........
  • W: GPG error: http://archive.debian.org squeeze Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY AED4B06F473041FA NO_PUBKEY 64481591B98321F9


    W: GPG error: http://archive.debian.org squeeze Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY AED4B06F473041FA NO_PUBKEY 64481591B98321F9 No clue how to fix this.........
  • Reading package lists... Done W: GPG error: http://ppa.launchpad.net trusty InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY D46F45428842CE5E


    Still looking for the solution Working Solution 2017/07 sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys D46F45428842CE5E Solution gpg --keyserver hkp://subkeys.pgp.net --recv-keys D46F45428842CE5E gpg: requesting key 8842CE5E from hkp server subkeys.pgp.net gpg: keyserver timed out gpg: keyserver........
  • Firefox errors Unable to generate public/private key pair. (Error code: sec_error_keygen_fail)


    Your firefox is out of date if you get errors like below:   Secure Connection Failed                                                        ........
  • HP XW9400 Motherboard In Desktop Issues


    Fortunately the format is EATX so an EATX case will work and the screw layout is standard. You will need to remove the HEX/TORX screws that are connecting the stock HP standoffs (meant to slide into an HP case). XW9400 Motherboard Issues Size: 12" x 13" Proprietary Power Connector Proprietary CPU Power Connector Proprietary Memory Power Connector Fan connectors are 4 pin so you will need some kind of adapter.........
  • Error code: ssl_error_rx_record_too_long


    An error occurred during a connection to site.com. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)     The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.     Please contact the website owners to inform them of this problem. When the above happens in our experience it is a misconfiguration of........
  • The Best NoSQL Solution


    To first start off, there are many misconceptions about NoSQL and especially its strengths and weaknesses. Even the popular NoSQL solution MongoDB is fraught with issues that no one seems to be concerned about aside from a few but there are serious issues with database integrity and verified writes.  MySQL was considered dangerous or incomplete at one point without having the transactional safety features of Oracle for example. However the NoSQL implementations seem........
  • heatbeat ERROR: NV failure (msgfromsteam): [>>> ] ha_msg_add_nv_depth: line doesn't contain '='


    Apr 17 11:55:47 Cluster01 heartbeat: [1426]: WARN: ha_msg_add_nv_depth: line doesn't contain '=' Apr 17 11:55:47 Cluster01 heartbeat: [1426]: info: >>> Apr 17 11:55:47 Cluster01 heartbeat: [1426]: ERROR: NV failure (msgfromsteam): [>>> ] I have never been able to reproduce the above but it happened on heartbeat-3.04-2 when I took a node down for testing. One thing I believe caused it was by configuring ha.cf........
  • Linux Ubuntu Debian Howto Manually Update/Install Thunderbird


    wget http://download-location sudo tar xjvf thunderbird-24.2.0.tar.bz2 -C /opt ln -s /opt/thunderbird/thunderbird /usr/bin/thunderbird [sudo] password for one: ln: creating symbolic link `/usr/bin/thunderbird': File exists sudo rm /usr/bin/thunderbird ln -s /opt/thunderbird/thunderbird /usr/bin/thunderbird The above is how I did it, if you don't do it properly you'll find that you are still using the old version (........
  • Linux Ubuntu Debian Howto Manually Update/Install Firefox


    wget http://download-location mv /usr/bin/firefox /usr/bin/firefox-old sudo tar xjvf firefox-26.0.tar.bz2 -C /opt ln -s /opt/firefox/firefox /usr/bin/firefox The above is how I did it, if you don't do it properly you'll find that you are still using the old version (so verify in About that it is the new version).  I've verified the above method works perfectly, it's great if you're using an older version of Linux and need to update the most........
  • KVM support Ubuntu 12.04 or 12.10


    This seems to be a verified bug on KVM with no solution.  I wasn't able to get through the installer with Ubuntu 12.04, it would crash while "configuring apt".  I was able to install it with Ubuntu 12.10 but it crashes randomly at times. This happens with the latest Centos 6.3 kernel and KVM package, I even compiled the latest version from the KVM website and used that, but the results are still the same. Here's some links to discussion about the bugs:........
  • PHP cannot access /usr/bin/openssl


    PHP cannot access /usr/bin/opensslI have verified the username that runs the process is able to access /usr/bin/openssl and it does exist but the PHP script is saying it doesn't exist: [code:1:1fd0f3abbe] if (!file_exists($OPENSSL)) { //echo "ERROR: OPENSSL $OPENSSL not foundn"; }[/code:1:1fd0f3abbe] I don't get itI can clearly see the contents of /usr/bin by using the PHP system fu........
  • Latest Articles

  • syntax error, unexpected T_SL in PHP Solution
  • grep regular expression match number range between specific numbers
  • bash how to print out lines of text within a range from the first occurrence
  • bash script how to to check LAN computers for open ports
  • MySQL Using mytop Debug Source of High IO and Slow Performance
  • How To Mathematically Convert and Calculate Binary Value To Decimal Value
  • systemd management using systemctl and journalctl to check systemd logs
  • css how to format code in the code tag
  • css br with extra blank line
  • What is /dev/pts and why do we need it in Linux?
  • Linux What is umask (user mask) for file and directory creation permissions and how to calculate umask and change the defaults
  • Linux Permissions and Groups Real Usecase for Group Access
  • Centos 7 python34 how to install the gi library
  • Centos 7 - Convert Minimal to Graphical GUI GNOME or KDE Desktop
  • AMD Set Fan Speed and Other Powerplay Memory/CPU Timings with a Linux script
  • Ethereum Mining Claymore Nanopool Error
  • genisoimage errors with long filenames and deep directory structures
  • Linux Kernel USB Export Errors
  • How to download gajim 0.16.9 XMPP/Jabber client so you can use OMEMO encryption
  • HP DL385 G7 Linux BIOS Update Flash